<!DOCTYPE html>
<html
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#" class="html not-front not-logged-in no-sidebars page-node page-node- page-node-60205 node-type-article header-with-pillar article-gallery">
  <head profile="http://www.w3.org/1999/xhtml/vocab">
    <meta charset="utf-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge, chrome=1" />
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_nreionline/images/apple-touch-icons/apple-touch_152x152.png" sizes="152x152" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_nreionline/images/apple-touch-icons/apple-touch_167x167.png" sizes="167x167" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_nreionline/images/apple-touch-icons/apple-touch_120x120.png" sizes="120x120" />
<link rel="shortcut icon" href="http://www.nreionline.com/sites/all/themes/penton_subtheme_nreionline/favicon.ico" type="image/vnd.microsoft.icon" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_nreionline/images/apple-touch-icons/apple-touch_180x180.png" sizes="180x180" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_nreionline/images/apple-touch-icons/apple-touch_76x76.png" sizes="76x76" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_nreionline/images/apple-touch-icons/apple-touch.png" />
<meta name="description" content="Today’s borrowers should seek competitive quotes from several different capital sources and compare all of their options before proceeding." />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="http://www.nreionline.com/lending/who-are-today-s-commercial-mortgage-lenders" />
<link rel="shortlink" href="http://www.nreionline.com/node/60205" />
<meta property="og:site_name" content="National Real Estate Investor" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Who Are Today’s Commercial Mortgage Lenders?" />
<meta property="og:url" content="http://www.nreionline.com/lending/who-are-today-s-commercial-mortgage-lenders" />
<meta property="og:description" content="Today’s borrowers should seek competitive quotes from several different capital sources and compare all of their options before proceeding.
" />
<meta property="og:updated_time" content="2017-08-04T03:02:13-04:00" />
<meta property="og:image" content="http://www.nreionline.com/sites/nreionline.com/files/pillars-look-up.jpg" />
<meta property="twitter:card" content="summary" />
<meta property="twitter:url" content="http://www.nreionline.com/lending/who-are-today-s-commercial-mortgage-lenders" />
<meta property="twitter:title" content="Who Are Today’s Commercial Mortgage Lenders?" />
<meta property="article:published_time" content="2017-08-04T03:02:12-04:00" />
<meta property="article:modified_time" content="2017-08-04T03:02:13-04:00" />
<meta property="og:audio" content="http://" />
<meta property="og:audio:secure_url" content="https://" />
<meta property="og:video:url" content="http://" />
<meta property="og:video:secure_url" content="https://" />
<meta property="og:video:type" content="text/html" />
    <title>Who Are Today’s Commercial Mortgage Lenders?</title>
    <link type="text/css" rel="stylesheet" href="http://www.nreionline.com/sites/nreionline.com/files/css/css_PpiQEI-azlEmknynFVbTW6pWwXhVPT_fbABYbBL6JWQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.nreionline.com/sites/nreionline.com/files/css/css_DHcXHPYBSjIVaCQZEG4ZlpLkvslnFlBCnQUCzlbRBio.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.nreionline.com/sites/nreionline.com/files/css/css_5s97c60f3VRpsAX_L14fh1vAVHgak1sY-HQSBRlCRrc.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.nreionline.com/sites/nreionline.com/files/css/css_zPUcFFUd5PM8DIsCbSi5yNm-Bk-1y4pZHvBd1DH_Xew.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.nreionline.com/sites/nreionline.com/files/css/css_vscdK76d6z45pVQ1YQ3ntf8LlbQX45qfBZ5ovMM6iyk.css" media="all" />

<!--[if lte IE 9]>
<link type="text/css" rel="stylesheet" href="http://www.nreionline.com/sites/nreionline.com/files/css/css_9wlfiD8oXTbaPtNZgtEQpGROzLEj2b7PKL2hqYQntyI.css" media="all" />
<![endif]-->
    <!-- HTML5 element support for IE6-8 -->
    <!--[if lt IE 9]>
    <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
    <![endif]-->
  </head>
  <body>
    <div id="body-wrapper">
            <!-- Header -->

<header class="header js-header">
  <!-- Pillar Navigation -->
      <nav class="pillar-nav">
      <div class="pillar-nav__inner l-content clearfix">
        <div class="pillar-nav__header">Discover:</div>
        <ul class="pillar-nav__items js-menumore-discover">
                      <li class="pillar-nav__item js-menumore-item-text  "><a href="http://wealthmanagement.com">WealthManagement.com</a></li>
                    <li class="pillar-nav__item pillar-more js-menumore-more-item">
            <a class="pillar-more-btn">More<i class="fa fa-caret-down"></i></a>
            <ul class="pillar-list-nested js-menumore-sub"></ul>
          </li>
        </ul>
      </div>
    </nav>
    <!-- /Pillar Navigation -->
  <div class="header-inner l-content">
          <!-- Header Hamburger menu -->
      <div class="menu-toggler js-ham-menu-toggler">
        <div class="menu-toggler-img-wrap js-menu-toggler">
          <div class="menu-toggler-hamburger" class="active">
            <div class="hamburger-text">Menu</div>
            <div class="hamburger-line"></div>
            <div class="hamburger-line"></div>
            <div class="hamburger-line"></div>
          </div>
        </div>
        <aside class="hamburger-menu">
          <div class="hamburger-menu-inner clearfix js-toggle-menu js-sticky-ham-menu">
            <div class="hamburger-menu-container">
                              <div class="user-thumb-text">
                  <a href="/penton_modal/nojs/login" class="ctools-use-modal sattelite-event-caller sattelite-event-caller__hamburger-clicked ctools-modal-modal-popup-login" rel="nofollow">Log In</a> or <a href="/penton_modal/nojs/register/basic" class="ctools-use-modal sattelite-event-caller sattelite-event-caller__hamburger-clicked ctools-modal-modal-popup-medium" rel="nofollow">Register</a>                </div>
                            <ul class="hamburger-menu-nav">
                                                  <li class="hamburger-menu-nav__item">
                    <a href="/finance-investment">Finance &amp; Investment</a>                  </li>
                                  <li class="hamburger-menu-nav__item">
                    <a href="/multifamily">Multifamily</a>                  </li>
                                  <li class="hamburger-menu-nav__item">
                    <a href="/retail">Retail</a>                  </li>
                                  <li class="hamburger-menu-nav__item">
                    <a href="/office">Office</a>                  </li>
                                  <li class="hamburger-menu-nav__item">
                    <a href="/industrial">Industrial</a>                  </li>
                                  <li class="hamburger-menu-nav__item">
                    <a href="/alternative-properties">Alternative Properties</a>                  </li>
                                  <li class="hamburger-menu-nav__item">
                    <a href="/real-estate-services">Real Estate Services</a>                  </li>
                                  <li class="hamburger-menu-nav__item">
                    <a href="/nrei-wire-0">NREI Wire</a>                  </li>
                                  <li class="hamburger-menu-nav__item">
                    <a href="/national-real-estate-investor-magazine-1">National Real Estate Investor Magazine</a>                  </li>
                              </ul>

                              <ul class="hamburger-menu-nav-pillar-menu">
                                      <li class="hamburger-menu-sub-nav__item ">
                      <a href="http://wealthmanagement.com">WealthManagement.com</a>                    </li>
                                  </ul>
              
              <ul class="hamburger-menu-sub-nav">
                                                  <li class="hamburger-menu-sub-nav__item">
                    <a href="/about-us">About Us</a>                  </li>
                                  <li class="hamburger-menu-sub-nav__item">
                    <a href="/contact-us">Contact</a>                  </li>
                                  <li class="hamburger-menu-sub-nav__item">
                    <a href="/advertise">Advertise</a>                  </li>
                                  <li class="hamburger-menu-sub-nav__item">
                    <a href="https://www.sub-forms.com/dragon/init.do?site=PEN6112_NRland">Subscribe</a>                  </li>
                                  <li class="hamburger-menu-sub-nav__item">
                    <a href="/rss.xml">RSS</a>                  </li>
                                  <li class="hamburger-menu-sub-nav__item">
                    <a href="http://www.penton.com/privacy-policy">Privacy Policy</a>                  </li>
                                  <li class="hamburger-menu-sub-nav__item">
                    <a href="http://www.penton.com/terms-of-service/">Terms of Service</a>                  </li>
                                                  <div class="f-s-icons">
                                          <a href="https://www.facebook.com/NationalRealEstateInvestor"
                         class="f-s-icons__link-avg">
                                                                          <i
                            class="fa fa-facebook"></i>
                                              </a>
                                          <a href="https://twitter.com/nreionline"
                         class="f-s-icons__link-avg">
                                                                          <i
                            class="fa fa-twitter"></i>
                                              </a>
                                          <a href="http://www.linkedin.com/groups?gid=1741677"
                         class="f-s-icons__link-avg">
                                                                          <i
                            class="fa fa-linkedin"></i>
                                              </a>
                                      </div>
                              </ul>
                          </div>
          </div>
        </aside>
      </div>
      <!-- /Header Hamburger menu -->
        <!-- Header Logo -->
    <div class="header-logo">
                      <a href="/" class="header-logo__link"><img src="http://www.nreionline.com/sites/all/themes/penton_subtheme_nreionline/images/logos/header.png" alt="National Real Estate Investor " title="National Real Estate Investor " /></a>                  </div>
    <!-- /Header Logo -->
          <!-- Header User links -->
      <ul class="header-nav">
                  <li class="header-nav__item header-nav__item__search">
            <a href="/search" class="header-nav-link"><i class="fa fa-search"></i>Search</a>          </li>
                          <li class="header-nav__item no-mobile">
            <a href="/penton_modal/nojs/login" class="ctools-use-modal ctools-modal-modal-popup-login header-nav-link" rel="nofollow">Log In</a>          </li>
          <li class="header-nav__item no-mobile last">
            <a href="/penton_modal/nojs/register/basic" class="ctools-use-modal ctools-modal-modal-popup-medium header-nav-link sattelite-event-caller sattelite-event-caller__header-clicked" rel="nofollow">Register</a>          </li>
                <!-- Cart -->
                <!-- /Cart -->
      </ul>
      </div>

  <!-- legal communication alert -->
  <div class="js-penton-legal-comm-ajax-output-alert">
      </div>
  <!-- /legal communication alert -->

</header>
<!-- /Header -->
<!-- Page -->
<main>
  <div id="page-wraper">
    <!-- Header Adv -->
    <div class="banner-top-wrapper">
      <div id="banner-top" class="dfp-ad-hideempty hidden">
        <div data-dfp-position="top_banner"></div>
      </div>
    </div>
        <!-- Admin Tabs -->
          <section id="admin-tabs" class="l-content">
              </section>
        <!-- /Admin Tabs -->
    <!-- /Header Adv -->
    <div class="wrapper l-content">
                          <!-- Sidebar -->
        <aside id="sidebar" class="l-sidebar sidebar">
            <div class="region region-left-col">
          <div class="slide-out-sidebar-button js-expand-sidebar slide-normal">
        <span class="slide-out-recent">Recent</span>
      </div>
        <div class="sidebar-scrollable js-sticky-leftcol">
      <section id="penton_recent_content_block">
  <aside>
    <div class="r-a-header">Recent</div>
          
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/nrei-wire/10-must-reads-cre-industry-today-august-3-2017">
            10 Must Reads for the CRE Industry Today (August 3, 2017)            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Aug 03, 2017</span>        </span>
          </div>
  </div>
</article>
          
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/nrei-wire/10-must-reads-cre-industry-today-august-2-2017">
            10 Must Reads for the CRE Industry Today (August 2, 2017)            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Aug 02, 2017</span>        </span>
          </div>
  </div>
</article>
            <div class="banner-aside-wrapper dfp-ad-hideempty">
      <div class="banner-aside js-sticky-banner dfp-ad-hideempty hidden"">
        <div data-dfp-position="left_rail_rect"></div>
      </div>
    </div>
    <hr>
              
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/nrei-wire/10-must-reads-cre-industry-today-august-1-2017">
            10 Must Reads for the CRE Industry Today (August 1, 2017)            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Aug 01, 2017</span>        </span>
          </div>
  </div>
</article>
          
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/technology/how-costarxceligent-legal-battle-likely-play-out">
            How Is the CoStar/Xceligent Legal Battle Likely to Play Out?            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Aug 01, 2017</span>        </span>
          </div>
  </div>
</article>
          
<article class="article-teaser article-teaser__no-img article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/hotel/waldorf-owner-pressured-sell-chinas-clampdown-escalates">
            Waldorf Owner Pressured to Sell as China&#039;s Clampdown Escalates            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Jul 31, 2017</span>        </span>
          </div>
  </div>
</article>
      </aside>
</section>


<section id="penton_featured_content_block">
  <aside>
    <div class="r-a-header">Featured</div>
          
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/office-cre-market-study/part-1-clean-outlook">
            Part 1: A Clean Outlook            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Apr 10, 2017</span>        </span>
          </div>
  </div>
</article>
          
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/office-cre-market-study/part-2-city-or-burbs">
            Part 2: The City or the Burbs?            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Apr 10, 2017</span>        </span>
          </div>
  </div>
</article>
          
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/office-cre-market-study/part-3-development-and-leasing-outlook">
            Part 3: Development and Leasing Outlook            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Apr 11, 2017</span>        </span>
          </div>
  </div>
</article>
          
<article class="article-teaser article-teaser__icon__data-table article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/office-cre-market-study/2017-top-office-owners">
            2017 Top Office Owners            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Apr 10, 2017</span>        </span>
          </div>
  </div>
</article>
      </aside>
</section>
    </div>
  </div>
        </aside>
        <!-- /Sidebar -->
            <!-- Main Content Area -->
      <div class="page main-area l-main-area">
        <div id="main_content" class="clearfix">
          
            <div class="region region-main-col">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <section class="main-articles-container js-lazy-pager-wrapper">

  
  <article itemscope itemtype="http://schema.org/NewsArticle"  class="big-article article-type-gallery article-60205 node-type-article with-feat-img article-standalone article-programmed js-lazy-pager-content"  data-nid="60205" data-url="/lending/who-are-today-s-commercial-mortgage-lenders" data-title="Who Are Today’s Commercial Mortgage Lenders?" data-seo-title="Who Are Today’s Commercial Mortgage Lenders?" data-type="gallery" data-terms="finance_investment/lending" data-pterm="Lending" data-sterm="" data-program="Viewpoints" data-tax="Lending" data-ext="" data-author="" data-pub="Aug 04, 2017" data-visibility="visible" data-perm="public" data-pid="41303c24-2066-480d-8f27-e2fa44a73f5f" data-content="program">
    <meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://www.nreionline.com/lending/who-are-today-s-commercial-mortgage-lenders"/>
    <meta itemprop="datePublished" content="2017-08-04T11:00:00-04:00"/>    <meta itemprop="dateModified" content="2017-08-04T03:02:13-04:00"/>
              <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
          <meta itemprop="url" content="http://www.nreionline.com/sites/all/themes/penton_subtheme_nreionline/images/logos/header.png">
          <meta itemprop="width" content="957">
          <meta itemprop="height" content="218">
        </div>
        <meta itemprop="name" content="National Real Estate Investor ">
      </div>
    
    <div class="big-article__top">
        <div class="indicator-brand">
    <a href="/viewpoints">Viewpoints</a>    <div class="sponsored-brand-container dfp-ad-hideempty hidden">
      <span class="sponsored-brand-text">brought to you by</span>
      <div data-dfp-position="sponsored_logo"></div>
    </div>
  </div>
        <div class="big-article__head row">
        <div class="heading heading-off">
                    <div class="breadcrumbs"><span class="parent-category"><a href="/finance-investment">Finance &amp; Investment</a><span>&gt;</span></span><a href="/finance-investment/lending">Lending</a></div>          <h1 itemprop="headline">Who Are Today’s Commercial Mortgage Lenders?</h1>
          <p class="author-and-date" itemprop="author" itemscope="" itemtype="https://schema.org/Person"><span class="date-display-single">Aug 04, 2017</span></p>
        </div>
      </div>
    </div>
          <div class="share-icons">
            <a href="/penton_modal/nojs/print/60205"
         class="print ctools-use-modal ctools-modal-modal-popup-basic"
         rel="nofollow">
        <i class="fa fa-print"></i>
      </a>
          <a href="/penton_modal/nojs/forward/60205/0"
         class="envelope ctools-use-modal ctools-modal-modal-popup-basic-email"
         rel="nofollow">
        <i class="fa fa-envelope"></i>
      </a>
                  <a href="http://www.facebook.com/sharer.php?u=http://www.nreionline.com/lending/who-are-today-s-commercial-mortgage-lenders&amp;t=Who Are Today&rsquo;s Commercial Mortgage Lenders?"
         class="facebook"
         target="_blank">
        <i class="fa fa-facebook"></i>
      </a>
                <a href="https://plus.google.com/share?url=http://www.nreionline.com/lending/who-are-today-s-commercial-mortgage-lenders"
         class="google-plus"
         target="_blank">
        <i class="fa fa-google-plus"></i>
      </a>
                <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http://www.nreionline.com/lending/who-are-today-s-commercial-mortgage-lenders&amp;title=Who Are Today&rsquo;s Commercial Mortgage Lenders?&amp;summary=Today, more than ever, commercial mortgage borrowers have many choices when shopping for a commercial mortgage loan. Who are the lenders and what are the differences between them?&amp;source=National Real Estate Investor "
         class="linkedin"
         target="_blank">
        <i class="fa fa-linkedin"></i>
      </a>
                <a href="http://twitter.com/share?url=http://www.nreionline.com/lending/who-are-today-s-commercial-mortgage-lenders&amp;text=Who Are Today&rsquo;s Commercial Mortgage Lenders?"
         class="twitter"
         target="_blank">
        <i class="fa fa-twitter"></i>
      </a>
                <a href="http://pinterest.com/pin/create/button/?url=http://www.nreionline.com/lending/who-are-today-s-commercial-mortgage-lenders&amp;description=Today, more than ever, commercial mortgage borrowers have many choices when shopping for a commercial mortgage loan. Who are the lenders and what are the differences between them?&amp;media="
         class="pinterest"
         target="_blank">
        <i class="fa fa-pinterest"></i>
      </a>
              <a class="pinterest"
           target="_blank">
           <i class="fa fa-pinterest"></i>
        </a>
            </div>
              <div class="gallery-image-container">
        <div class="gallery-image-container__big" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
          <img class="medium js-imgpxr" data-x2src="http://www.nreionline.com/sites/nreionline.com/files/styles/article_featured_retina/public/pillars-look-up.jpg?itok=Ppp1ZRXA" src="http://www.nreionline.com/sites/nreionline.com/files/styles/article_featured_standard/public/pillars-look-up.jpg?itok=HHr2r1wu" width="770" height="400" alt="pillars" title="pillars" />          <meta itemprop="url" content="http://www.nreionline.com/sites/nreionline.com/files/pillars-look-up.jpg">
          <meta itemprop="width" content="595">
          <meta itemprop="height" content="396">

                        <div class="start-slideshow-button">
                  <a href="/lending/who-are-today-s-commercial-mortgage-lenders/gallery"  class="start-slideshow-big">
                      <i class="fa fa-camera"></i> Start Slideshow <span>›</span>
                  </a>
              </div>
                  </div>
      </div>
        <div class="article-content-wrap">
      <div itemprop="articleBody" class="article-content">
                  <div itemprop="description">
            
  <div class="field field-name-field-penton-content-summary field-type-text-long field-label-hidden">
    Today’s borrowers should seek competitive quotes from several different capital sources and compare all of their options before proceeding.
  </div>
          </div>
                <div class="article-banner dfp-ad-hideempty hidden"">
          <div data-dfp-position="jumbotron"></div>
        </div>

        <div class="gallery-article-p">
            <p><strong>Today, more than ever</strong>, commercial mortgage borrowers have many choices when shopping for a commercial mortgage loan. Who are the lenders and what are the differences between them?</p>
<p>A competent commercial mortgage broker deals with all types of lending sources on a daily basis and will provide access to many different capital sources. Borrowers no longer need to confine themselves to the limited choices offered by their local banks. Today&rsquo;s borrowers should seek competitive quotes from several different capital sources and compare all of their options before proceeding.</p>
<p><em>Stephen A. Sobin is the president and founder of Select Commercial Funding LLC, a nationwide commercial brokerage firm. He has more than 30 years of commercial mortgage lending experience.</em></p>        </div>

        
                    <div class="start-slideshow-button bottom-start-slideshow">
                <a href="/lending/who-are-today-s-commercial-mortgage-lenders/gallery">
                    <i class="fa fa-camera"></i> Start Slideshow <span>›</span>
                </a>
            </div>
              </div>

      
      
      
  <div class="comments-wrapper" id="comments-60205">
    <div class="comments">
      <a href="javascript:void(0)" class="comments--show hidden">0 comments</a>    </div>
    <div class="comments-container">
      <div class="fill-comments">
        <div class="comments-header"><span class="comments--hide">Hide comments</span></div>
                  <form class="comment-form" action="/comment/reply/60205" method="post" id="comment-form" accept-charset="UTF-8"><div><div class="user-comment-body"><div class="field-type-text-long field-name-comment-body field-widget-text-textarea user-comment-field form-wrapper" id="comment_body"><div class="user-photo"><img class="user-thumb-img" src="http://www.nreionline.com/sites/all/themes/penton_core_theme/images/account-default-image.png" alt="" /></div><div class="user-content"><div class="user-comment"><div class="text-format-wrapper"><div class="form-item form-type-textarea form-item-comment-body-und-0-value">
  <label class="element-invisible" for="edit-comment-body-60205">Comment <span class="form-required" title="This field is required.">*</span></label>
 <div class="form-textarea-wrapper resizable"><textarea class="text-full ckeditor-mod form-textarea required" placeholder="Be the first to comment..." id="edit-comment-body-60205" name="comment_body[und][0][value]" cols="60" rows="5"></textarea></div>
</div>
<fieldset class="filter-wrapper element-invisible form-wrapper" id="edit-comment-body-und-0-format"><div class="fieldset-wrapper"><div class="filter-help form-wrapper" id="edit-comment-body-und-0-format-help"><p><a href="/filter/tips" target="_blank">More information about text formats</a></p></div><div class="form-item form-type-select form-item-comment-body-und-0-format">
  <label for="edit-comment-body-und-0-format--2">Text format </label>
 <select class="filter-list form-select" id="edit-comment-body-und-0-format--2" name="comment_body[und][0][format]"><option value="comments" selected="selected">Comments</option><option value="plain_text">Plain text</option></select>
</div>
<div class="filter-guidelines form-wrapper" id="edit-comment-body-und-0-format-guidelines"><div class="filter-guidelines-item filter-guidelines-comments"><h3>Comments</h3><ul class="tips"><li>Allowed HTML tags: &lt;em&gt; &lt;strong&gt; &lt;blockquote&gt; &lt;br&gt; &lt;p&gt;</li></ul></div><div class="filter-guidelines-item filter-guidelines-plain_text"><h3>Plain text</h3><ul class="tips"><li>No HTML tags allowed.</li><li>Web page addresses and e-mail addresses turn into links automatically.</li><li>Lines and paragraphs break automatically.</li></ul></div></div></div></fieldset>
</div>
<a href="#" class="element-invisible publish js-publish user-comment__publishbtn">Publish</a><span class='comment-error'><a href="/penton_modal/nojs/login" class="ctools-use-modal ctools-modal-modal-popup-login" rel="nofollow">Log in or register to comment</a></span></div></div></div></div><input type="hidden" name="cid" value="" />
<input type="hidden" name="pid" value="" />
<input type="hidden" name="form_build_id" value="form-MmsLXsVeiVVWge9MzEeb-U0w_yXem9xONCpA2qM98Ko" />
<input type="hidden" name="form_id" value="comment_node_article_form" />
<input class="mollom-content-id" type="hidden" name="mollom[contentId]" value="" />
<input class="mollom-captcha-id" type="hidden" name="mollom[captchaId]" value="" />
<div style="display: none;"><div class="form-item form-type-textfield form-item-mollom-homepage">
  <label for="edit-mollom-homepage">Home page </label>
 <input autocomplete="off" type="text" id="edit-mollom-homepage" name="mollom[homepage]" value="" size="60" maxlength="128" class="form-text" />
</div>
</div><div class="element-invisible"><div class="form-actions form-wrapper" id="edit-actions"><button id="edit-submit-60205" name="op" value="Save" class="form-submit">Save</button>
</div></div></div></form>                <div class="comments-inner-container">
                  </div>
      </div>
    </div>
  </div>

    </div>
    <div class="row">
      <div class="related-articles-heading">Related</div><div class="related-articles-wrapper"><a href="/lending/freddie-mac-says-it-will-pay-2-billion-taxpayers-maybe" class="small-article-link"><article class="small-article"><div class="img-crop"><img class=" js-imgpxr" data-x2src="http://www.nreionline.com/sites/nreionline.com/files/styles/article_related_thumb_retina/public/freddie-mac-floating-money.jpg?itok=zf-xKfEA" src="http://www.nreionline.com/sites/nreionline.com/files/styles/article_related_thumb_standard/public/freddie-mac-floating-money.jpg?itok=Spr7KJ5E" width="90" height="83" alt="freddie-mac-floating-money" /></div><div class="small-article__inner"><div class="small-article__inner-title">Freddie Mac Says It Will Pay $2 Billion to Taxpayers—Maybe</div><span>Aug 01, 2017</span></div></article></a><a href="/lending/new-documents-give-hope-fannie-shareholders-seeking-redress" class="small-article-link"><article class="small-article"><div class="img-crop"><img class=" js-imgpxr" data-x2src="http://www.nreionline.com/sites/nreionline.com/files/styles/article_related_thumb_retina/public/lawsuit.jpg?itok=Vrprw9rD" src="http://www.nreionline.com/sites/nreionline.com/files/styles/article_related_thumb_standard/public/lawsuit.jpg?itok=idiFPBNx" width="90" height="83" alt="lawsuit" /></div><div class="small-article__inner"><div class="small-article__inner-title">New Documents Give Hope to Fannie Shareholders Seeking Redress</div><span>Jul 28, 2017</span></div></article></a><a href="/lending/explosion-fintech-firms-raises-new-regulatory-questions" class="small-article-link"><article class="small-article"><div class="img-crop"><img class=" js-imgpxr" data-x2src="http://www.nreionline.com/sites/nreionline.com/files/styles/article_related_thumb_retina/public/fin-tech-globe-apps-TS-770.jpg?itok=URoftUxZ" src="http://www.nreionline.com/sites/nreionline.com/files/styles/article_related_thumb_standard/public/fin-tech-globe-apps-TS-770.jpg?itok=mWRp-Xuv" width="90" height="83" alt="fin-tech" /></div><div class="small-article__inner"><div class="small-article__inner-title">Explosion of Fintech Firms Raises New Regulatory Questions</div><span>Jul 26, 2017</span></div></article></a><a href="/lending/securing-cre-loan-field-guide" class="small-article-link"><article class="small-article"><div class="img-crop"><img class=" js-imgpxr" data-x2src="http://www.nreionline.com/sites/nreionline.com/files/styles/article_related_thumb_retina/public/loan-calculator-TS_0.jpg?itok=cqxYAPbQ" src="http://www.nreionline.com/sites/nreionline.com/files/styles/article_related_thumb_standard/public/loan-calculator-TS_0.jpg?itok=DS5dZiFb" width="90" height="83" alt="loan" /></div><div class="small-article__inner"><div class="small-article__inner-title">Securing a CRE Loan: A Field Guide</div><span>Jul 21, 2017</span></div></article></a></div>    </div>
    <div class="item-list"><ul class="lazy-pagination"><li class="read-more pagination-read-more next first"><a href="/investment/cannabis-grower-buys-old-west-town-pot-friendly-outpost?parent=60205&infscr=1" rel="nofollow">Load More</a></li>
<li class="last"><a href="/investment/cannabis-grower-buys-old-west-town-pot-friendly-outpost" rel="next">Next Article</a></li>
</ul></div>
          <style>
        
        .article-60205.article-programmed .big-article__top {
          border-color: 
        }
        .article-60205 .indicator-brand a {
          color: 
        }
            </style>
    
  </article>

  
</section>
  </div>
</div>
  </div>

        </div>
                <div class="banner-bottom-wrapper">
          <div id="banner-bottom" class="dfp-ad-hideempty hidden">
            <div data-dfp-position="bottom_banner"></div>
          </div>
        </div>
                <!-- /Main Content Area -->
                  <!-- Footer -->
          <!-- Check to see if we are in the store -->
  <footer class="l-footer l-footer-min">
    <div class="l-footer-inner">
      <div class="l-footer-info">
        <div class="footer-logo-min">
                      <a href="/"><img class="footer-logo-min__site_logo" src="http://www.nreionline.com/sites/all/themes/penton_subtheme_nreionline/images/logos/footer.png" alt="Logo" /></a>                    <a href="http://www.penton.com/"><img class="footer-logo-min__penton_logo" src="http://www.nreionline.com/sites/all/themes/penton_core_theme/images/powered_by_penton_360.png" alt="Logo" /></a>        </div>
        <ul class="footer-min-col">
          <li class="footer-min-col__item">
      <a href="/about-us" class="footer-min-col-link">About Us</a>    </li>
          <li class="footer-min-col__item">
      <a href="/contact-us" class="footer-min-col-link">Contact</a>    </li>
          <li class="footer-min-col__item">
      <a href="/advertise" class="footer-min-col-link">Advertise</a>    </li>
          <li class="footer-min-col__item">
      <a href="https://www.sub-forms.com/dragon/init.do?site=PEN6112_NRland" class="footer-min-col-link">Subscribe</a>    </li>
            </ul>
      <ul class="footer-min-col no-margin">
        <li class="footer-min-col__item">
      <a href="http://www.penton.com/privacy-policy#ThirdPartyAdvertisingTech" class="footer-min-col-link">Ad Choices</a>    </li>
          <li class="footer-min-col__item">
      <a href="/sitemap" class="footer-min-col-link">Sitemap</a>    </li>
          <li class="footer-min-col__item">
      <a href="http://www.penton.com/privacy-policy" class="footer-min-col-link">Privacy Policy</a>    </li>
          <li class="footer-min-col__item">
      <a href="http://www.penton.com/terms-of-service" class="footer-min-col-link">Terms of Service</a>    </li>
  </ul>
  <div class="social-min-col">
    <p class="social-min-col__label">Follow us:</p>
    <div class="f-s-icons">
              <a href="https://www.facebook.com/NationalRealEstateInvestor" class="f-s-icons__link-min">
                      <i class="fa fa-facebook"></i>
                  </a>
              <a href="https://twitter.com/nreionline" class="f-s-icons__link-min">
                      <i class="fa fa-twitter"></i>
                  </a>
              <a href="http://www.linkedin.com/groups?gid=1741677" class="f-s-icons__link-min">
                      <i class="fa fa-linkedin"></i>
                  </a>
          </div>
  </div>
      </div>
      <div class="l-footer-rights">
        <span class="copyrights">
          Copyright&nbsp;&#169; 2017 Penton
        </span>
      </div>
    </div>
  </footer>
          <!-- /Footer -->
              </div>
    </div>
  </div>
</main>
<!-- /Page -->
<div id="hidden-dfp" class="dfp-ad-hideempty hidden">
  <div data-dfp-position="hidden" class="hidden-for-ads"></div>
</div>
      <script type="text/javascript" src="http://www.nreionline.com/sites/nreionline.com/files/js/js_SVq9iKRs_zDCxLo1JNNm7Cgvo_36UjooUTG_HwKIgLU.js"></script>
<script type="text/javascript" src="http://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="http://www.nreionline.com/sites/nreionline.com/files/js/js_rEbPjuAQEoiYmG4a5yzi-U2v_aueuyLZiOvf47eP2U8.js"></script>
<script type="text/javascript" src="//assets.adobedtm.com/2ebe67d2ca0193084439038012c34f9112a85c00/satelliteLib-4bfcb693ecc61984af42d0139dd52409ef266ddc.js"></script>
<script type="text/javascript" src="http://www.nreionline.com/sites/nreionline.com/files/js/js_wPsPXZ--zkZLVfZ7Y1b6-OnPbFKug04pMqOU7CGywMQ.js"></script>
<script type="text/javascript" src="http://www.nreionline.com/sites/nreionline.com/files/js/js_vIDonzt0CKSucCzqTIsh7iVTnRZ3tRtKbiYuvWh5gRU.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.CKEDITOR_BASEPATH = "/sites/all/modules/contrib/ckeditor/ckeditor/"
//--><!]]>
</script>
<script type="text/javascript" src="http://www.nreionline.com/sites/nreionline.com/files/js/js_FloLC-L2hL--gn7qKaXXBNWxL6qI_-SL4q2_WBFL5X4.js"></script>
<script type="text/javascript" src="//video.limelight.com/player/embed.js"></script>
<script type="text/javascript" src="//assettvus.getmediamanager.com/js/mm.embed.v1.min.js"></script>
<script type="text/javascript" src="http://www.nreionline.com/sites/nreionline.com/files/js/js_eCcj0PDlb78q7dLzlSpqxYOtYaQH02MEnIUNUUvrox8.js"></script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="http://www.nreionline.com/sites/nreionline.com/files/js/js_m0Qm7ZLBa0Us5bK_pvZ1T3hMtRZOtWiklopETCWH6Qk.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
Drupal.settings.penton_eloqua_api = {"fields":["nl","utm_rid"]};
//--><!]]>
</script>
<script type="text/javascript" src="http://www.nreionline.com/sites/nreionline.com/files/js/js_5mQRjT6JaGwJbFtgNHMqzn5sYO39PeYLojv87L-x2LE.js"></script>
<script type="text/javascript" src="http://www.nreionline.com/sites/nreionline.com/files/js/js_XbPQDv_j6giTZj7n3T4UYwdFV_IJ_YdP_aPlrqKZDt0.js"></script>
<script type="text/javascript" src="http://www.nreionline.com/sites/nreionline.com/files/js/js_XyldNYWXiSAkEMil79Jt92U2gPH-hkwbjVCshqKDq00.js"></script>
<script type="text/javascript">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</script>
      <script type="text/javascript" src="http://www.nreionline.com/sites/nreionline.com/files/js/js_EJf0JlhteEmwVTVALzJb04AR0Z2yHA-jTy_zmcUhGc4.js"></script>
<script type="text/javascript" src="http://www.nreionline.com/sites/all/modules/contrib/ckeditor/ckeditor/ckeditor.js?ou4g6b"></script>
<script type="text/javascript" src="http://www.nreionline.com/sites/nreionline.com/files/js/js_u7WRB7owEsqhtZCp3_QHgUPL4U38ov7V2G_P-tNQ1R8.js"></script>
    </div>
  </body>
</html>
