<!DOCTYPE html>
<html
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#" class="html not-front not-logged-in no-sidebars page-node page-node- page-node-64857 node-type-article header-with-pillar article-article">
  <head profile="http://www.w3.org/1999/xhtml/vocab">
    <meta charset="utf-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge, chrome=1" />
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_nreionline/images/apple-touch-icons/apple-touch_167x167.png" sizes="167x167" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_nreionline/images/apple-touch-icons/apple-touch_180x180.png" sizes="180x180" />
<link rel="shortcut icon" href="http://www.nreionline.com/sites/all/themes/penton_subtheme_nreionline/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="title" content="10 Must Reads for the CRE Industry Today (January 8, 2018)" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_nreionline/images/apple-touch-icons/apple-touch_152x152.png" sizes="152x152" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_nreionline/images/apple-touch-icons/apple-touch_76x76.png" sizes="76x76" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_nreionline/images/apple-touch-icons/apple-touch.png" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_nreionline/images/apple-touch-icons/apple-touch_120x120.png" sizes="120x120" />
<meta name="description" content="The Securities and Exchanges Commission is investigating Jared Kushner’s real-estate firm’s use of the EB-5 visa program, the Wall Street Journal reports. This" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="http://www.nreionline.com/nrei-wire/10-must-reads-cre-industry-today-january-8-2018" />
<link rel="shortlink" href="http://www.nreionline.com/node/64857" />
<meta property="og:site_name" content="National Real Estate Investor" />
<meta property="og:type" content="article" />
<meta property="og:title" content="10 Must Reads for the CRE Industry Today (January 8, 2018)" />
<meta property="og:url" content="http://www.nreionline.com/nrei-wire/10-must-reads-cre-industry-today-january-8-2018" />
<meta property="og:description" content="The Securities and Exchanges Commission is investigating Jared Kushner’s real-estate firm’s use of the EB-5 visa program, the Wall Street Journal reports. This year, a construction boom is likely, according to CNBC. These are among today’s must reads from around the commercial real estate industry.
" />
<meta property="og:updated_time" content="2018-01-08T10:26:32-05:00" />
<meta property="og:image" content="http://www.nreionline.com/sites/nreionline.com/files/10-must-NYC-residential-construction_ELS-770.jpg" />
<meta property="twitter:card" content="summary" />
<meta property="twitter:url" content="http://www.nreionline.com/nrei-wire/10-must-reads-cre-industry-today-january-8-2018" />
<meta property="twitter:title" content="10 Must Reads for the CRE Industry Today (January 8, 2018)" />
<meta property="article:published_time" content="2018-01-08T10:26:30-05:00" />
<meta property="article:modified_time" content="2018-01-08T10:26:32-05:00" />
<meta property="og:audio" content="http://" />
<meta property="og:audio:secure_url" content="https://" />
<meta property="og:video:url" content="http://" />
<meta property="og:video:secure_url" content="https://" />
<meta property="og:video:type" content="text/html" />
    <title>10 Must Reads for the CRE Industry Today (January 8, 2018) | National Real Estate Investor </title>
    <link type="text/css" rel="stylesheet" href="http://www.nreionline.com/sites/nreionline.com/files/css/css_PpiQEI-azlEmknynFVbTW6pWwXhVPT_fbABYbBL6JWQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.nreionline.com/sites/nreionline.com/files/css/css_DHcXHPYBSjIVaCQZEG4ZlpLkvslnFlBCnQUCzlbRBio.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.nreionline.com/sites/nreionline.com/files/css/css_5s97c60f3VRpsAX_L14fh1vAVHgak1sY-HQSBRlCRrc.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.nreionline.com/sites/nreionline.com/files/css/css_72btEBg3iDMahiLBBkAo2OFEgxDsl1EMDCzCSjAAFwY.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.nreionline.com/sites/nreionline.com/files/css/css_BN42ER6jK9gHYMPComEDFPpRAnisfrYYvovVxrhEWMw.css" media="all" />

<!--[if lte IE 9]>
<link type="text/css" rel="stylesheet" href="http://www.nreionline.com/sites/nreionline.com/files/css/css_9wlfiD8oXTbaPtNZgtEQpGROzLEj2b7PKL2hqYQntyI.css" media="all" />
<![endif]-->
<link type="text/css" rel="stylesheet" href="https://embed.calculoid.com/styles/main.css" media="all" />
    <!-- HTML5 element support for IE6-8 -->
    <!--[if lt IE 9]>
    <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
    <![endif]-->
  </head>
  <body>
    <div id="body-wrapper">
            <header class="header js-header">
  <!-- Pillar Navigation region -->
<nav class="pillar-nav">
<div id="block-menu-menu-pillar-navigation" class="pillar-nav__inner l-content clearfix">
  <div class="pillar-nav__header">Discover:</div>
  <ul class="pillar-nav__items js-menumore-discover"><li class="pillar-nav__item js-menumore-item-text  "><a href="http://wealthmanagement.com">WealthManagement.com</a></li>

    <li class="pillar-nav__item pillar-more js-menumore-more-item">
      <a class="pillar-more-btn">More<i class="fa fa-caret-down"></i></a>
      <ul class="pillar-list-nested js-menumore-sub"></ul>
    </li>
  </ul></div>
</nav>
<!-- /Pillar Navigation region -->
  <!-- Header -->
  <div class="header-inner l-content">
    <!-- Hamburger menu -->
<div class="menu-toggler js-ham-menu-toggler">
  <div class="menu-toggler-img-wrap js-menu-toggler">
    <div class="menu-toggler-hamburger" class="active">
      <div class="hamburger-text">Menu</div>
      <div class="hamburger-line"></div>
      <div class="hamburger-line"></div>
      <div class="hamburger-line"></div>
    </div>
  </div>
  <aside class="hamburger-menu">
    <div class="hamburger-menu-inner clearfix js-toggle-menu js-sticky-ham-menu">
      <div class="hamburger-menu-container">
                  <div class="user-thumb-text">
            <a href="/penton_modal/nojs/login" class="ctools-use-modal sattelite-event-caller sattelite-event-caller__hamburger-clicked ctools-modal-modal-popup-login" rel="nofollow">Log In</a> or <a href="/penton_modal/nojs/register/basic" class="ctools-use-modal sattelite-event-caller sattelite-event-caller__hamburger-clicked ctools-modal-modal-popup-medium" rel="nofollow">Register</a>          </div>
                <ul class="hamburger-menu-nav"><li class="hamburger-menu-nav__item"><a href="/finance-investment" title="">Finance &amp; Investment</a></li><li class="hamburger-menu-nav__item"><a href="/multifamily" title="">Multifamily</a></li><li class="hamburger-menu-nav__item"><a href="/retail" title="">Retail</a></li><li class="hamburger-menu-nav__item"><a href="/office" title="">Office</a></li><li class="hamburger-menu-nav__item"><a href="/industrial" title="">Industrial</a></li><li class="hamburger-menu-nav__item"><a href="/alternative-properties" title="">Alternative Properties</a></li><li class="hamburger-menu-nav__item"><a href="/real-estate-services" title="">Real Estate Services</a></li><li class="hamburger-menu-nav__item"><a href="/nrei-wire-0" title="">NREI Wire</a></li><li class="hamburger-menu-nav__item"><a href="/national-real-estate-investor-magazine-1" title="">National Real Estate Investor Magazine</a></li></ul><ul class="hamburger-menu-nav-pillar-menu"><li class="hamburger-menu-sub-nav__item"><a href="http://wealthmanagement.com" title="" class="Array">WealthManagement.com</a></li>
</ul><ul class="hamburger-menu-sub-nav"><li class="hamburger-menu-sub-nav__item"><a href="/about-us" title="">About Us</a></li><li class="hamburger-menu-sub-nav__item"><a href="/contact-us" title="">Contact</a></li><li class="hamburger-menu-sub-nav__item"><a href="/advertise" title="">Advertise</a></li><li class="hamburger-menu-sub-nav__item"><a href="http://www.nreionline.com/newsletters/signup" title="">Newsletters</a></li><li class="hamburger-menu-sub-nav__item"><a href="https://www.sub-forms.com/dragon/init.do?site=PEN6112_NRland" title="">Subscribe</a></li><li class="hamburger-menu-sub-nav__item"><a href="/rss.xml" title="">RSS</a></li><li class="hamburger-menu-sub-nav__item"><a href="http://engage.informa.com/privacy-statement" title="">Privacy Statement</a></li><li class="hamburger-menu-sub-nav__item"><a href="http://www.penton.com/terms-of-service/" title="">Terms of Service</a></li></ul><div class="social-icons"><a href="https://www.facebook.com/NationalRealEstateInvestor" title="" class="social-icons__link"><i class="social-icons__icon fa fa-facebook"></i></a><a href="https://twitter.com/nreionline" title="" class="social-icons__link"><i class="social-icons__icon fa fa-twitter"></i></a><a href="http://www.linkedin.com/groups?gid=1741677" title="" class="social-icons__link"><i class="social-icons__icon fa fa-linkedin"></i></a></div>              </div>
    </div>
  </aside>
</div>
<!-- /Hamburger menu -->
    <!-- Header Logo -->
    <div class="header-logo">
                      <a href="/" class="header-logo__link"><img src="http://www.nreionline.com/sites/all/themes/penton_subtheme_nreionline/images/logos/header.png" alt="National Real Estate Investor " title="National Real Estate Investor " /></a>                  </div>
    <!-- /Header Logo -->
          <!-- Header User links -->
      <ul class="header-nav">
                  <li class="header-nav__item header-nav__item__search">
            <a href="/search" class="header-nav-link"><i class="fa fa-search"></i>Search</a>          </li>
                          <li class="header-nav__item no-mobile">
            <a href="/penton_modal/nojs/login" class="ctools-use-modal ctools-modal-modal-popup-login header-nav-link" rel="nofollow">Log In</a>          </li>
          <li class="header-nav__item no-mobile last">
            <a href="/penton_modal/nojs/register/basic" class="ctools-use-modal ctools-modal-modal-popup-medium header-nav-link sattelite-event-caller sattelite-event-caller__header-clicked" rel="nofollow">Register</a>          </li>
                <!-- Cart -->
                <!-- /Cart -->
      </ul>
      </div>

  <!-- legal communication alert -->
  <div class="js-penton-legal-comm-ajax-output-alert">
      </div>
  <!-- /legal communication alert -->
<!-- /Header -->
</header>
<!-- Page -->
<main>
  <div id="page-wraper">
    <!-- Header Adv -->
    <div class="banner-top-wrapper">
      <div id="banner-top" class="dfp-ad-hideempty hidden">
        <div data-dfp-position="top_banner"></div>
      </div>
    </div>
        <!-- Admin Tabs -->
          <section id="admin-tabs" class="l-content">
              </section>
        <!-- /Admin Tabs -->
    <!-- /Header Adv -->
    <div class="wrapper l-content">
                                <!-- Sidebar -->
        <aside id="sidebar" class="l-sidebar sidebar">
            <div class="region region-left-col">
          <div class="slide-out-sidebar-button js-expand-sidebar">
        <span class="slide-out-recent">Recent</span>
      </div>
        <div class="sidebar-scrollable js-sticky-leftcol">
      <section id="penton_recent_content_block">
  <aside>
    <div class="r-a-header">Recent</div>
          
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/nrei-wire/10-must-reads-cre-industry-today-january-8-2018">
            10 Must Reads for the CRE Industry Today (January 8, 2018)            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Jan 08, 2018</span>        </span>
          </div>
  </div>
</article>
          
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/nrei-wire/manhattan-s-financial-companies-are-driving-office-leasing-again">
            Manhattan’s Financial Companies Are Driving Office Leasing Again            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Jan 05, 2018</span>        </span>
          </div>
  </div>
</article>
            <div class="banner-aside-wrapper dfp-ad-hideempty">
      <div class="banner-aside js-sticky-banner dfp-ad-hideempty hidden"">
        <div data-dfp-position="left_rail_rect"></div>
      </div>
    </div>
    <hr>
              
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/nrei-wire/10-must-reads-cre-industry-today-january-5-2018">
            10 Must Reads for the CRE Industry Today (January 5, 2018)            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Jan 05, 2018</span>        </span>
          </div>
  </div>
</article>
          
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/hotel/motel-6-sued-sharing-latino-sounding-names-ice">
            Motel 6 Sued for Sharing `Latino-Sounding&#039; Names With ICE            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Jan 04, 2018</span>        </span>
          </div>
  </div>
</article>
          
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/nrei-wire/10-must-reads-cre-industry-today-january-4-2018">
            10 Must Reads for the CRE Industry Today (January 4, 2018)            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Jan 04, 2018</span>        </span>
          </div>
  </div>
</article>
      </aside>
</section>


<section id="penton_featured_content_block">
  <aside>
    <div class="r-a-header">Featured</div>
          
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/financing-investment/borrowers-lenders-see-continued-stability-commercial-real-estate-financing">
            Borrowers, Lenders See Continued Stability for Commercial Real Estate Financing            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Oct 25, 2017</span>        </span>
          </div>
  </div>
</article>
          
<article class="article-teaser article-teaser__icon__data-table article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/rankings/2017-top-direct-lenders">
            2017 Top Direct Lenders            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Oct 27, 2017</span>        </span>
          </div>
  </div>
</article>
          
<article class="article-teaser article-teaser__icon__data-table article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/rankings/2017-top-financial-intermediaries">
            2017 Top Financial Intermediaries            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Oct 27, 2017</span>        </span>
          </div>
  </div>
</article>
          
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/nrei-wire/10-must-reads-cre-industry-today-january-3-2018">
            10 Must Reads for the CRE Industry Today (January 3, 2018)            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Jan 03, 2018</span>        </span>
          </div>
  </div>
</article>
      </aside>
</section>
    </div>
  </div>
        </aside>
        <!-- /Sidebar -->
            <!-- Main Content Area -->
      <div class="page main-area l-main-area">
        <div id="main_content" class="clearfix">
          
            <div class="region region-main-col">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <section class="main-articles-container js-lazy-pager-wrapper">

  
  <article itemscope itemtype="http://schema.org/NewsArticle" class="big-article article-type-article article-64857 node-type-article with-feat-img article-standalone js-lazy-pager-content"  data-nid="64857" data-url="/nrei-wire/10-must-reads-cre-industry-today-january-8-2018" data-title="10 Must Reads for the CRE Industry Today (January 8, 2018)" data-seo-title="10 Must Reads for the CRE Industry Today (January 8, 2018)" data-type="article" data-terms="nrei_wire" data-ptermhier="NREI Wire" data-pterm="NREI Wire" data-sterm="" data-program="" data-tax="NREI Wire" data-ext="" data-author="NREI Staff" data-pub="Jan 08, 2018" data-visibility="visible" data-perm="public" data-pid="ef9d7ffe-fdc9-420f-b88c-a6cc199248a6" data-content="">
    <meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://www.nreionline.com/nrei-wire/10-must-reads-cre-industry-today-january-8-2018"/>
    <meta itemprop="datePublished" content="2018-01-08T20:26:00-05:00"/>    <meta itemprop="dateModified" content="2018-01-08T10:26:32-05:00"/>
              <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
          <meta itemprop="url" content="http://www.nreionline.com/sites/all/themes/penton_subtheme_nreionline/images/logos/header.png">
          <meta itemprop="width" content="957">
          <meta itemprop="height" content="218">
        </div>
        <meta itemprop="name" content="National Real Estate Investor ">
      </div>
    
    <div class="big-article__top">

      
              <div class="big-article__image" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
          <img class="medium js-imgpxr" data-x2src="http://www.nreionline.com/sites/nreionline.com/files/styles/article_featured_retina/public/10-must-NYC-residential-construction_ELS-770.jpg?itok=gKyTpvp_" src="http://www.nreionline.com/sites/nreionline.com/files/styles/article_featured_standard/public/10-must-NYC-residential-construction_ELS-770.jpg?itok=hMedTmx1" width="770" height="400" alt="construction" title="construction" />          <meta itemprop="url" content="http://www.nreionline.com/sites/nreionline.com/files/10-must-NYC-residential-construction_ELS-770.jpg">
          <meta itemprop="width" content="770">
          <meta itemprop="height" content="400">

                      <span class="text-to-image">Eugene Schuldinger</span>
                  </div>
              
      <div class="big-article__head row">
        <div class="heading ">
                    <div class="breadcrumbs"><a href="/nrei-wire">NREI Wire</a></div>          <h1 itemprop="headline">10 Must Reads for the CRE Industry Today (January 8, 2018)</h1>
                      <div itemprop="description">
              
  <div class="field field-name-field-penton-content-summary field-type-text-long field-label-hidden">
    The Securities and Exchanges Commission is investigating Jared Kushner’s real-estate firm’s use of the EB-5 visa program, the Wall Street Journal reports. This year, a construction boom is likely, according to CNBC. These are among today’s must reads from around the commercial real estate industry.
  </div>
            </div>
                                <p class="author-and-date" itemprop="author" itemscope="" itemtype="https://schema.org/Person"><span itemprop="name"><a href="/author/nrei-staff" itemprop="url">NREI Staff</a></span> | <span class="date-display-single">Jan 08, 2018</span></p>
                  </div>
      </div>

      
    </div>

          <div class="share-icons">
            <a href="/penton_modal/nojs/print/64857"
         class="print ctools-use-modal ctools-modal-modal-popup-basic"
         rel="nofollow">
        <i class="fa fa-print"></i>
      </a>
          <a href="/penton_modal/nojs/forward/64857/0"
         class="envelope ctools-use-modal ctools-modal-modal-popup-basic-email"
         rel="nofollow">
        <i class="fa fa-envelope"></i>
      </a>
                  <a href="http://www.facebook.com/sharer.php?u=http://www.nreionline.com/nrei-wire/10-must-reads-cre-industry-today-january-8-2018&amp;t=10 Must Reads for the CRE Industry Today (January 8, 2018)"
         class="facebook"
         target="_blank">
        <i class="fa fa-facebook"></i>
      </a>
                <a href="https://plus.google.com/share?url=http://www.nreionline.com/nrei-wire/10-must-reads-cre-industry-today-january-8-2018"
         class="google-plus"
         target="_blank">
        <i class="fa fa-google-plus"></i>
      </a>
                <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http://www.nreionline.com/nrei-wire/10-must-reads-cre-industry-today-january-8-2018&amp;title=10 Must Reads for the CRE Industry Today (January 8, 2018)&amp;summary=
By All Measures, a Construction Boom Is Shaping Up for 2018 &amp;ldquo;All signs and numbers point to a huge year for the construction industry. Even in December, with much of the nation frozen, the construction industry added 30,000 jobs, according to the Bureau of Labor Statistics.&amp;source=National Real Estate Investor "
         class="linkedin"
         target="_blank">
        <i class="fa fa-linkedin"></i>
      </a>
                <a href="http://twitter.com/share?url=http://www.nreionline.com/nrei-wire/10-must-reads-cre-industry-today-january-8-2018&amp;text=10 Must Reads for the CRE Industry Today (January 8, 2018)"
         class="twitter"
         target="_blank">
        <i class="fa fa-twitter"></i>
      </a>
                <a href="http://pinterest.com/pin/create/button/?url=http://www.nreionline.com/nrei-wire/10-must-reads-cre-industry-today-january-8-2018&amp;description=
By All Measures, a Construction Boom Is Shaping Up for 2018 &amp;ldquo;All signs and numbers point to a huge year for the construction industry. Even in December, with much of the nation frozen, the construction industry added 30,000 jobs, according to the Bureau of Labor Statistics.&amp;media="
         class="pinterest"
         target="_blank">
        <i class="fa fa-pinterest"></i>
      </a>
              <a class="pinterest"
           target="_blank">
           <i class="fa fa-pinterest"></i>
        </a>
            </div>

          
    <div class="article-content-wrap">
      <div itemprop="articleBody" class="article-content ">
                  <div class="article-banner dfp-ad-hideempty hidden">
            <div data-dfp-position="inarticle1"></div>
          </div>
        
        <p><ol>
<li><a href="https://www.cnbc.com/2018/01/05/by-all-measures-a-construction-boom-is-shaping-up-for-2018.html">By All Measures, a Construction Boom Is Shaping Up for 2018</a> &ldquo;All signs and numbers point to a huge year for the construction industry. Even in December, with much of the nation frozen, the <a href="https://www.cnbc.com/2018/01/05/us-nonfarm-payrolls-december-2017.html">construction industry added 30,000 jobs</a>, according to the Bureau of Labor Statistics. For all of 2017, construction added 210,000 jobs, a 35 percent increase over 2016.&rdquo; (CNBC)</li>
<li><a href="https://www.wsj.com/articles/sec-looks-into-kushner-cos-use-of-eb-5-program-for-immigrant-investors-1515240181">SEC Looks Into Kushner Cos. Over Use of EB-5 Program for Immigrant Investors</a> &ldquo;The Securities and Exchange Commission is investigating the real-estate company run by the family of President Donald Trump&rsquo;s senior adviser and son-in-law Jared Kushner for its use of a federal investment-for-visa program known as EB-5, according to people familiar with the matter.&rdquo; (<em>Wall Street Journal</em>, subscription required)</li>
<li><a href="https://www.bloomberg.com/news/articles/2018-01-08/london-beats-out-new-york-among-foreign-investors-in-real-estate">London Beats Out New York Among Foreign Investors in Real Estate</a> &ldquo;New York City took a double hit in an annual survey of real estate investors, which&nbsp;saw London overtake it in first place globally and Los Angeles tie it for top U.S. city.&rdquo; (<em>Bloomberg</em>)</li>
<li><a href="https://www.cnbc.com/2018/01/05/department-discount-stores-drive-retail-job-losses-in-weak-jobs-report.html">Department, Discount Stores Drive Retail Job Losses in Weak Jobs Report</a> &ldquo;Department stores and general merchandisers led job losses in the retail industry for the month of December.&rdquo; (CNBC)</li>
<li><a href="http://www.businessinsider.com/luxury-brand-changes-bad-news-for-tj-maxx-2018-1">Luxury Brands Are Cleaning Up Their Image &ndash; And It Could Be Bad News for TJ Maxx</a> &ldquo;TJ Maxx has defied the retail apocalypse: it reported same-store sales growth for&nbsp;<a href="http://www.businessinsider.com/ap-tj-maxx-parent-steps-up-expansion-plans-new-home-chain-2017-2">21 consecutive years</a>, and early in 2017, it announced plans to open 1,800 stores globally. But the tide may be turning as the brands TJ Maxx stocks start to sharpen up their image and send less inventory to off-price stores.&rdquo; (<em>Business Insider</em>)</li>
<li><a href="https://www.marketwatch.com/story/fed-officials-are-already-plotting-how-to-combat-the-next-downturn-2018-01-07">Fed Officials Are Already Plotting How to Combat the Next Downturn</a> &ldquo;The economic outlook, if not the weather, was sunny in Philadelphia this weekend, where the economics profession gathered for its annual conference and job fair. Federal Reserve officials appearing here chose to spend little time stressing the positives like low unemployment and eight years of slow-but-steady economic growth.&rdquo; (<em>MarketWatch</em>)</li>
<li><a href="https://www.wsj.com/articles/powell-backed-feds-bond-buying-plan-with-reservations-in-2012-1515171836">Powell Backed Fed&rsquo;s Bond-Buying Plan With Reservations in 2012</a> &ldquo;Federal Reserve governor Jerome Powell supported an aggressive expansion of the Fed&rsquo;s controversial bond-buying program in 2012 but expressed reservations behind closed doors over longer-run risks, according to transcripts of central bank policy meetings released by the central bank on Friday.&rdquo; (<em>Wall Street Journal</em>, subscription required)</li>
<li><a href="https://www.cpexecutive.com/post/cbre-report-describes-industrial-land-boom/">CBRE Report Describes Industrial Land Boom</a> &ldquo;In markets nationwide, development to support e-commerce fulfillment has driven the cost of industrial land sharply higher in the past year.&rdquo; (<em>Commercial Property Executive</em>)</li>
<li><a href="https://therealdeal.com/2018/01/08/the-top-10-biggest-real-estate-projects-coming-to-nyc-8/">The Top 10 Biggest Real Estate Projects Coming to NYC</a> &ldquo;A massive mixed-use project coming to East Harlem courtesy of the Richman Group was the biggest project filed with the city last month.&rdquo; (<em>The Real Deal</em>)</li>
<li><a href="https://nypost.com/2018/01/06/condo-debating-to-remove-trump-name-could-face-suit/">Condo Debating Removing Trump Name Could Face&nbsp;Suit</a> &ldquo;A Manhattan condominium debating whether to dump the Trump name from its exterior could face a lawsuit from the President&rsquo;s namesake business.&rdquo; (<em>New York Post</em>)</li>
</ol>
        
                                        </div>

      
      
              
  <div class="comments-wrapper" id="comments-64857">
    <div class="comments">
      <a href="javascript:void(0)" class="comments--show hidden">0 comments</a>    </div>
    <div class="comments-container">
      <div class="fill-comments">
        <div class="comments-header"><span class="comments--hide">Hide comments</span></div>
                  <form class="comment-form" action="/comment/reply/64857" method="post" id="comment-form" accept-charset="UTF-8"><div><div class="user-comment-body">
  <div class="user-comment-field">
    <div class="user-photo">
      <img class="user-thumb-img" src="http://www.nreionline.com/sites/all/themes/penton_core_theme/images/account-default-image.png" alt="" />    </div>
    <div class="user-content">
      <div class="user-name">
        <a href="/" class="js-penton-user-url-profile"></a>      </div>
      <div class="user-comment">
        <div class="field-type-text-long field-name-comment-body field-widget-text-textarea form-wrapper" id="comment_body"><div id="comment-body-add-more-wrapper"><div class="text-format-wrapper"><div class="form-item form-type-textarea form-item-comment-body-und-0-value">
  <label class="element-invisible" for="edit-comment-body-64857">Comment <span class="form-required" title="This field is required.">*</span></label>
 <div class="form-textarea-wrapper resizable"><textarea class="text-full ckeditor-mod form-textarea required" placeholder="Be the first to comment..." id="edit-comment-body-64857" name="comment_body[und][0][value]" cols="60" rows="5"></textarea></div>
</div>
<fieldset class="filter-wrapper element-invisible form-wrapper" id="edit-comment-body-und-0-format"><div class="fieldset-wrapper"><div class="filter-help form-wrapper" id="edit-comment-body-und-0-format-help"><p><a href="/filter/tips" target="_blank">More information about text formats</a></p></div><div class="form-item form-type-select form-item-comment-body-und-0-format">
  <label for="edit-comment-body-und-0-format--2">Text format </label>
 <select class="filter-list form-select" id="edit-comment-body-und-0-format--2" name="comment_body[und][0][format]"><option value="comments" selected="selected">Comments</option><option value="plain_text">Plain text</option></select>
</div>
<div class="filter-guidelines form-wrapper" id="edit-comment-body-und-0-format-guidelines"><div class="filter-guidelines-item filter-guidelines-comments"><h3>Comments</h3><ul class="tips"><li>Allowed HTML tags: &lt;em&gt; &lt;strong&gt; &lt;blockquote&gt; &lt;br&gt; &lt;p&gt;</li></ul></div><div class="filter-guidelines-item filter-guidelines-plain_text"><h3>Plain text</h3><ul class="tips"><li>No HTML tags allowed.</li><li>Web page addresses and e-mail addresses turn into links automatically.</li><li>Lines and paragraphs break automatically.</li></ul></div></div></div></fieldset>
</div>
<a href="#" class="element-invisible publish js-publish user-comment__publishbtn">Publish</a><span class='comment-error'><a href="/penton_modal/nojs/login" class="ctools-use-modal ctools-modal-modal-popup-login" rel="nofollow">Log in or register to comment</a></span></div></div>      </div>
    </div>
  </div>
</div>
<input type="hidden" name="cid" value="" />
<input type="hidden" name="pid" value="" />
<input type="hidden" name="form_build_id" value="form-S2TMcpg_-vQXFDVDZLMlgRJjmLzFnDYZ517oiF9RnGU" />
<input type="hidden" name="form_id" value="comment_node_article_form" />
<input type="hidden" name="captcha_sid" value="5051280" />
<input type="hidden" name="captcha_token" value="9f1bbcfb574cccafb584abc691cf1695" />
<input class="mollom-content-id" type="hidden" name="mollom[contentId]" value="" />
<input class="mollom-captcha-id" type="hidden" name="mollom[captchaId]" value="" />
<div style="display: none;"><div class="form-item form-type-textfield form-item-mollom-homepage">
  <label for="edit-mollom-homepage">Home page </label>
 <input autocomplete="off" type="text" id="edit-mollom-homepage" name="mollom[homepage]" value="" size="60" maxlength="128" class="form-text" />
</div>
</div><div class="element-invisible"><div class="form-actions form-wrapper" id="edit-actions"><button id="edit-submit-64857" name="op" value="Save" class="form-submit">Save</button>
</div></div></div></form>                <div class="comments-inner-container">
                  </div>
      </div>
    </div>
  </div>
      
    </div>

    
    <div class="row related-articles-row">
      <div class="related-articles-heading">Related</div><div class="related-articles-wrapper"><a href="/nrei-wire/manhattan-s-financial-companies-are-driving-office-leasing-again" class="small-article-link"><article class="small-article"><div class="img-crop"><img class="js-imgpxr" data-x2src="http://www.nreionline.com/sites/nreionline.com/files/styles/article_related_thumb_retina/public/NYC_Hudson-Yards-Shops-and-Restaurants-Looking-East-From-The-Plaza-Courtesy-Related-Oxford.jpg?itok=u1Vo3KHR" src="http://www.nreionline.com/sites/nreionline.com/files/styles/article_related_thumb_standard/public/NYC_Hudson-Yards-Shops-and-Restaurants-Looking-East-From-The-Plaza-Courtesy-Related-Oxford.jpg?itok=Oo9WCL_S" width="90" height="83" alt="Hudson-Yards" /></div><div class="small-article__inner"><div class="small-article__inner-title">Manhattan’s Financial Companies Are Driving Office Leasing Again</div><span>Jan 05, 2018</span></div></article></a><a href="/nrei-wire/10-must-reads-cre-industry-today-january-5-2018" class="small-article-link"><article class="small-article"><div class="img-crop"><img class="js-imgpxr" data-x2src="http://www.nreionline.com/sites/nreionline.com/files/styles/article_related_thumb_retina/public/10-must-money%20launder-770.jpg?itok=wgQanqLf" src="http://www.nreionline.com/sites/nreionline.com/files/styles/article_related_thumb_standard/public/10-must-money%20launder-770.jpg?itok=RPo8e-Je" width="90" height="83" alt="money launder" /></div><div class="small-article__inner"><div class="small-article__inner-title">10 Must Reads for the CRE Industry Today (January 5, 2018)</div><span>Jan 05, 2018</span></div></article></a><a href="/nrei-wire/10-must-reads-cre-industry-today-january-4-2018" class="small-article-link"><article class="small-article"><div class="img-crop"><img class="js-imgpxr" data-x2src="http://www.nreionline.com/sites/nreionline.com/files/styles/article_related_thumb_retina/public/10-must-gym-Paula%20Bronstein%20Getty%20Images-770.jpg?itok=yxP3mqvm" src="http://www.nreionline.com/sites/nreionline.com/files/styles/article_related_thumb_standard/public/10-must-gym-Paula%20Bronstein%20Getty%20Images-770.jpg?itok=d0JQTahO" width="90" height="83" alt="gym" /></div><div class="small-article__inner"><div class="small-article__inner-title">10 Must Reads for the CRE Industry Today (January 4, 2018)</div><span>Jan 04, 2018</span></div></article></a><a href="/nrei-wire/10-must-reads-cre-industry-today-january-3-2018" class="small-article-link"><article class="small-article"><div class="img-crop"><img class="js-imgpxr" data-x2src="http://www.nreionline.com/sites/nreionline.com/files/styles/article_related_thumb_retina/public/10-must-fanniemae-770.jpg?itok=oQUjID84" src="http://www.nreionline.com/sites/nreionline.com/files/styles/article_related_thumb_standard/public/10-must-fanniemae-770.jpg?itok=fRyJ9dzy" width="90" height="83" alt="fanniemae" /></div><div class="small-article__inner"><div class="small-article__inner-title">10 Must Reads for the CRE Industry Today (January 3, 2018)</div><span>Jan 03, 2018</span></div></article></a></div>    </div>

    <div class="item-list"><ul class="lazy-pagination"><li class="read-more pagination-read-more next first"><a href="/finance-investment/investor-sentiment-indicates-cre-cycle-finally-moving-past-its-peak?parent=64857&infscr=1" rel="nofollow">Load More</a></li>
<li class="last"><a href="/finance-investment/investor-sentiment-indicates-cre-cycle-finally-moving-past-its-peak" rel="next">Next Article</a></li>
</ul></div>
    
  </article>

  
</section>
  </div>
</div>
  </div>

        </div>
                <div class="banner-bottom-wrapper">
          <div id="banner-bottom" class="dfp-ad-hideempty hidden">
            <div data-dfp-position="bottom_banner"></div>
          </div>
        </div>
                <!-- /Main Content Area -->
                  <!-- Footer -->
          <!-- Check to see if we are in the store -->
  <footer class="l-footer l-footer-min ">
    <div class="l-footer-inner">
      <div class="l-footer-info">
        <div class="footer-logo-min">
                      <a href="/"><img class="footer-logo-min__site_logo" src="http://www.nreionline.com/sites/all/themes/penton_subtheme_nreionline/images/logos/footer.png" alt="Logo" /></a>                  </div>
        <ul class="footer-min-col">
          <li class="footer-min-col__item">
      <a href="/about-us" class="footer-min-col-link">About Us</a>    </li>
          <li class="footer-min-col__item">
      <a href="/contact-us" class="footer-min-col-link">Contact</a>    </li>
          <li class="footer-min-col__item">
      <a href="/advertise" class="footer-min-col-link">Advertise</a>    </li>
          <li class="footer-min-col__item">
      <a href="https://www.sub-forms.com/dragon/init.do?site=PEN6112_NRland" class="footer-min-col-link">Subscribe</a>    </li>
            </ul>
      <ul class="footer-min-col no-margin">
        <li class="footer-min-col__item">
      <a href="http://www.penton.com/privacy-policy#ThirdPartyAdvertisingTech" class="footer-min-col-link">Ad Choices</a>    </li>
          <li class="footer-min-col__item">
      <a href="/sitemap" class="footer-min-col-link">Sitemap</a>    </li>
          <li class="footer-min-col__item">
      <a href="http://engage.informa.com/privacy-statement" class="footer-min-col-link">Privacy Statement</a>    </li>
          <li class="footer-min-col__item">
      <a href="http://engage.informa.com/terms-of-service" class="footer-min-col-link">Terms of Service</a>    </li>
  </ul>
<div class="social-min-col">
  <p class="social-min-col__label">Follow us:</p>
  <div class="social-icons"><a href="https://www.facebook.com/NationalRealEstateInvestor" title="" class="social-icons__link"><i class="social-icons__icon fa fa-facebook"></i></a><a href="https://twitter.com/nreionline" title="" class="social-icons__link"><i class="social-icons__icon fa fa-twitter"></i></a><a href="http://www.linkedin.com/groups?gid=1741677" title="" class="social-icons__link"><i class="social-icons__icon fa fa-linkedin"></i></a></div></div>
      </div>
      <div class="l-footer-rights">
        <span class="copyrights">
          &#169; 2018 Informa USA, Inc., All Rights Reserved
        </span>
      </div>
    </div>
  </footer>
          <!-- /Footer -->
              </div>
    </div>
  </div>
</main>
<!-- /Page -->
<div id="hidden-dfp" class="dfp-ad-hideempty hidden">
  <div data-dfp-position="hidden" class="hidden-for-ads"></div>
</div>
      <script type="text/javascript" src="http://www.nreionline.com/sites/nreionline.com/files/js/js_KUtWmy_QP6atnDjXwpDAH183eelDuv-2PY5ksEFKvNQ.js"></script>
<script type="text/javascript" src="http://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="http://www.nreionline.com/sites/nreionline.com/files/js/js_8pEoWnUr8ijKw1SExt7kT6gNr85MGL-IZJyQGXvJRP0.js"></script>
<script type="text/javascript" src="//assets.adobedtm.com/2ebe67d2ca0193084439038012c34f9112a85c00/satelliteLib-4bfcb693ecc61984af42d0139dd52409ef266ddc.js"></script>
<script type="text/javascript" src="http://www.nreionline.com/sites/nreionline.com/files/js/js_eOe-hGqK6-bRjj7DQYO_Y-oCu3MIoF2vYxLUbQbtu4I.js"></script>
<script type="text/javascript" src="http://www.nreionline.com/sites/nreionline.com/files/js/js_3Uw33PZgsGuP7FMg-z8p_cxrG5AL4S5leWudlYRn04E.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.CKEDITOR_BASEPATH = "/sites/all/modules/contrib/ckeditor/ckeditor/"
//--><!]]>
</script>
<script type="text/javascript" src="http://www.nreionline.com/sites/nreionline.com/files/js/js_FloLC-L2hL--gn7qKaXXBNWxL6qI_-SL4q2_WBFL5X4.js"></script>
<script type="text/javascript" src="//video.limelight.com/player/embed.js"></script>
<script type="text/javascript" src="https://embed.calculoid.com/scripts/combined.min.js"></script>
<script type="text/javascript" src="http://www.nreionline.com/sites/nreionline.com/files/js/js_m4Cfw_k95I6kgJagMEdxPTh-eHH8uO3Vg7qfEma7zgI.js"></script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="http://www.nreionline.com/sites/nreionline.com/files/js/js_m0Qm7ZLBa0Us5bK_pvZ1T3hMtRZOtWiklopETCWH6Qk.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
Drupal.settings.penton_eloqua_api = {"fields":["nl","utm_rid"]};
//--><!]]>
</script>
<script type="text/javascript" src="http://www.nreionline.com/sites/nreionline.com/files/js/js_qvLdiHUq4qAG3dWHw1mET6id8zNi-BsdV_7c4r99gyc.js"></script>
<script type="text/javascript" src="http://www.nreionline.com/sites/nreionline.com/files/js/js_1rsIYJA48xtWCrykDwefgUKzgSw-MwZZNd-BkG5-mvU.js"></script>
<script type="text/javascript" src="http://www.nreionline.com/sites/nreionline.com/files/js/js_KIwLxGMqoJtHLuCU1tBsjwRtZcXqJAAPjkc5R7V3izE.js"></script>
<script type="text/javascript">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</script>
      <script type="text/javascript" src="http://www.nreionline.com/sites/nreionline.com/files/js/js_yBfMcJqDRqllnqGw9cUCSpLi8jJ_zCvz8eaES44X4xo.js"></script>
<script type="text/javascript" src="http://www.nreionline.com/sites/all/modules/contrib/ckeditor/ckeditor/ckeditor.js?p17sr8"></script>
<script type="text/javascript" src="http://www.nreionline.com/sites/nreionline.com/files/js/js_hTvEvnr-CSP0ayePYXq_lDVR4Xlir2rUBDh7jP_21fI.js"></script>
    </div>
  </body>
</html>
