<!DOCTYPE html>
<html
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#" class="html not-front not-logged-in no-sidebars page-node page-node- page-node-58801 node-type-article header-with-pillar article-article">
  <head profile="http://www.w3.org/1999/xhtml/vocab">
    <meta charset="utf-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge, chrome=1" />
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_nreionline/images/apple-touch-icons/apple-touch_167x167.png" sizes="167x167" />
<link rel="shortcut icon" href="http://www.nreionline.com/sites/all/themes/penton_subtheme_nreionline/favicon.ico" type="image/vnd.microsoft.icon" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_nreionline/images/apple-touch-icons/apple-touch_152x152.png" sizes="152x152" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_nreionline/images/apple-touch-icons/apple-touch_180x180.png" sizes="180x180" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_nreionline/images/apple-touch-icons/apple-touch.png" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_nreionline/images/apple-touch-icons/apple-touch_76x76.png" sizes="76x76" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_nreionline/images/apple-touch-icons/apple-touch_120x120.png" sizes="120x120" />
<meta name="description" content="In May the company announced that it would close all of its stores and operate as an online fashion retailer." />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="http://www.nreionline.com/retail/how-retail-landlords-could-benefit-bebe-stores-closings" />
<link rel="shortlink" href="http://www.nreionline.com/node/58801" />
<meta property="og:site_name" content="National Real Estate Investor" />
<meta property="og:type" content="article" />
<meta property="og:title" content="How Retail Landlords Could Benefit from Bebe Stores’ Closings" />
<meta property="og:url" content="http://www.nreionline.com/retail/how-retail-landlords-could-benefit-bebe-stores-closings" />
<meta property="og:description" content="In May the company announced that it would close all of its stores and operate as an online fashion retailer. 
" />
<meta property="og:updated_time" content="2017-05-18T11:19:29-04:00" />
<meta property="og:image" content="http://www.nreionline.com/sites/nreionline.com/files/bebe_san-francisco-center.jpg" />
<meta property="twitter:card" content="summary" />
<meta property="twitter:url" content="http://www.nreionline.com/retail/how-retail-landlords-could-benefit-bebe-stores-closings" />
<meta property="twitter:title" content="How Retail Landlords Could Benefit from Bebe Stores’ Closings" />
<meta property="article:published_time" content="2017-05-18T11:10:52-04:00" />
<meta property="article:modified_time" content="2017-05-18T11:19:29-04:00" />
<meta property="og:audio" content="http://" />
<meta property="og:audio:secure_url" content="http://" />
<meta property="og:video" content="http://" />
<meta property="og:video:secure_url" content="https://" />
<meta property="og:video:type" content="text/html" />
    <title>How Retail Landlords Could Benefit from Bebe Stores’ Closings</title>
    <link type="text/css" rel="stylesheet" href="http://www.nreionline.com/sites/nreionline.com/files/css/css_PpiQEI-azlEmknynFVbTW6pWwXhVPT_fbABYbBL6JWQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.nreionline.com/sites/nreionline.com/files/css/css_DHcXHPYBSjIVaCQZEG4ZlpLkvslnFlBCnQUCzlbRBio.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.nreionline.com/sites/nreionline.com/files/css/css_5s97c60f3VRpsAX_L14fh1vAVHgak1sY-HQSBRlCRrc.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.nreionline.com/sites/nreionline.com/files/css/css_zPUcFFUd5PM8DIsCbSi5yNm-Bk-1y4pZHvBd1DH_Xew.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.nreionline.com/sites/nreionline.com/files/css/css_czsjHRKT0fCZVm_GyIxsLUMfQGNLZu7AYBfyyQHU7cM.css" media="all" />

<!--[if lte IE 9]>
<link type="text/css" rel="stylesheet" href="http://www.nreionline.com/sites/nreionline.com/files/css/css_9wlfiD8oXTbaPtNZgtEQpGROzLEj2b7PKL2hqYQntyI.css" media="all" />
<![endif]-->
    <!-- HTML5 element support for IE6-8 -->
    <!--[if lt IE 9]>
    <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
    <![endif]-->
  </head>
  <body>
    <div id="body-wrapper">
            <!-- Header -->

<header class="header js-header">
  <!-- Pillar Navigation -->
      <nav class="pillar-nav">
      <div class="pillar-nav__inner l-content clearfix">
        <div class="pillar-nav__header">Discover:</div>
        <ul class="pillar-nav__items js-menumore-discover">
                      <li class="pillar-nav__item js-menumore-item-text  "><a href="http://wealthmanagement.com">WealthManagement.com</a></li>
                    <li class="pillar-nav__item pillar-more js-menumore-more-item">
            <a class="pillar-more-btn">More<i class="fa fa-caret-down"></i></a>
            <ul class="pillar-list-nested js-menumore-sub"></ul>
          </li>
        </ul>
      </div>
    </nav>
    <!-- /Pillar Navigation -->
  <div class="header-inner l-content">
          <!-- Header Hamburger menu -->
      <div class="menu-toggler js-ham-menu-toggler">
        <div class="menu-toggler-img-wrap js-menu-toggler">
          <div class="menu-toggler-hamburger" class="active">
            <div class="hamburger-text">Menu</div>
            <div class="hamburger-line"></div>
            <div class="hamburger-line"></div>
            <div class="hamburger-line"></div>
          </div>
        </div>
        <aside class="hamburger-menu">
          <div class="hamburger-menu-inner clearfix js-toggle-menu js-sticky-ham-menu">
            <div class="hamburger-menu-container">
                              <div class="user-thumb-text">
                  <a href="/penton_modal/nojs/login" class="ctools-use-modal sattelite-event-caller sattelite-event-caller__hamburger-clicked ctools-modal-modal-popup-login" rel="nofollow">Log In</a> or <a href="/penton_modal/nojs/register/basic" class="ctools-use-modal sattelite-event-caller sattelite-event-caller__hamburger-clicked ctools-modal-modal-popup-medium" rel="nofollow">Register</a>                </div>
                            <ul class="hamburger-menu-nav">
                                                  <li class="hamburger-menu-nav__item">
                    <a href="/finance-investment">Finance &amp; Investment</a>                  </li>
                                  <li class="hamburger-menu-nav__item">
                    <a href="/multifamily">Multifamily</a>                  </li>
                                  <li class="hamburger-menu-nav__item">
                    <a href="/retail">Retail</a>                  </li>
                                  <li class="hamburger-menu-nav__item">
                    <a href="/office">Office</a>                  </li>
                                  <li class="hamburger-menu-nav__item">
                    <a href="/industrial">Industrial</a>                  </li>
                                  <li class="hamburger-menu-nav__item">
                    <a href="/alternative-properties">Alternative Properties</a>                  </li>
                                  <li class="hamburger-menu-nav__item">
                    <a href="/real-estate-services">Real Estate Services</a>                  </li>
                                  <li class="hamburger-menu-nav__item">
                    <a href="/nrei-wire-0">NREI Wire</a>                  </li>
                                  <li class="hamburger-menu-nav__item">
                    <a href="/national-real-estate-investor-magazine-1">National Real Estate Investor Magazine</a>                  </li>
                              </ul>

                              <ul class="hamburger-menu-nav-pillar-menu">
                                      <li class="hamburger-menu-sub-nav__item ">
                      <a href="http://wealthmanagement.com">WealthManagement.com</a>                    </li>
                                  </ul>
              
              <ul class="hamburger-menu-sub-nav">
                                                  <li class="hamburger-menu-sub-nav__item">
                    <a href="/about-us">About Us</a>                  </li>
                                  <li class="hamburger-menu-sub-nav__item">
                    <a href="/contact-us">Contact</a>                  </li>
                                  <li class="hamburger-menu-sub-nav__item">
                    <a href="/advertise">Advertise</a>                  </li>
                                  <li class="hamburger-menu-sub-nav__item">
                    <a href="https://www.sub-forms.com/dragon/init.do?site=PEN6112_NRland">Subscribe</a>                  </li>
                                  <li class="hamburger-menu-sub-nav__item">
                    <a href="/rss.xml">RSS</a>                  </li>
                                  <li class="hamburger-menu-sub-nav__item">
                    <a href="http://www.penton.com/privacy-policy">Privacy Policy</a>                  </li>
                                  <li class="hamburger-menu-sub-nav__item">
                    <a href="http://www.penton.com/terms-of-service/">Terms of Service</a>                  </li>
                                                  <div class="f-s-icons">
                                          <a href="https://www.facebook.com/NationalRealEstateInvestor"
                         class="f-s-icons__link-avg">
                                                                          <i
                            class="fa fa-facebook"></i>
                                              </a>
                                          <a href="https://twitter.com/nreionline"
                         class="f-s-icons__link-avg">
                                                                          <i
                            class="fa fa-twitter"></i>
                                              </a>
                                          <a href="http://www.linkedin.com/groups?gid=1741677"
                         class="f-s-icons__link-avg">
                                                                          <i
                            class="fa fa-linkedin"></i>
                                              </a>
                                      </div>
                              </ul>
                          </div>
          </div>
        </aside>
      </div>
      <!-- /Header Hamburger menu -->
        <!-- Header Logo -->
    <div class="header-logo">
                      <a href="/" class="header-logo__link"><img src="http://www.nreionline.com/sites/all/themes/penton_subtheme_nreionline/images/logos/header.png" alt="National Real Estate Investor " title="National Real Estate Investor " /></a>                  </div>
    <!-- /Header Logo -->
          <!-- Header User links -->
      <ul class="header-nav">
                  <li class="header-nav__item header-nav__item__search">
            <a href="/search" class="header-nav-link"><i class="fa fa-search"></i>Search</a>          </li>
                          <li class="header-nav__item no-mobile">
            <a href="/penton_modal/nojs/login" class="ctools-use-modal ctools-modal-modal-popup-login header-nav-link" rel="nofollow">Log In</a>          </li>
          <li class="header-nav__item no-mobile last">
            <a href="/penton_modal/nojs/register/basic" class="ctools-use-modal ctools-modal-modal-popup-medium header-nav-link sattelite-event-caller sattelite-event-caller__header-clicked" rel="nofollow">Register</a>          </li>
                <!-- Cart -->
                <!-- /Cart -->
      </ul>
      </div>

  <!-- legal communication alert -->
  <div class="js-penton-legal-comm-ajax-output-alert">
      </div>
  <!-- /legal communication alert -->

</header>
<!-- /Header -->
<!-- Page -->
<main>
  <div id="page-wraper">
    <!-- Header Adv -->
    <div class="banner-top-wrapper">
      <div id="banner-top" class="dfp-ad-hideempty hidden">
        <div data-dfp-position="top_banner"></div>
      </div>
    </div>
        <!-- Admin Tabs -->
          <section id="admin-tabs" class="l-content">
              </section>
        <!-- /Admin Tabs -->
    <!-- /Header Adv -->
    <div class="wrapper l-content">
                          <!-- Sidebar -->
        <aside id="sidebar" class="l-sidebar sidebar">
            <div class="region region-left-col">
          <div class="slide-out-sidebar-button js-expand-sidebar slide-normal">
        <span class="slide-out-recent">Recent</span>
      </div>
        <div class="sidebar-scrollable js-sticky-leftcol">
      <section id="penton_recent_content_block">
  <aside>
    <div class="r-a-header">Recent</div>
          
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/nrei-wire/10-must-reads-cre-industry-today-may-18-2017">
            10 Must Reads for the CRE Industry Today (May 18, 2017)            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">May 18, 2017</span>        </span>
          </div>
  </div>
</article>
          
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/development/no-deal-real-estate-slumps-even-hometown-donald-trump">
            No Deal: Real Estate Slumps Even in the Hometown of Donald Trump            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">May 18, 2017</span>        </span>
          </div>
  </div>
</article>
            <div class="banner-aside-wrapper dfp-ad-hideempty">
      <div class="banner-aside js-sticky-banner dfp-ad-hideempty hidden"">
        <div data-dfp-position="left_rail_rect"></div>
      </div>
    </div>
    <hr>
              
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/nrei-wire/10-must-reads-cre-industry-today-may-17-2017">
            10 Must Reads for the CRE Industry Today (May 17, 2017)            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">May 17, 2017</span>        </span>
          </div>
  </div>
</article>
          
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/nrei-wire/10-must-reads-cre-industry-today-may-16-2017">
            10 Must Reads for the CRE Industry Today (May 16, 2017)            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">May 16, 2017</span>        </span>
          </div>
  </div>
</article>
          
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/retail/us-over-retailed">
            Is the U.S. Over-Retailed?            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">May 15, 2017</span>        </span>
          </div>
  </div>
</article>
      </aside>
</section>


<section id="penton_featured_content_block">
  <aside>
    <div class="r-a-header">Featured</div>
          
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/office-cre-market-study/part-1-clean-outlook">
            Part 1: A Clean Outlook            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Apr 10, 2017</span>        </span>
          </div>
  </div>
</article>
          
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/office-cre-market-study/part-2-city-or-burbs">
            Part 2: The City or the Burbs?            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Apr 10, 2017</span>        </span>
          </div>
  </div>
</article>
          
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/office-cre-market-study/part-3-development-and-leasing-outlook">
            Part 3: Development and Leasing Outlook            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Apr 10, 2017</span>        </span>
          </div>
  </div>
</article>
          
<article class="article-teaser article-teaser__icon__data-table article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/office-cre-market-study/2017-top-office-owners">
            2017 Top Office Owners            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Apr 10, 2017</span>        </span>
          </div>
  </div>
</article>
      </aside>
</section>
    </div>
  </div>
        </aside>
        <!-- /Sidebar -->
            <!-- Main Content Area -->
      <div class="page main-area l-main-area">
        <div id="main_content" class="clearfix">
          
            <div class="region region-main-col">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <section class="main-articles-container js-lazy-pager-wrapper">

  
  <article itemscope itemtype="http://schema.org/NewsArticle" class="big-article article-type-article article-58801 node-type-article with-feat-img article-standalone js-lazy-pager-content"  data-nid="58801" data-url="/retail/how-retail-landlords-could-benefit-bebe-stores-closings" data-title="How Retail Landlords Could Benefit from Bebe Stores’ Closings" data-seo-title="How Retail Landlords Could Benefit from Bebe Stores’ Closings" data-type="article" data-terms="retail" data-pterm="Retail" data-sterm="Leasing|News" data-program="" data-tax="Retail|Leasing|News" data-ext="" data-author="Donna Mitchell" data-pub="May 18, 2017" data-visibility="visible" data-perm="public" data-pid="c5f00be5-37a6-49e4-964b-6c3245b8b0a5" data-content="">
    <meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://www.nreionline.com/retail/how-retail-landlords-could-benefit-bebe-stores-closings"/>
    <meta itemprop="datePublished" content="2017-05-18T19:10:00-04:00"/>    <meta itemprop="dateModified" content="2017-05-18T11:19:29-04:00"/>
              <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
          <meta itemprop="url" content="http://www.nreionline.com/sites/all/themes/penton_subtheme_nreionline/images/logos/header.png">
          <meta itemprop="width" content="957">
          <meta itemprop="height" content="218">
        </div>
        <meta itemprop="name" content="National Real Estate Investor ">
      </div>
    
    <div class="big-article__top">

      
              <div class="big-article__image" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
          <img class="medium js-imgpxr" data-x2src="http://www.nreionline.com/sites/nreionline.com/files/styles/article_featured_retina/public/bebe_san-francisco-center.jpg?itok=BKu_SuLm" src="http://www.nreionline.com/sites/nreionline.com/files/styles/article_featured_standard/public/bebe_san-francisco-center.jpg?itok=1jMRFiHt" width="770" height="400" alt="bebe" />          <meta itemprop="url" content="http://www.nreionline.com/sites/nreionline.com/files/bebe_san-francisco-center.jpg">
          <meta itemprop="width" content="1000">
          <meta itemprop="height" content="517">

                  </div>
              
      <div class="big-article__head row">
        <div class="heading ">
                    <div class="breadcrumbs"><a href="/retail">Retail</a></div>          <h1 itemprop="headline">How Retail Landlords Could Benefit from Bebe Stores’ Closings</h1>
                      <div itemprop="description">
              
  <div class="field field-name-field-penton-content-summary field-type-text-long field-label-hidden">
    In May the company announced that it would close all of its stores and operate as an online fashion retailer. 
  </div>
            </div>
                    <p class="author-and-date" itemprop="author" itemscope="" itemtype="https://schema.org/Person"><span itemprop="name"><a href="/author/donna-mitchell" itemprop="url">Donna Mitchell</a></span> | <span class="date-display-single">May 18, 2017</span></p>
        </div>
      </div>

      
    </div>

          <div class="share-icons">
            <a href="/penton_modal/nojs/print/58801"
         class="print ctools-use-modal ctools-modal-modal-popup-basic"
         rel="nofollow">
        <i class="fa fa-print"></i>
      </a>
          <a href="/penton_modal/nojs/forward/58801/0"
         class="envelope ctools-use-modal ctools-modal-modal-popup-basic-email"
         rel="nofollow">
        <i class="fa fa-envelope"></i>
      </a>
                  <a href="http://www.facebook.com/sharer.php?u=http://www.nreionline.com/retail/how-retail-landlords-could-benefit-bebe-stores-closings&amp;t=How Retail Landlords Could Benefit from Bebe Stores&rsquo; Closings"
         class="facebook"
         target="_blank">
        <i class="fa fa-facebook"></i>
      </a>
                <a href="https://plus.google.com/share?url=http://www.nreionline.com/retail/how-retail-landlords-could-benefit-bebe-stores-closings"
         class="google-plus"
         target="_blank">
        <i class="fa fa-google-plus"></i>
      </a>
                <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http://www.nreionline.com/retail/how-retail-landlords-could-benefit-bebe-stores-closings&amp;title=How Retail Landlords Could Benefit from Bebe Stores&rsquo; Closings&amp;summary=At the height of its popularity Bebe Stores was known for contemporary fashions that appealed to the young and fashion-forward. The Brisbane, Calif.-based retailer leased space in coveted inline spaces in the country&amp;rsquo;s most successful malls.&amp;source=National Real Estate Investor "
         class="linkedin"
         target="_blank">
        <i class="fa fa-linkedin"></i>
      </a>
                <a href="http://twitter.com/share?url=http://www.nreionline.com/retail/how-retail-landlords-could-benefit-bebe-stores-closings&amp;text=How Retail Landlords Could Benefit from Bebe Stores&rsquo; Closings"
         class="twitter"
         target="_blank">
        <i class="fa fa-twitter"></i>
      </a>
                <a href="http://pinterest.com/pin/create/button/?url=http://www.nreionline.com/retail/how-retail-landlords-could-benefit-bebe-stores-closings&amp;description=At the height of its popularity Bebe Stores was known for contemporary fashions that appealed to the young and fashion-forward. The Brisbane, Calif.-based retailer leased space in coveted inline spaces in the country&amp;rsquo;s most successful malls.&amp;media="
         class="pinterest"
         target="_blank">
        <i class="fa fa-pinterest"></i>
      </a>
              <a class="pinterest"
           target="_blank">
           <i class="fa fa-pinterest"></i>
        </a>
            </div>

          
    <div class="article-content-wrap">
      <div itemprop="articleBody" class="article-content ">
                  <div class="article-banner dfp-ad-hideempty hidden">
            <div data-dfp-position="inarticle1"></div>
          </div>
        
        <p><strong>At the height of its popularity</strong> Bebe Stores was known for contemporary fashions that appealed to the young and fashion-forward. The Brisbane, Calif.-based retailer leased space in coveted inline spaces in the country&rsquo;s most successful malls.</p>
<p>By the end of December 2016 the company was operating about 180 stores reported $66.7 million in cash, with low liabilities. None of that could save the company from the onslaught of competition from other retailers in its segment, or the march of shoppers to e-commerce. Sales had been consistently falling since 2012, and in March&nbsp;<a href="http://www.nreionline.com/retail/bebe-said-be-closing-stores-brick-and-mortar-retreat">the company finally announced that it would close all of its stores</a>&nbsp;and operate as an online fashion retailer.</p>
<p><em>NREI</em>&nbsp;caught up with an expert in retail property dispositions, Matthew Harding, president of Levin Management, a real estate services firm based in Plainfield, N.J., to explain the significance of Bebe Stores&rsquo; deals with landlords.</p>
<p>Levin Management specializes in representing mall landlords in retail store dispositions, and worked on such deals as the A&amp;P and Pathmark bankruptcy proceedings. Harding explained how landlords benefit from the Bebe Stores mall exit&mdash;and whether other retailers can replicate that strategy in the future.</p>
<p><strong><em>NREI: </em></strong><strong><em>The fashion segment has been particularly hard hit by the transformation in ways that consumers shop for clothes. Was the Bebe Stores store liquidation expected? </em></strong></p>
<p><strong>Matthew Harding:</strong> It was not unexpected. The fashion industry has changed; it has accelerated with the onset of some fast fashion retailers&mdash;specifically H&amp;M and Zara that are able to get current runway looks to the stores very quickly.</p>
<p>It has become adaptive to finding out what consumers want and getting it to the stores right away. If you did not keep pace with that, it becomes much more difficult. It has become more competitive and a retailer cannot rest on its laurels or brand and feel that that will carry them along. We&rsquo;ve seen a lot of fashion chains close over the last 10 years.</p>
<p><strong><em>NREI: </em></strong><strong><em>Company sales had been declining for years, yet it has been reported that Bebe Stores had almost no debt and a significant amount of cash. Could it not have reorganized its finances and closed unproductive stores instead of pulling out of the brick and mortar channel completely?</em></strong></p>
<p><strong>Matthew Harding:</strong> Being in malls, Bebe Stores would have a more limited universe of landlords to deal with, and they did not have all that many stores. If you&rsquo;re dealing with another chain, someone going through the process now&mdash;like Payless, which has 4,000 stores&mdash;think about how many deals they have and how many deals they would have to negotiate. They had the capital to be able to offer incentives to the landlords as an alternative to going through the bankruptcy process, which is long &amp; expensive for everybody.</p>
<p><strong><em>NREI: Bebe Stores&rsquo; brick and mortar liquidation strategy still needed the participation of mall landlords to be successful. How will the landlords benefit from this arrangement? </em></strong></p>
<p><strong>Matthew Harding:</strong> You think of a retailer or business that is filing bankruptcy, either they file for Chapter 11 and reorganize, or they file for Chapter 7 and liquidate. Here the facts don&rsquo;t really match that. Bankruptcy negotiations can be a protracted process with an uncertain outcome.</p>
<p>Bebe was not as financially stressed as some other retailers that have filed for bankruptcy. The company had more to offer landlords when effectively buying out their leases; by saying, &ldquo;Hey, if we go through bankruptcy you may just get pennies on the dollar. If we work out a deal you&rsquo;ll get something more than that.&rdquo;</p>
<p>They were able to convince landlords to do that. There probably were objections that a landlord could have made, &ldquo;Hey, is this retailer really a valid candidate for the bankruptcy process and the bankruptcy court?&rdquo; That is not an easy process, either. That could have been a protracted argument, certainty.</p>
<p><strong><em>NREI: Would this arrangement have been possible if Simon and GGP had not bought out A&eacute;ropostale stores last year?</em></strong></p>
<p><strong>Matthew Harding:</strong> I think in one way they are linked, by showing that landlords used creativity and they were willing to do things that are different from the usual bankruptcy approach.</p>
<p><strong><em>NREI: </em></strong><strong><em>How likely is it that the industry will see this type of arrangement more often as an alternative to bankruptcy proceedings?</em></strong></p>
<p><strong>Matthew Harding:&nbsp;</strong>I think it is going to be relatively infrequent. You have to have a number of things in alignment here. Bebe Stores was in the position to make settlements with landlords. Their store count was not too many to become unwieldy to negotiate with. Bankruptcy is so involved that most retailers would just choose the bankruptcy route. We&rsquo;ve seen a lot of bankruptcies&mdash;single stores, multiple stores, and chains. It can help a landlord balance the varying factors and what is important in getting a store back and work with a retailer to keep them going.</p>
        
              </div>

                          
      
                <div class="secondary-tags">
      TAGS:              <a href="/real-estate-services/leasing" class="secondary-tag">Leasing</a>              <a href="/news" class="secondary-tag">News</a>        </div>
      
              
  <div class="comments-wrapper" id="comments-58801">
    <div class="comments">
      <a href="javascript:void(0)" class="comments--show hidden">0 comments</a>    </div>
    <div class="comments-container">
      <div class="fill-comments">
        <div class="comments-header"><span class="comments--hide">Hide comments</span></div>
                  <form class="comment-form" action="/comment/reply/58801" method="post" id="comment-form" accept-charset="UTF-8"><div><div class="user-comment-body"><div class="field-type-text-long field-name-comment-body field-widget-text-textarea user-comment-field form-wrapper" id="comment_body"><div class="user-photo"><img class="user-thumb-img" src="http://www.nreionline.com/sites/all/themes/penton_core_theme/images/account-default-image.png" alt="" /></div><div class="user-content"><div class="user-comment"><div class="text-format-wrapper"><div class="form-item form-type-textarea form-item-comment-body-und-0-value">
  <label class="element-invisible" for="edit-comment-body-58801">Comment <span class="form-required" title="This field is required.">*</span></label>
 <div class="form-textarea-wrapper resizable"><textarea class="text-full ckeditor-mod form-textarea required" placeholder="Be the first to comment..." id="edit-comment-body-58801" name="comment_body[und][0][value]" cols="60" rows="5"></textarea></div>
</div>
<fieldset class="filter-wrapper element-invisible form-wrapper" id="edit-comment-body-und-0-format"><div class="fieldset-wrapper"><div class="filter-help form-wrapper" id="edit-comment-body-und-0-format-help"><p><a href="/filter/tips" target="_blank">More information about text formats</a></p></div><div class="form-item form-type-select form-item-comment-body-und-0-format">
  <label for="edit-comment-body-und-0-format--2">Text format </label>
 <select class="filter-list form-select" id="edit-comment-body-und-0-format--2" name="comment_body[und][0][format]"><option value="comments" selected="selected">Comments</option><option value="plain_text">Plain text</option></select>
</div>
<div class="filter-guidelines form-wrapper" id="edit-comment-body-und-0-format-guidelines"><div class="filter-guidelines-item filter-guidelines-comments"><h3>Comments</h3><ul class="tips"><li>Allowed HTML tags: &lt;em&gt; &lt;strong&gt; &lt;blockquote&gt; &lt;br&gt; &lt;p&gt;</li></ul></div><div class="filter-guidelines-item filter-guidelines-plain_text"><h3>Plain text</h3><ul class="tips"><li>No HTML tags allowed.</li><li>Web page addresses and e-mail addresses turn into links automatically.</li><li>Lines and paragraphs break automatically.</li></ul></div></div></div></fieldset>
</div>
<a href="#" class="element-invisible publish js-publish user-comment__publishbtn">Publish</a><span class='comment-error'><a href="/penton_modal/nojs/login" class="ctools-use-modal ctools-modal-modal-popup-login" rel="nofollow">Log in or register to comment</a></span></div></div></div></div><input type="hidden" name="cid" value="" />
<input type="hidden" name="pid" value="" />
<input type="hidden" name="form_build_id" value="form-yEfL5DsBuK-JYAEDh0iBuCnMoFR5hdtL-wOhESvsx7w" />
<input type="hidden" name="form_id" value="comment_node_article_form" />
<input class="mollom-content-id" type="hidden" name="mollom[contentId]" value="" />
<input class="mollom-captcha-id" type="hidden" name="mollom[captchaId]" value="" />
<div style="display: none;"><div class="form-item form-type-textfield form-item-mollom-homepage">
  <label for="edit-mollom-homepage">Home page </label>
 <input autocomplete="off" type="text" id="edit-mollom-homepage" name="mollom[homepage]" value="" size="60" maxlength="128" class="form-text" />
</div>
</div><div class="element-invisible"><div class="form-actions form-wrapper" id="edit-actions"><button id="edit-submit-58801" name="op" value="Save" class="form-submit">Save</button>
</div></div></div></form>                <div class="comments-inner-container">
                  </div>
      </div>
    </div>
  </div>
      
    </div>

    
    <div class="row related-articles-row">
      <div class="related-articles-heading">Related</div><div class="related-articles-wrapper"><a href="/retail/brady-sets-border-tax-hearing-mcconnell-predicts-failure" class="small-article-link"><article class="small-article"><div class="img-crop"><img class=" js-imgpxr" data-x2src="http://www.nreionline.com/sites/nreionline.com/files/styles/article_related_thumb_retina/public/McConnell_Mitch_Aaron%20P.%20Bernstein_Getty.jpg?itok=XiGGJZQm" src="http://www.nreionline.com/sites/nreionline.com/files/styles/article_related_thumb_standard/public/McConnell_Mitch_Aaron%20P.%20Bernstein_Getty.jpg?itok=lKco6VMp" width="90" height="83" alt="McConnell" /></div><div class="small-article__inner"><div class="small-article__inner-title">Brady Sets Border Tax Hearing as McConnell Predicts Failure</div><span>May 17, 2017</span></div></article></a><a href="/retail/12-largest-retail-real-estate-developments-underway-2017" class="small-article-link"><article class="small-article"><div class="img-crop"><img class=" js-imgpxr" data-x2src="http://www.nreionline.com/sites/nreionline.com/files/styles/article_related_thumb_retina/public/hudson-yards-retail-nyc.jpg?itok=rmzQypID" src="http://www.nreionline.com/sites/nreionline.com/files/styles/article_related_thumb_standard/public/hudson-yards-retail-nyc.jpg?itok=YIq_qqkT" width="90" height="83" alt="hudson-yards-retail" /></div><div class="small-article__inner"><div class="small-article__inner-title">12 of the Largest Retail Real Estate Developments Underway in 2017</div><span>May 17, 2017</span></div></article></a><a href="/retail/retail-ceos-renew-border-tax-fight-meeting-mnuchin" class="small-article-link"><article class="small-article"><div class="img-crop"><img class=" js-imgpxr" data-x2src="http://www.nreionline.com/sites/nreionline.com/files/styles/article_related_thumb_retina/public/import-export-files_TS.jpg?itok=xKhRWm0e" src="http://www.nreionline.com/sites/nreionline.com/files/styles/article_related_thumb_standard/public/import-export-files_TS.jpg?itok=MrBox57j" width="90" height="83" alt="import-export-" /></div><div class="small-article__inner"><div class="small-article__inner-title">Retail CEOs Renew Border-Tax Fight at Meeting With Mnuchin</div><span>May 16, 2017</span></div></article></a><a href="/retail/us-over-retailed" class="small-article-link"><article class="small-article"><div class="img-crop"><img class=" js-imgpxr" data-x2src="http://www.nreionline.com/sites/nreionline.com/files/styles/article_related_thumb_retina/public/shopping-bag-percentage-sign-under-magnifying-glass-ts.jpg?itok=PIFlDBV9" src="http://www.nreionline.com/sites/nreionline.com/files/styles/article_related_thumb_standard/public/shopping-bag-percentage-sign-under-magnifying-glass-ts.jpg?itok=vz7QCC9E" width="90" height="83" alt="bag" /></div><div class="small-article__inner"><div class="small-article__inner-title">Is the U.S. Over-Retailed?</div><span>May 15, 2017</span></div></article></a></div>    </div>

    <div class="item-list"><ul class="lazy-pagination"><li class="read-more pagination-read-more next first"><a href="/nrei-wire/10-must-reads-cre-industry-today-may-18-2017?parent=58801&infscr=1" rel="nofollow">Load More</a></li>
<li><a href="/finance-investment/pricing-concerns-cyclical-uncertainty-more-apparent-foreign-investor-activity" rel="next">Next Article</a></li>
<li class="last"><a href="/development/no-deal-real-estate-slumps-even-hometown-donald-trump" rel="prev">Previous Article</a></li>
</ul></div>
    
  </article>

  
</section>
  </div>
</div>
  </div>

        </div>
                <div class="banner-bottom-wrapper">
          <div id="banner-bottom" class="dfp-ad-hideempty hidden">
            <div data-dfp-position="bottom_banner"></div>
          </div>
        </div>
                <!-- /Main Content Area -->
                  <!-- Footer -->
          <!-- Check to see if we are in the store -->
  <footer class="l-footer l-footer-min">
    <div class="l-footer-inner">
      <div class="l-footer-info">
        <div class="footer-logo-min">
                      <a href="/"><img class="footer-logo-min__site_logo" src="http://www.nreionline.com/sites/all/themes/penton_subtheme_nreionline/images/logos/footer.png" alt="Logo" /></a>                    <a href="http://www.penton.com/"><img class="footer-logo-min__penton_logo" src="http://www.nreionline.com/sites/all/themes/penton_core_theme/images/powered_by_penton_360.png" alt="Logo" /></a>        </div>
        <ul class="footer-min-col">
          <li class="footer-min-col__item">
      <a href="/about-us" class="footer-min-col-link">About Us</a>    </li>
          <li class="footer-min-col__item">
      <a href="/contact-us" class="footer-min-col-link">Contact</a>    </li>
          <li class="footer-min-col__item">
      <a href="/advertise" class="footer-min-col-link">Advertise</a>    </li>
          <li class="footer-min-col__item">
      <a href="https://www.sub-forms.com/dragon/init.do?site=PEN6112_NRland" class="footer-min-col-link">Subscribe</a>    </li>
            </ul>
      <ul class="footer-min-col no-margin">
        <li class="footer-min-col__item">
      <a href="http://www.penton.com/privacy-policy#ThirdPartyAdvertisingTech" class="footer-min-col-link">Ad Choices</a>    </li>
          <li class="footer-min-col__item">
      <a href="/sitemap" class="footer-min-col-link">Sitemap</a>    </li>
          <li class="footer-min-col__item">
      <a href="http://www.penton.com/privacy-policy" class="footer-min-col-link">Privacy Policy</a>    </li>
          <li class="footer-min-col__item">
      <a href="http://www.penton.com/terms-of-service" class="footer-min-col-link">Terms of Service</a>    </li>
  </ul>
  <div class="social-min-col">
    <p class="social-min-col__label">Follow us:</p>
    <div class="f-s-icons">
              <a href="https://www.facebook.com/NationalRealEstateInvestor" class="f-s-icons__link-min">
                      <i class="fa fa-facebook"></i>
                  </a>
              <a href="https://twitter.com/nreionline" class="f-s-icons__link-min">
                      <i class="fa fa-twitter"></i>
                  </a>
              <a href="http://www.linkedin.com/groups?gid=1741677" class="f-s-icons__link-min">
                      <i class="fa fa-linkedin"></i>
                  </a>
          </div>
  </div>
      </div>
      <div class="l-footer-rights">
        <span class="copyrights">
          Copyright&nbsp;&#169; 2017 Penton
        </span>
      </div>
    </div>
  </footer>
          <!-- /Footer -->
              </div>
    </div>
  </div>
</main>
<!-- /Page -->
<div id="hidden-dfp" class="dfp-ad-hideempty hidden">
  <div data-dfp-position="hidden" class="hidden-for-ads"></div>
</div>
      <script type="text/javascript" src="http://www.nreionline.com/sites/nreionline.com/files/js/js_SVq9iKRs_zDCxLo1JNNm7Cgvo_36UjooUTG_HwKIgLU.js"></script>
<script type="text/javascript" src="http://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="http://www.nreionline.com/sites/nreionline.com/files/js/js_rEbPjuAQEoiYmG4a5yzi-U2v_aueuyLZiOvf47eP2U8.js"></script>
<script type="text/javascript" src="//assets.adobedtm.com/2ebe67d2ca0193084439038012c34f9112a85c00/satelliteLib-4bfcb693ecc61984af42d0139dd52409ef266ddc.js"></script>
<script type="text/javascript" src="http://www.nreionline.com/sites/nreionline.com/files/js/js_wPsPXZ--zkZLVfZ7Y1b6-OnPbFKug04pMqOU7CGywMQ.js"></script>
<script type="text/javascript" src="http://www.nreionline.com/sites/nreionline.com/files/js/js_vIDonzt0CKSucCzqTIsh7iVTnRZ3tRtKbiYuvWh5gRU.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.CKEDITOR_BASEPATH = "/sites/all/modules/contrib/ckeditor/ckeditor/"
//--><!]]>
</script>
<script type="text/javascript" src="http://www.nreionline.com/sites/nreionline.com/files/js/js_FloLC-L2hL--gn7qKaXXBNWxL6qI_-SL4q2_WBFL5X4.js"></script>
<script type="text/javascript" src="//video.limelight.com/player/embed.js"></script>
<script type="text/javascript" src="//assettvus.getmediamanager.com/js/mm.embed.v1.min.js"></script>
<script type="text/javascript" src="http://www.nreionline.com/sites/nreionline.com/files/js/js_eCcj0PDlb78q7dLzlSpqxYOtYaQH02MEnIUNUUvrox8.js"></script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="http://www.nreionline.com/sites/nreionline.com/files/js/js_m0Qm7ZLBa0Us5bK_pvZ1T3hMtRZOtWiklopETCWH6Qk.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
Drupal.settings.penton_eloqua_api = {"fields":["nl","utm_rid"]};
//--><!]]>
</script>
<script type="text/javascript" src="http://www.nreionline.com/sites/nreionline.com/files/js/js_KQj6HolNkUSeqGqvKnVP5JpG4XjM-aIwRrrt1b2mqjk.js"></script>
<script type="text/javascript" src="http://www.nreionline.com/sites/nreionline.com/files/js/js_RTRmrgDIfp_P-RKryXtiv03_02tNbnl7JKNYaREE0-M.js"></script>
<script type="text/javascript" src="http://www.nreionline.com/sites/nreionline.com/files/js/js_-xuAz7m58L27Z49ZRZ183IQRNupgBXqOgWLzaxamigo.js"></script>
<script type="text/javascript">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</script>
      <script type="text/javascript" src="http://www.nreionline.com/sites/nreionline.com/files/js/js_EJf0JlhteEmwVTVALzJb04AR0Z2yHA-jTy_zmcUhGc4.js"></script>
<script type="text/javascript" src="http://www.nreionline.com/sites/all/modules/contrib/ckeditor/ckeditor/ckeditor.js?oq5ujl"></script>
<script type="text/javascript" src="http://www.nreionline.com/sites/nreionline.com/files/js/js_rLACyMTlEWixbkvEsZL4LlSjGf7cNtRENFjH7LRF7qo.js"></script>
    </div>
  </body>
</html>
