<!DOCTYPE html>
<html
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#" class="html not-front not-logged-in no-sidebars page-node page-node- page-node-64533 node-type-article header-with-pillar article-article">
  <head profile="http://www.w3.org/1999/xhtml/vocab">
    <meta charset="utf-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge, chrome=1" />
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_nreionline/images/apple-touch-icons/apple-touch_167x167.png" sizes="167x167" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_nreionline/images/apple-touch-icons/apple-touch_180x180.png" sizes="180x180" />
<link rel="shortcut icon" href="http://www.nreionline.com/sites/all/themes/penton_subtheme_nreionline/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="title" content="What to Expect at ICSC’s New York Deal Making Show" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_nreionline/images/apple-touch-icons/apple-touch_152x152.png" sizes="152x152" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_nreionline/images/apple-touch-icons/apple-touch_76x76.png" sizes="76x76" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_nreionline/images/apple-touch-icons/apple-touch.png" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_nreionline/images/apple-touch-icons/apple-touch_120x120.png" sizes="120x120" />
<meta name="description" content=",The focus likely will continue to be on the evolution of the omnichannel shopper and alternative uses of retail spaces." />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="http://www.nreionline.com/retail/what-expect-icsc-s-new-york-deal-making-show" />
<link rel="shortlink" href="http://www.nreionline.com/node/64533" />
<meta property="og:site_name" content="National Real Estate Investor" />
<meta property="og:type" content="article" />
<meta property="og:title" content="What to Expect at ICSC’s New York Deal Making Show" />
<meta property="og:url" content="http://www.nreionline.com/retail/what-expect-icsc-s-new-york-deal-making-show" />
<meta property="og:description" content="The focus likely will continue to be on the evolution of the omnichannel shopper and alternative uses of retail spaces.
" />
<meta property="og:updated_time" content="2017-11-30T16:52:14-05:00" />
<meta property="og:image" content="http://www.nreionline.com/sites/nreionline.com/files/dealmaking%20DSC00657-1540_1.jpg" />
<meta property="twitter:card" content="summary" />
<meta property="twitter:url" content="http://www.nreionline.com/retail/what-expect-icsc-s-new-york-deal-making-show" />
<meta property="twitter:title" content="What to Expect at ICSC’s New York Deal Making Show" />
<meta property="article:published_time" content="2017-11-30T16:52:09-05:00" />
<meta property="article:modified_time" content="2017-11-30T16:52:14-05:00" />
<meta property="og:audio" content="http://" />
<meta property="og:audio:secure_url" content="https://" />
<meta property="og:video:url" content="http://" />
<meta property="og:video:secure_url" content="https://" />
<meta property="og:video:type" content="text/html" />
    <title>What to Expect at ICSC’s New York Deal Making Show | National Real Estate Investor </title>
    <link type="text/css" rel="stylesheet" href="http://www.nreionline.com/sites/nreionline.com/files/css/css_PpiQEI-azlEmknynFVbTW6pWwXhVPT_fbABYbBL6JWQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.nreionline.com/sites/nreionline.com/files/css/css_DHcXHPYBSjIVaCQZEG4ZlpLkvslnFlBCnQUCzlbRBio.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.nreionline.com/sites/nreionline.com/files/css/css_5s97c60f3VRpsAX_L14fh1vAVHgak1sY-HQSBRlCRrc.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.nreionline.com/sites/nreionline.com/files/css/css_72btEBg3iDMahiLBBkAo2OFEgxDsl1EMDCzCSjAAFwY.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.nreionline.com/sites/nreionline.com/files/css/css_BMXO3t807K0EN5LXqDJmh3bdnsWcAFeqQcYyVeHNFTs.css" media="all" />

<!--[if lte IE 9]>
<link type="text/css" rel="stylesheet" href="http://www.nreionline.com/sites/nreionline.com/files/css/css_9wlfiD8oXTbaPtNZgtEQpGROzLEj2b7PKL2hqYQntyI.css" media="all" />
<![endif]-->
<link type="text/css" rel="stylesheet" href="https://embed.calculoid.com/styles/main.css" media="all" />
    <!-- HTML5 element support for IE6-8 -->
    <!--[if lt IE 9]>
    <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
    <![endif]-->
  </head>
  <body>
    <div id="body-wrapper">
            <header class="header js-header">
  <!-- Pillar Navigation region -->
<nav class="pillar-nav">
<div id="block-menu-menu-pillar-navigation" class="pillar-nav__inner l-content clearfix">
  <div class="pillar-nav__header">Discover:</div>
  <ul class="pillar-nav__items js-menumore-discover"><li class="pillar-nav__item js-menumore-item-text  "><a href="http://wealthmanagement.com">WealthManagement.com</a></li>

    <li class="pillar-nav__item pillar-more js-menumore-more-item">
      <a class="pillar-more-btn">More<i class="fa fa-caret-down"></i></a>
      <ul class="pillar-list-nested js-menumore-sub"></ul>
    </li>
  </ul></div>
</nav>
<!-- /Pillar Navigation region -->
  <!-- Header -->
  <div class="header-inner l-content">
    <!-- Hamburger menu -->
<div class="menu-toggler js-ham-menu-toggler">
  <div class="menu-toggler-img-wrap js-menu-toggler">
    <div class="menu-toggler-hamburger" class="active">
      <div class="hamburger-text">Menu</div>
      <div class="hamburger-line"></div>
      <div class="hamburger-line"></div>
      <div class="hamburger-line"></div>
    </div>
  </div>
  <aside class="hamburger-menu">
    <div class="hamburger-menu-inner clearfix js-toggle-menu js-sticky-ham-menu">
      <div class="hamburger-menu-container">
                  <div class="user-thumb-text">
            <a href="/penton_modal/nojs/login" class="ctools-use-modal sattelite-event-caller sattelite-event-caller__hamburger-clicked ctools-modal-modal-popup-login" rel="nofollow">Log In</a> or <a href="/penton_modal/nojs/register/basic" class="ctools-use-modal sattelite-event-caller sattelite-event-caller__hamburger-clicked ctools-modal-modal-popup-medium" rel="nofollow">Register</a>          </div>
                <ul class="hamburger-menu-nav"><li class="hamburger-menu-nav__item"><a href="/finance-investment" title="">Finance &amp; Investment</a></li><li class="hamburger-menu-nav__item"><a href="/multifamily" title="">Multifamily</a></li><li class="hamburger-menu-nav__item"><a href="/retail" title="">Retail</a></li><li class="hamburger-menu-nav__item"><a href="/office" title="">Office</a></li><li class="hamburger-menu-nav__item"><a href="/industrial" title="">Industrial</a></li><li class="hamburger-menu-nav__item"><a href="/alternative-properties" title="">Alternative Properties</a></li><li class="hamburger-menu-nav__item"><a href="/real-estate-services" title="">Real Estate Services</a></li><li class="hamburger-menu-nav__item"><a href="/nrei-wire-0" title="">NREI Wire</a></li><li class="hamburger-menu-nav__item"><a href="/national-real-estate-investor-magazine-1" title="">National Real Estate Investor Magazine</a></li></ul><ul class="hamburger-menu-nav-pillar-menu"><li class="hamburger-menu-sub-nav__item"><a href="http://wealthmanagement.com" title="" class="Array">WealthManagement.com</a></li>
</ul><ul class="hamburger-menu-sub-nav"><li class="hamburger-menu-sub-nav__item"><a href="/about-us" title="">About Us</a></li><li class="hamburger-menu-sub-nav__item"><a href="/contact-us" title="">Contact</a></li><li class="hamburger-menu-sub-nav__item"><a href="/advertise" title="">Advertise</a></li><li class="hamburger-menu-sub-nav__item"><a href="http://www.nreionline.com/newsletters/signup" title="">Newsletters</a></li><li class="hamburger-menu-sub-nav__item"><a href="https://www.sub-forms.com/dragon/init.do?site=PEN6112_NRland" title="">Subscribe</a></li><li class="hamburger-menu-sub-nav__item"><a href="/rss.xml" title="">RSS</a></li><li class="hamburger-menu-sub-nav__item"><a href="http://www.penton.com/privacy-policy" title="">Privacy Policy</a></li><li class="hamburger-menu-sub-nav__item"><a href="http://www.penton.com/terms-of-service/" title="">Terms of Service</a></li></ul><div class="social-icons"><a href="https://www.facebook.com/NationalRealEstateInvestor" title="" class="social-icons__link"><i class="social-icons__icon fa fa-facebook"></i></a><a href="https://twitter.com/nreionline" title="" class="social-icons__link"><i class="social-icons__icon fa fa-twitter"></i></a><a href="http://www.linkedin.com/groups?gid=1741677" title="" class="social-icons__link"><i class="social-icons__icon fa fa-linkedin"></i></a></div>              </div>
    </div>
  </aside>
</div>
<!-- /Hamburger menu -->
    <!-- Header Logo -->
    <div class="header-logo">
                      <a href="/" class="header-logo__link"><img src="http://www.nreionline.com/sites/all/themes/penton_subtheme_nreionline/images/logos/header.png" alt="National Real Estate Investor " title="National Real Estate Investor " /></a>                  </div>
    <!-- /Header Logo -->
          <!-- Header User links -->
      <ul class="header-nav">
                  <li class="header-nav__item header-nav__item__search">
            <a href="/search" class="header-nav-link"><i class="fa fa-search"></i>Search</a>          </li>
                          <li class="header-nav__item no-mobile">
            <a href="/penton_modal/nojs/login" class="ctools-use-modal ctools-modal-modal-popup-login header-nav-link" rel="nofollow">Log In</a>          </li>
          <li class="header-nav__item no-mobile last">
            <a href="/penton_modal/nojs/register/basic" class="ctools-use-modal ctools-modal-modal-popup-medium header-nav-link sattelite-event-caller sattelite-event-caller__header-clicked" rel="nofollow">Register</a>          </li>
                <!-- Cart -->
                <!-- /Cart -->
      </ul>
      </div>

  <!-- legal communication alert -->
  <div class="js-penton-legal-comm-ajax-output-alert">
      </div>
  <!-- /legal communication alert -->
<!-- /Header -->
</header>
<!-- Page -->
<main>
  <div id="page-wraper">
    <!-- Header Adv -->
    <div class="banner-top-wrapper">
      <div id="banner-top" class="dfp-ad-hideempty hidden">
        <div data-dfp-position="top_banner"></div>
      </div>
    </div>
        <!-- Admin Tabs -->
          <section id="admin-tabs" class="l-content">
              </section>
        <!-- /Admin Tabs -->
    <!-- /Header Adv -->
    <div class="wrapper l-content">
                                <!-- Sidebar -->
        <aside id="sidebar" class="l-sidebar sidebar">
            <div class="region region-left-col">
          <div class="slide-out-sidebar-button js-expand-sidebar">
        <span class="slide-out-recent">Recent</span>
      </div>
        <div class="sidebar-scrollable js-sticky-leftcol">
      <section id="penton_recent_content_block">
  <aside>
    <div class="r-a-header">Recent</div>
          
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/nrei-wire/10-must-reads-cre-industry-today-november-30-2017">
            10 Must Reads for the CRE Industry Today (November 30, 2017)            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Nov 30, 2017</span>        </span>
          </div>
  </div>
</article>
          
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/nrei-wire/10-must-reads-cre-industry-today-november-29-2017">
            10 Must Reads for the CRE Industry Today (November 29, 2017)            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Nov 29, 2017</span>        </span>
          </div>
  </div>
</article>
            <div class="banner-aside-wrapper dfp-ad-hideempty">
      <div class="banner-aside js-sticky-banner dfp-ad-hideempty hidden"">
        <div data-dfp-position="left_rail_rect"></div>
      </div>
    </div>
    <hr>
              
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/nrei-wire/10-must-reads-cre-industry-today-november-28-2017">
            10 Must Reads for the CRE Industry Today (November 28, 2017)            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Nov 28, 2017</span>        </span>
          </div>
  </div>
</article>
          
<article class="article-teaser article-teaser__no-img article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/nrei-wire/home-prices-20-us-cities-rise-most-mid-2014">
            Home Prices in 20 U.S. Cities Rise by Most Since Mid-2014            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Nov 28, 2017</span>        </span>
          </div>
  </div>
</article>
          
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/nrei-wire/amazon-and-wal-mart-duke-it-out-cyber-monday-deals">
            Amazon and Wal-Mart Duke It Out With Cyber Monday Deals            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Nov 28, 2017</span>        </span>
          </div>
  </div>
</article>
      </aside>
</section>


<section id="penton_featured_content_block">
  <aside>
    <div class="r-a-header">Featured</div>
          
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/financing-investment/borrowers-lenders-see-continued-stability-commercial-real-estate-financing">
            Borrowers, Lenders See Continued Stability for Commercial Real Estate Financing            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Oct 25, 2017</span>        </span>
          </div>
  </div>
</article>
          
<article class="article-teaser article-teaser__icon__data-table article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/rankings/2017-top-direct-lenders">
            2017 Top Direct Lenders            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Oct 27, 2017</span>        </span>
          </div>
  </div>
</article>
          
<article class="article-teaser article-teaser__icon__data-table article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/rankings/2017-top-financial-intermediaries">
            2017 Top Financial Intermediaries            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Oct 27, 2017</span>        </span>
          </div>
  </div>
</article>
          
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/medical-office/life-sciences-industry-demand-space-remains-strong">
            Life Sciences Industry Demand for Space Remains Strong            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Nov 27, 2017</span>        </span>
          </div>
  </div>
</article>
      </aside>
</section>
    </div>
  </div>
        </aside>
        <!-- /Sidebar -->
            <!-- Main Content Area -->
      <div class="page main-area l-main-area">
        <div id="main_content" class="clearfix">
          
            <div class="region region-main-col">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <section class="main-articles-container js-lazy-pager-wrapper">

  
  <article itemscope itemtype="http://schema.org/NewsArticle" class="big-article article-type-article article-64533 node-type-article with-feat-img article-standalone js-lazy-pager-content"  data-nid="64533" data-url="/retail/what-expect-icsc-s-new-york-deal-making-show" data-title="What to Expect at ICSC’s New York Deal Making Show" data-seo-title="What to Expect at ICSC’s New York Deal Making Show" data-type="article" data-terms="retail" data-ptermhier="Retail" data-pterm="Retail" data-sterm="News|Leasing" data-program="" data-tax="Retail|News|Leasing" data-ext="" data-author="Mary Diduch" data-pub="Dec 01, 2017" data-visibility="visible" data-perm="public" data-pid="313820b5-0254-49e4-bd5d-696158f66362" data-content="">
    <meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://www.nreionline.com/retail/what-expect-icsc-s-new-york-deal-making-show"/>
    <meta itemprop="datePublished" content="2017-12-01T02:52:00-05:00"/>    <meta itemprop="dateModified" content="2017-11-30T16:52:14-05:00"/>
              <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
          <meta itemprop="url" content="http://www.nreionline.com/sites/all/themes/penton_subtheme_nreionline/images/logos/header.png">
          <meta itemprop="width" content="957">
          <meta itemprop="height" content="218">
        </div>
        <meta itemprop="name" content="National Real Estate Investor ">
      </div>
    
    <div class="big-article__top">

      
              <div class="big-article__image" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
          <img class="medium js-imgpxr" data-x2src="http://www.nreionline.com/sites/nreionline.com/files/styles/article_featured_retina/public/dealmaking%20DSC00657-1540_1.jpg?itok=B3OX1066" src="http://www.nreionline.com/sites/nreionline.com/files/styles/article_featured_standard/public/dealmaking%20DSC00657-1540_1.jpg?itok=mGXQV4F4" width="770" height="400" alt="dealmaking" title="dealmaking" />          <meta itemprop="url" content="http://www.nreionline.com/sites/nreionline.com/files/dealmaking%20DSC00657-1540_1.jpg">
          <meta itemprop="width" content="1540">
          <meta itemprop="height" content="800">

                  </div>
              
      <div class="big-article__head row">
        <div class="heading ">
                    <div class="breadcrumbs"><a href="/retail">Retail</a></div>          <h1 itemprop="headline">What to Expect at ICSC’s New York Deal Making Show</h1>
                      <div itemprop="description">
              
  <div class="field field-name-field-penton-content-summary field-type-text-long field-label-hidden">
    The focus likely will continue to be on the evolution of the omnichannel shopper and alternative uses of retail spaces.
  </div>
            </div>
                                <p class="author-and-date" itemprop="author" itemscope="" itemtype="https://schema.org/Person"><span itemprop="name"><a href="/author/Mary-Diduch" itemprop="url">Mary Diduch</a></span> | <span class="date-display-single">Nov 30, 2017</span></p>
                  </div>
      </div>

      
    </div>

          <div class="share-icons">
            <a href="/penton_modal/nojs/print/64533"
         class="print ctools-use-modal ctools-modal-modal-popup-basic"
         rel="nofollow">
        <i class="fa fa-print"></i>
      </a>
          <a href="/penton_modal/nojs/forward/64533/0"
         class="envelope ctools-use-modal ctools-modal-modal-popup-basic-email"
         rel="nofollow">
        <i class="fa fa-envelope"></i>
      </a>
                  <a href="http://www.facebook.com/sharer.php?u=http://www.nreionline.com/retail/what-expect-icsc-s-new-york-deal-making-show&amp;t=What to Expect at ICSC&rsquo;s New York Deal Making Show"
         class="facebook"
         target="_blank">
        <i class="fa fa-facebook"></i>
      </a>
                <a href="https://plus.google.com/share?url=http://www.nreionline.com/retail/what-expect-icsc-s-new-york-deal-making-show"
         class="google-plus"
         target="_blank">
        <i class="fa fa-google-plus"></i>
      </a>
                <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http://www.nreionline.com/retail/what-expect-icsc-s-new-york-deal-making-show&amp;title=What to Expect at ICSC&rsquo;s New York Deal Making Show&amp;summary=At next week&amp;rsquo;s International Council of Shopping Centers (ICSC) New York Deal Making Conference, which will feature more exhibition space than ever, the focus likely will continue to be on the evolution of the omnichannel shopper and alternative uses of retail spaces.&amp;source=National Real Estate Investor "
         class="linkedin"
         target="_blank">
        <i class="fa fa-linkedin"></i>
      </a>
                <a href="http://twitter.com/share?url=http://www.nreionline.com/retail/what-expect-icsc-s-new-york-deal-making-show&amp;text=What to Expect at ICSC&rsquo;s New York Deal Making Show"
         class="twitter"
         target="_blank">
        <i class="fa fa-twitter"></i>
      </a>
                <a href="http://pinterest.com/pin/create/button/?url=http://www.nreionline.com/retail/what-expect-icsc-s-new-york-deal-making-show&amp;description=At next week&amp;rsquo;s International Council of Shopping Centers (ICSC) New York Deal Making Conference, which will feature more exhibition space than ever, the focus likely will continue to be on the evolution of the omnichannel shopper and alternative uses of retail spaces.&amp;media="
         class="pinterest"
         target="_blank">
        <i class="fa fa-pinterest"></i>
      </a>
              <a class="pinterest"
           target="_blank">
           <i class="fa fa-pinterest"></i>
        </a>
            </div>

          
    <div class="article-content-wrap">
      <div itemprop="articleBody" class="article-content ">
                  <div class="article-banner dfp-ad-hideempty hidden">
            <div data-dfp-position="inarticle1"></div>
          </div>
        
        <p><strong>At next week&rsquo;s International Council of Shopping Centers (ICSC)</strong> New York Deal Making Conference, which will feature more exhibition space than ever, the focus likely will continue to be on the evolution of the omnichannel shopper and alternative uses of retail spaces.</p>
<p>The conference, ICSC&rsquo;s second-largest of the year, will be held in New York City&rsquo;s Jacob K. Javits Convention Center on Dec. 5-7 and is expected to draw around 10,000 attendees. New this year, the ICSC added a third day of programming to kick off the show, which will feature several hour-long educational sessions on topics ranging from the fate of grocery anchors to the future of retail to trends in the specialty retail space.</p>
<p>There also is an increase in square feet sold this year, to 206,000 sq. ft. from 175,000 sq. ft. last year, featuring 517 companies, up from 500 in 2016, according to ICSC. The event also will host, for the first time, an Innovation Lounge with interactive product demonstrations to showcase the newest developments in retail real estate technology. These include facial recognition-based loyalty programs, holographic retail displays and more.</p>
<p>JLL is planning to bring 135 employees this year, up from approximately 100 last year, says Greg Maloney, CEO of retail at JLL. Part of this increase stems from JLL&rsquo;s decision to bring more employees from across the country, rather than just those from the East Coast, as New York has developed into more of a national business, he notes.</p>
<p>Within JLL, there had been concerns as to whether there would be as many retailers than in previous years, given the concerns facing the retail industry this year relating to store closings and ecommerce, Maloney says. So far this year, <a href="http://www.nreionline.com/retail/what-true-number-store-closings-2017">there have been more store closings</a> than ever. Retail landlords have increasingly turned to non-retail uses, <a href="http://www.nreionline.com/retail/why-retail-landlords-are-turning-apartments-shore-their-properties">like apartments,</a> to fill their properties. For this year&rsquo;s post-Thanksgiving sales, 51.6 million consumers shopped only in-store, but 58.4 million only shopped online, <a href="https://nrf.com/media/press-releases/consumers-and-retailers-win-big-over-thanksgiving-holiday">according to the National Retail Foundation</a>. Close to 65 million people shopped both in-store and online.</p>
<p>However, those fears have so far proven unfounded, Maloney says. &ldquo;It&rsquo;s not the case now,&rdquo; he says, adding, &ldquo;We&rsquo;re sending our full contingency of people to New York.&rdquo;</p>
<p>For the JLL crew, the conference serves as a way to tie up loose ends while setting their sights on 2018, trying to match retailers&rsquo; needs to what they have available for the upcoming year, Maloney says.</p>
<p>And for Maloney, the persistent headlines of an impending &ldquo;retail apocalypse&rdquo; are exaggerated. With 2018 around the corner, many of the trends in retail real estate from this year will continue to hold true, he notes. For example, consumers still want two main things when they shop: value&mdash;such as that found in many fast-fashion brands&mdash;and experience. Maloney says that <a href="http://www.nreionline.com/retail/five-takeaways-jll-s-primetime-panel-retail">bringing different uses and experiences to shopping centers</a>&mdash;particularly food and beverage&mdash;continue to bring more people to those centers to stay longer. A focus also will be looking at alternative uses like healthcare and hotels, he adds. &ldquo;It&rsquo;s actually a very exciting time for us, because we&rsquo;re transforming a lot of our properties into the properties of the future,&rdquo; Maloney says.</p>
<p>Geoff Millerd, executive managing director at Newmark Knight Frank, also believes that the stories of a retail Armageddon are overblown. While there are some sectors, such as class-B malls and some of their tenants, struggling, the sentiment is not true for all. For example, Millerd and his team remain bullish on open-air strip centers. &ldquo;It&rsquo;s not necessarily applicable to the entire retail industry,&rdquo; he adds.</p>
<p>News of the struggles in retail have sent waves of panic among institutional investors, but open-air centers, Millerd notes, remain vibrant. This comes as these centers shift their reliance on traditional fashion retailers to other uses, such as food and fitness. Discount retailers, such as TJ Maxx and Home Goods, also are performing well in the space, he adds. And while e-commerce continues to grow, Millerd says many online sales are coming from brick-and-mortar retailers that are evolving their platforms. &ldquo;It&rsquo;s really a maturation of our industry,&rdquo; he notes.</p>
        
                                        </div>

      
                <div class="secondary-tags">
      TAGS:              <a href="/news" class="secondary-tag">News</a>              <a href="/real-estate-services/leasing" class="secondary-tag">Leasing</a>        </div>
      
              
  <div class="comments-wrapper" id="comments-64533">
    <div class="comments">
      <a href="javascript:void(0)" class="comments--show hidden">0 comments</a>    </div>
    <div class="comments-container">
      <div class="fill-comments">
        <div class="comments-header"><span class="comments--hide">Hide comments</span></div>
                  <form class="comment-form" action="/comment/reply/64533" method="post" id="comment-form" accept-charset="UTF-8"><div><div class="user-comment-body">
  <div class="user-comment-field">
    <div class="user-photo">
      <img class="user-thumb-img" src="http://www.nreionline.com/sites/all/themes/penton_core_theme/images/account-default-image.png" alt="" />    </div>
    <div class="user-content">
      <div class="user-name">
        <a href="/" class="js-penton-user-url-profile"></a>      </div>
      <div class="user-comment">
        <div class="field-type-text-long field-name-comment-body field-widget-text-textarea form-wrapper" id="comment_body"><div id="comment-body-add-more-wrapper"><div class="text-format-wrapper"><div class="form-item form-type-textarea form-item-comment-body-und-0-value">
  <label class="element-invisible" for="edit-comment-body-64533">Comment <span class="form-required" title="This field is required.">*</span></label>
 <div class="form-textarea-wrapper resizable"><textarea class="text-full ckeditor-mod form-textarea required" placeholder="Be the first to comment..." id="edit-comment-body-64533" name="comment_body[und][0][value]" cols="60" rows="5"></textarea></div>
</div>
<fieldset class="filter-wrapper element-invisible form-wrapper" id="edit-comment-body-und-0-format"><div class="fieldset-wrapper"><div class="filter-help form-wrapper" id="edit-comment-body-und-0-format-help"><p><a href="/filter/tips" target="_blank">More information about text formats</a></p></div><div class="form-item form-type-select form-item-comment-body-und-0-format">
  <label for="edit-comment-body-und-0-format--2">Text format </label>
 <select class="filter-list form-select" id="edit-comment-body-und-0-format--2" name="comment_body[und][0][format]"><option value="comments" selected="selected">Comments</option><option value="plain_text">Plain text</option></select>
</div>
<div class="filter-guidelines form-wrapper" id="edit-comment-body-und-0-format-guidelines"><div class="filter-guidelines-item filter-guidelines-comments"><h3>Comments</h3><ul class="tips"><li>Allowed HTML tags: &lt;em&gt; &lt;strong&gt; &lt;blockquote&gt; &lt;br&gt; &lt;p&gt;</li></ul></div><div class="filter-guidelines-item filter-guidelines-plain_text"><h3>Plain text</h3><ul class="tips"><li>No HTML tags allowed.</li><li>Web page addresses and e-mail addresses turn into links automatically.</li><li>Lines and paragraphs break automatically.</li></ul></div></div></div></fieldset>
</div>
<a href="#" class="element-invisible publish js-publish user-comment__publishbtn">Publish</a><span class='comment-error'><a href="/penton_modal/nojs/login" class="ctools-use-modal ctools-modal-modal-popup-login" rel="nofollow">Log in or register to comment</a></span></div></div>      </div>
    </div>
  </div>
</div>
<input type="hidden" name="cid" value="" />
<input type="hidden" name="pid" value="" />
<input type="hidden" name="form_build_id" value="form-g8uOW_-HhNv0KC7l26Xz6XUWdbQfECozwYpA2lw7U2I" />
<input type="hidden" name="form_id" value="comment_node_article_form" />
<input type="hidden" name="captcha_sid" value="2863046" />
<input type="hidden" name="captcha_token" value="1fb5b8e05f6729ffc6309a53dcdffdf6" />
<input class="mollom-content-id" type="hidden" name="mollom[contentId]" value="" />
<input class="mollom-captcha-id" type="hidden" name="mollom[captchaId]" value="" />
<div style="display: none;"><div class="form-item form-type-textfield form-item-mollom-homepage">
  <label for="edit-mollom-homepage">Home page </label>
 <input autocomplete="off" type="text" id="edit-mollom-homepage" name="mollom[homepage]" value="" size="60" maxlength="128" class="form-text" />
</div>
</div><div class="element-invisible"><div class="form-actions form-wrapper" id="edit-actions"><button id="edit-submit-64533" name="op" value="Save" class="form-submit">Save</button>
</div></div></div></form>                <div class="comments-inner-container">
                  </div>
      </div>
    </div>
  </div>
      
    </div>

    
    <div class="row related-articles-row">
      <div class="related-articles-heading">Related</div><div class="related-articles-wrapper"><a href="/retail/buoyed-millennials-and-omnichannel-holiday-sales-strong-start" class="small-article-link"><article class="small-article"><div class="img-crop"><img class="js-imgpxr" data-x2src="http://www.nreionline.com/sites/nreionline.com/files/styles/article_related_thumb_retina/public/NY-macys-blk-friday_Stephen-Chernin_GettyImages-72639966.jpg?itok=DDvVSS8H" src="http://www.nreionline.com/sites/nreionline.com/files/styles/article_related_thumb_standard/public/NY-macys-blk-friday_Stephen-Chernin_GettyImages-72639966.jpg?itok=h4RKF-mN" width="90" height="83" alt="Stephen Chernin/GettyImages" /></div><div class="small-article__inner"><div class="small-article__inner-title">Buoyed by Millennials and Omnichannel, Holiday Sales Off to Strong Start</div><span>Nov 30, 2017</span></div></article></a><a href="/nrei-wire/beer-and-beard-wax-bait-target-lures-guys-its-stores" class="small-article-link"><article class="small-article"><div class="img-crop"><img class="js-imgpxr" data-x2src="http://www.nreionline.com/sites/nreionline.com/files/styles/article_related_thumb_retina/public/target-store-couple-basket.jpg?itok=z2Jwvunb" src="http://www.nreionline.com/sites/nreionline.com/files/styles/article_related_thumb_standard/public/target-store-couple-basket.jpg?itok=XzrRYHHe" width="90" height="83" alt="target" /></div><div class="small-article__inner"><div class="small-article__inner-title">With Beer and Beard Wax as Bait, Target Lures Guys to Its Stores</div><span>Nov 30, 2017</span></div></article></a><a href="/nrei-wire/retailers-five-day-holiday-scramble-divides-haves-and-have-nots" class="small-article-link"><article class="small-article"><div class="img-crop"><img class="js-imgpxr" data-x2src="http://www.nreionline.com/sites/nreionline.com/files/styles/article_related_thumb_retina/public/black%20friday%20Jack%20TaylorGetty%20Images-878380388.jpg?itok=Ddp_Q0ZT" src="http://www.nreionline.com/sites/nreionline.com/files/styles/article_related_thumb_standard/public/black%20friday%20Jack%20TaylorGetty%20Images-878380388.jpg?itok=lpnAHNEp" width="90" height="83" alt="black friday" /></div><div class="small-article__inner"><div class="small-article__inner-title">Retailers’ Five-Day Holiday Scramble Divides Haves and Have-Nots</div><span>Nov 29, 2017</span></div></article></a><a href="/reits/activism-and-re-awakened-value-hunting-sparks-private-investor-interest-mall-reits" class="small-article-link"><article class="small-article"><div class="img-crop"><img class="js-imgpxr" data-x2src="http://www.nreionline.com/sites/nreionline.com/files/styles/article_related_thumb_retina/public/mall-crowd-dreamscope-oilpaint_0.jpg?itok=LhcoI-GB" src="http://www.nreionline.com/sites/nreionline.com/files/styles/article_related_thumb_standard/public/mall-crowd-dreamscope-oilpaint_0.jpg?itok=tT0HfMBK" width="90" height="83" alt="mall" /></div><div class="small-article__inner"><div class="small-article__inner-title">Activism and Re-Awakened Value Hunting Sparks Private Investor Interest in Mall REITs</div><span>Nov 28, 2017</span></div></article></a></div>    </div>

    <div class="item-list"><ul class="lazy-pagination"><li class="read-more pagination-read-more next first"><a href="/office/office-tenants-today-value-and-expect-quality-connectivity?parent=64533&infscr=1" rel="nofollow">Load More</a></li>
<li class="last"><a href="/office/office-tenants-today-value-and-expect-quality-connectivity" rel="next">Next Article</a></li>
</ul></div>
    
  </article>

  
</section>
  </div>
</div>
  </div>

        </div>
                <div class="banner-bottom-wrapper">
          <div id="banner-bottom" class="dfp-ad-hideempty hidden">
            <div data-dfp-position="bottom_banner"></div>
          </div>
        </div>
                <!-- /Main Content Area -->
                  <!-- Footer -->
          <!-- Check to see if we are in the store -->
  <footer class="l-footer l-footer-min ">
    <div class="l-footer-inner">
      <div class="l-footer-info">
        <div class="footer-logo-min">
                      <a href="/"><img class="footer-logo-min__site_logo" src="http://www.nreionline.com/sites/all/themes/penton_subtheme_nreionline/images/logos/footer.png" alt="Logo" /></a>                    <a href="http://www.penton.com/"><img class="footer-logo-min__penton_logo" src="http://www.nreionline.com/sites/all/themes/penton_core_theme/images/powered_by_penton_360.png" alt="Logo" /></a>        </div>
        <ul class="footer-min-col">
          <li class="footer-min-col__item">
      <a href="/about-us" class="footer-min-col-link">About Us</a>    </li>
          <li class="footer-min-col__item">
      <a href="/contact-us" class="footer-min-col-link">Contact</a>    </li>
          <li class="footer-min-col__item">
      <a href="/advertise" class="footer-min-col-link">Advertise</a>    </li>
          <li class="footer-min-col__item">
      <a href="https://www.sub-forms.com/dragon/init.do?site=PEN6112_NRland" class="footer-min-col-link">Subscribe</a>    </li>
            </ul>
      <ul class="footer-min-col no-margin">
        <li class="footer-min-col__item">
      <a href="http://www.penton.com/privacy-policy#ThirdPartyAdvertisingTech" class="footer-min-col-link">Ad Choices</a>    </li>
          <li class="footer-min-col__item">
      <a href="/sitemap" class="footer-min-col-link">Sitemap</a>    </li>
          <li class="footer-min-col__item">
      <a href="http://www.penton.com/privacy-policy" class="footer-min-col-link">Privacy Policy</a>    </li>
          <li class="footer-min-col__item">
      <a href="http://www.penton.com/terms-of-service" class="footer-min-col-link">Terms of Service</a>    </li>
  </ul>
<div class="social-min-col">
  <p class="social-min-col__label">Follow us:</p>
  <div class="social-icons"><a href="https://www.facebook.com/NationalRealEstateInvestor" title="" class="social-icons__link"><i class="social-icons__icon fa fa-facebook"></i></a><a href="https://twitter.com/nreionline" title="" class="social-icons__link"><i class="social-icons__icon fa fa-twitter"></i></a><a href="http://www.linkedin.com/groups?gid=1741677" title="" class="social-icons__link"><i class="social-icons__icon fa fa-linkedin"></i></a></div></div>
      </div>
      <div class="l-footer-rights">
        <span class="copyrights">
          Copyright&nbsp;&#169; 2017 Penton
        </span>
      </div>
    </div>
  </footer>
          <!-- /Footer -->
              </div>
    </div>
  </div>
</main>
<!-- /Page -->
<div id="hidden-dfp" class="dfp-ad-hideempty hidden">
  <div data-dfp-position="hidden" class="hidden-for-ads"></div>
</div>
      <script type="text/javascript" src="http://www.nreionline.com/sites/nreionline.com/files/js/js_KUtWmy_QP6atnDjXwpDAH183eelDuv-2PY5ksEFKvNQ.js"></script>
<script type="text/javascript" src="http://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="http://www.nreionline.com/sites/nreionline.com/files/js/js_8pEoWnUr8ijKw1SExt7kT6gNr85MGL-IZJyQGXvJRP0.js"></script>
<script type="text/javascript" src="//assets.adobedtm.com/2ebe67d2ca0193084439038012c34f9112a85c00/satelliteLib-4bfcb693ecc61984af42d0139dd52409ef266ddc.js"></script>
<script type="text/javascript" src="http://www.nreionline.com/sites/nreionline.com/files/js/js_eOe-hGqK6-bRjj7DQYO_Y-oCu3MIoF2vYxLUbQbtu4I.js"></script>
<script type="text/javascript" src="http://www.nreionline.com/sites/nreionline.com/files/js/js_3Uw33PZgsGuP7FMg-z8p_cxrG5AL4S5leWudlYRn04E.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.CKEDITOR_BASEPATH = "/sites/all/modules/contrib/ckeditor/ckeditor/"
//--><!]]>
</script>
<script type="text/javascript" src="http://www.nreionline.com/sites/nreionline.com/files/js/js_FloLC-L2hL--gn7qKaXXBNWxL6qI_-SL4q2_WBFL5X4.js"></script>
<script type="text/javascript" src="//video.limelight.com/player/embed.js"></script>
<script type="text/javascript" src="https://embed.calculoid.com/scripts/combined.min.js"></script>
<script type="text/javascript" src="http://www.nreionline.com/sites/nreionline.com/files/js/js_m4Cfw_k95I6kgJagMEdxPTh-eHH8uO3Vg7qfEma7zgI.js"></script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="http://www.nreionline.com/sites/nreionline.com/files/js/js_m0Qm7ZLBa0Us5bK_pvZ1T3hMtRZOtWiklopETCWH6Qk.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
Drupal.settings.penton_eloqua_api = {"fields":["nl","utm_rid"]};
//--><!]]>
</script>
<script type="text/javascript" src="http://www.nreionline.com/sites/nreionline.com/files/js/js_EtdtXxRiphKw3AU6vL8cSYAizvnfl78aifsOby2rJ0U.js"></script>
<script type="text/javascript" src="http://www.nreionline.com/sites/nreionline.com/files/js/js_r8w66dhlJ86AJIqkfNDy3ppL7pnyLZAMOQgd3Sc3lE4.js"></script>
<script type="text/javascript" src="http://www.nreionline.com/sites/nreionline.com/files/js/js_KIwLxGMqoJtHLuCU1tBsjwRtZcXqJAAPjkc5R7V3izE.js"></script>
<script type="text/javascript">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</script>
      <script type="text/javascript" src="http://www.nreionline.com/sites/nreionline.com/files/js/js_yBfMcJqDRqllnqGw9cUCSpLi8jJ_zCvz8eaES44X4xo.js"></script>
<script type="text/javascript" src="http://www.nreionline.com/sites/all/modules/contrib/ckeditor/ckeditor/ckeditor.js?ozpo1o"></script>
<script type="text/javascript" src="http://www.nreionline.com/sites/nreionline.com/files/js/js_hTvEvnr-CSP0ayePYXq_lDVR4Xlir2rUBDh7jP_21fI.js"></script>
    </div>
  </body>
</html>
