<!DOCTYPE html>
<html
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#" class="html not-front not-logged-in no-sidebars page-node page-node- page-node-82683 node-type-article header-with-pillar article-article">
  <head profile="http://www.w3.org/1999/xhtml/vocab">
    <meta charset="utf-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge, chrome=1" />
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_nreionline/images/apple-touch-icons/apple-touch_152x152.png" sizes="152x152" />
<link rel="shortcut icon" href="https://www.nreionline.com/sites/all/themes/penton_subtheme_nreionline/favicon.ico" type="image/vnd.microsoft.icon" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_nreionline/images/apple-touch-icons/apple-touch_180x180.png" sizes="180x180" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_nreionline/images/apple-touch-icons/apple-touch_167x167.png" sizes="167x167" />
<meta name="title" content="10 Must Read Items for CRE Investors on June 7, 2019" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_nreionline/images/apple-touch-icons/apple-touch_120x120.png" sizes="120x120" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_nreionline/images/apple-touch-icons/apple-touch_76x76.png" sizes="76x76" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_nreionline/images/apple-touch-icons/apple-touch.png" />
<meta name="description" content="Fed is debating whether to cut rate at its June meeting, Barnes &amp; Noble is sold to Elliott Advisors for $638 million" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.nreionline.com/nrei-wire/10-must-reads-cre-industry-today-june-7-2019" />
<link rel="shortlink" href="https://www.nreionline.com/node/82683" />
<meta property="og:site_name" content="National Real Estate Investor" />
<meta property="og:type" content="article" />
<meta property="og:title" content="10 Must Reads for the CRE Industry Today (June 7, 2019)" />
<meta property="og:updated_time" content="2019-06-07T15:35:51+00:00" />
<meta property="og:image" content="https://www.nreionline.com/sites/nreionline.com/files/10-must-770-miami_1.jpg" />
<meta property="twitter:card" content="summary" />
<meta property="twitter:url" content="https://www.nreionline.com/nrei-wire/10-must-reads-cre-industry-today-june-7-2019" />
<meta property="twitter:title" content="10 Must Reads for the CRE Industry Today (June 7, 2019)" />
<meta property="article:published_time" content="2019-06-07T15:29:25+00:00" />
<meta property="article:modified_time" content="2019-06-07T15:35:51+00:00" />
<meta property="og:audio" content="http://" />
<meta property="og:audio:secure_url" content="https://" />
<meta property="og:video:url" content="http://" />
<meta property="og:video:secure_url" content="https://" />
<meta property="og:video:type" content="text/html" />
    <title>10 Must Read Items for CRE Investors on June 7, 2019 | National Real Estate Investor </title>
    <link type="text/css" rel="stylesheet" href="https://www.nreionline.com/sites/nreionline.com/files/css/css_PpiQEI-azlEmknynFVbTW6pWwXhVPT_fbABYbBL6JWQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nreionline.com/sites/nreionline.com/files/css/css_DHcXHPYBSjIVaCQZEG4ZlpLkvslnFlBCnQUCzlbRBio.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nreionline.com/sites/nreionline.com/files/css/css_4GJdl2xvrwyZP8r03oU7AnszTtBYGy_ecYVYwmYoww4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nreionline.com/sites/nreionline.com/files/css/css_OOzCQb07R9VbYX3Crv2pZEToY0yJnUoaPZUaRpHP2YI.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://cdn.bibblio.org/rcm/3.6/bib-related-content.min.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nreionline.com/sites/nreionline.com/files/css/css_NB4dsrSivjq1RSrJD5KDGhD538G5kaEpynUw2_yNoDM.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nreionline.com/sites/nreionline.com/files/css/css_3Owy92F5_HOz0SLaTMgr9WeaBWndBU7ERkJBryWc0KA.css" media="all" />

<!--[if lte IE 9]>
<link type="text/css" rel="stylesheet" href="https://www.nreionline.com/sites/nreionline.com/files/css/css_d5304rVRgE97dcoJVANw-HS6Cz-71UhME-UbNuFSgx8.css" media="all" />
<![endif]-->
    <!-- HTML5 element support for IE6-8 -->
    <!--[if lt IE 9]>
    <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
    <![endif]-->
    <script>
      var gdpr_cookie = "off";
      // Check if cookies enabled in browser.
      var cookieEnabled = navigator.cookieEnabled;
      if (typeof navigator.cookieEnabled === 'undefined' && !cookieEnabled) {
        document.cookie = 'testCookie';
        cookieEnabled = (document.cookie.indexOf('testCookie') !== -1);
      }
      if (cookieEnabled) {
        var is_cookie = document.cookie.indexOf('penton_gdpr_cookie');
        if (is_cookie == -1) {
          console.log('gdpr cookie not set');
          // Cookie is not yet set - banner just served
          gdpr_cookie = "on";
        }
      }
      console.log('gdprCookie==>' + gdpr_cookie);
    </script>
        <script>
      var isblocked = "notblocked";
      console.log('lpage==>' + isblocked);
      var pathname = window.location.pathname;
      var adu = "/3834/nrei.home/article/nrei_wire";
      var adblockOn = 1;
    </script>
    <script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
    </script>
    <script>
      if (adu !== "" && (pathname.indexOf('/cart') < 0) && (pathname.indexOf('/store') < 0) && (pathname.indexOf('/products') < 0) && (pathname.indexOf('/product-types') < 0) && (pathname.indexOf('/store-topics') < 0) && ((pathname.indexOf('/gallery')) !== (pathname.length - 8)) && (pathname.indexOf('/user/login') < 0) && (isblocked == "notblocked") && (pathname.indexOf('penton_ur_thank_you') < 0)) {
        var targ_arr = JSON.parse('[{"target":"pos","value":"728_1_a"},{"target":"combo","value":"wrap"},{"target":"program","value":"nrei_wire"},{"target":"ptype","value":"Article"},{"target":"nid","value":"82683"},{"target":"pterm","value":"nrei_wire"},{"target":"author","value":"nrei_staff"},{"target":"content","value":"program"},{"target":"reg","value":"anonymous"}]');
        googletag.cmd.push(function() {
          if (gdpr_cookie == "off") {
            googletag.pubads().setRequestNonPersonalizedAds(0);
          } else if (gdpr_cookie == "on") {
            googletag.pubads().setRequestNonPersonalizedAds(1);
          }
          var welcome_ad = googletag.defineSlot(adu, [1, 1], "div-interstitial");
          welcome_ad.addService(googletag.pubads());
          welcome_ad.setTargeting("pos", "interstitial_a");
          welcome_ad.setTargeting("gdpr_banner", gdpr_cookie);
          for (var i=0; i<targ_arr.length; i++) {
            var targ = targ_arr[i]['target'];
            var val = targ_arr[i]['value'].split(',');
            if (targ !== 'pos' && targ !== 'combo') {
              welcome_ad.setTargeting(targ, val);
            }
          }

          setTimeout(function() {
            console.log('adblockval');console.log(adblockOn);
            if(adblockOn == 1) {
              var bDiv = document.getElementById("body-wrapper");
              window.scrollTo(0, 0);
              if(bDiv.style.removeProperty) {
                bDiv.style.removeProperty('opacity');
              } else {
                bDiv.style.removeAttribute('opacity');
              }
            }
          }, 2000);

          googletag.pubads().addEventListener('slotRenderEnded', function(event) {
            adblockOn = 0;
            if(event.slot.getSlotElementId() == "div-interstitial") {
              if(event.isEmpty) {
                console.log('emptyInterstitial');
                var bDiv = document.getElementById("body-wrapper");
                window.scrollTo(0, 0);
                if(bDiv.style.removeProperty) {
                  bDiv.style.removeProperty('opacity');
                } else {
                  bDiv.style.removeAttribute('opacity');
                }
              } else {
                console.log('notemptyInterstitial');
              }

              var dfplogpatt = new RegExp('dfp_log');
              var isDebug = dfplogpatt.test(location.search);
              if(isDebug) {
                console.log('%c********DFPTag: Interstitial********', 'font-size:medium;font-style:bold');
                console.log('adunit: '+adu);
                if (gdpr_cookie == "off") {
                  console.log('nonpersonalized ads: 0');
                } else if (gdpr_cookie == "on") {
                  console.log('nonpersonalized ads: 1');
                }
                console.log('targetingpair==> pos:interstitial_a');
                console.log('targetingpair==> gdpr_banner:'+gdpr_cookie);
                for(var i=0; i<targ_arr.length; i++) {
                  var targ = targ_arr[i]['target'];
                  var val = targ_arr[i]['value'].split(',');
                  if(targ !== 'pos' && targ !== 'combo') {
                    console.log('targetingpair==> '+targ+':'+val);
                  }
                }
                console.log('adsize: [1, 1]');
                console.log('oop: false');
                console.log('%c************************************', 'font-size:medium;font-style:bold');
              }
            }
          });
          googletag.enableServices();
        });
      }
    </script>
      </head>
  <body>
        <div id="wl_flogop_div" class="hidden">https://www.nreionline.com/sites/all/themes/penton_subtheme_nreionline/images/logos/footer.png</div>
    <div id="div-interstitial">
      <script>
        if(adu !== "" && (pathname.indexOf('/cart') < 0) && (pathname.indexOf('/store') < 0) && (pathname.indexOf('/products') < 0) && (pathname.indexOf('/product-types') < 0) && (pathname.indexOf('/store-topics') < 0) && ((pathname.indexOf('/gallery')) !== (pathname.length - 8)) && (pathname.indexOf('/user/login') < 0) && (isblocked == "notblocked") && (pathname.indexOf('penton_ur_thank_you') < 0)  ) {
          googletag.cmd.push(function() {
            googletag.display("div-interstitial");
          });
        }
      </script>
    </div>
        <div id="body-wrapper"  style="opacity:0;" >
            <header class="header js-header">
  <!-- Pillar Navigation region -->
<nav class="pillar-nav">
<div id="block-penton-informa-banner-penton-informa-banner" class="block block-penton-informa-banner">

    
  <div class="content">
    <div id="iribbon-container">
    <button id="iribbon-title" title="show/hide">Informa</button>
    <div id="iribbon-detail" class="ribbon-hide">
        <div id="iribbon-left">
            <p>National Real Estate Investor is part of the Business Intelligence Division of Informa PLC</p>
            <ul>
                <li class="iribbon-mainlink"><a href="http://informa.com/">Informa PLC</a></li>
                <li><a href="http://informa.com/About-Us/">About us</a></li>
                <li><a href="http://informa.com/Investors/">Investor relations</a></li>
                <li><a href="http://informa.com/Talent/">Talent</a></li>
            </ul>
        </div>
        <div id="iribbon-right">
            <p>This site is operated by a business or businesses owned by Informa PLC and all copyright resides with them. Informa PLC's registered office is 5 Howick Place, London SW1P 1WG. Registered in England and Wales. Number 8860726.</p>
        </div>
    </div>
</div>  </div>
</div>
<div id="block-menu-menu-pillar-navigation" class="pillar-nav__inner l-content clearfix">
  <div class="pillar-nav__header">Discover:</div>
  <ul class="pillar-nav__items js-menumore-discover"><li class="pillar-nav__item js-menumore-item-text  "><a href="http://wealthmanagement.com">WealthManagement.com</a></li>

    <li class="pillar-nav__item pillar-more js-menumore-more-item">
      <a class="pillar-more-btn">More<i class="fa fa-caret-down"></i></a>
      <ul class="pillar-list-nested js-menumore-sub"></ul>
    </li>
  </ul></div>
</nav>
<!-- /Pillar Navigation region -->
  <!-- Header -->
  <div class="header-inner l-content">
    <!-- Hamburger menu -->
<div class="menu-toggler js-ham-menu-toggler">
  <div class="menu-toggler-img-wrap js-menu-toggler">
    <div class="menu-toggler-hamburger">
      <div class="hamburger-text">Menu</div>
      <div class="hamburger-line"></div>
      <div class="hamburger-line"></div>
      <div class="hamburger-line"></div>
    </div>
  </div>
  <aside class="hamburger-menu">
    <div class="hamburger-menu-inner clearfix js-toggle-menu js-sticky-ham-menu">
      <div class="hamburger-menu-container">
                  <div class="user-thumb-text">
            <a href="/penton_modal/nojs/login" class="ctools-use-modal sattelite-event-caller sattelite-event-caller__hamburger-clicked ctools-modal-modal-popup-login" rel="nofollow">Log In</a> or <a href="/penton_modal/nojs/register/basic" class="ctools-use-modal sattelite-event-caller sattelite-event-caller__hamburger-clicked ctools-modal-modal-popup-medium" rel="nofollow">Register</a>          </div>
                <ul class="hamburger-menu-nav"><li class="hamburger-menu-nav__item"><a href="/finance-investment" title="">Finance &amp; Investment</a></li><li class="hamburger-menu-nav__item"><a href="/multifamily" title="">Multifamily</a></li><li class="hamburger-menu-nav__item"><a href="/retail" title="">Retail</a></li><li class="hamburger-menu-nav__item"><a href="/office" title="">Office</a></li><li class="hamburger-menu-nav__item"><a href="/industrial" title="">Industrial</a></li><li class="hamburger-menu-nav__item"><a href="/alternative-properties" title="">Alternative Properties</a></li><li class="hamburger-menu-nav__item"><a href="/real-estate-services" title="">Real Estate Services</a></li><li class="hamburger-menu-nav__item"><a href="/nrei-wire-0" title="">NREI Wire</a></li><li class="hamburger-menu-nav__item"><a href="/national-real-estate-investor-magazine-1" title="">National Real Estate Investor Magazine</a></li><li class="hamburger-menu-nav__item"><a href="https://www.nreionline.com/resources" title="">Resources</a></li></ul><ul class="hamburger-menu-nav-pillar-menu"><li class="hamburger-menu-sub-nav__item"><a href="http://wealthmanagement.com" title="" class="first last leaf menu-fields-menu-link">WealthManagement.com</a></li>
</ul><ul class="hamburger-menu-sub-nav"><li class="hamburger-menu-sub-nav__item"><a href="/next-generation-property-management" title="">IREM - NextGen Property Management</a></li><li class="hamburger-menu-sub-nav__item"><a href="/about-us" title="">About Us</a></li><li class="hamburger-menu-sub-nav__item"><a href="/contact-us" title="">Contact</a></li><li class="hamburger-menu-sub-nav__item"><a href="https://financialservices.informa.com/nrei-media-kit/" title="">Advertise</a></li><li class="hamburger-menu-sub-nav__item"><a href="http://www.nreionline.com/newsletters/signup" title="">Newsletters</a></li><li class="hamburger-menu-sub-nav__item"><a href="https://www.sub-forms.com/dragon/init.do?site=PEN6112_NRland" title="">Subscribe</a></li><li class="hamburger-menu-sub-nav__item"><a href="/rss.xml" title="">RSS</a></li><li class="hamburger-menu-sub-nav__item"><a href="http://engage.informa.com/privacy-statement" title="">Privacy Statement</a></li><li class="hamburger-menu-sub-nav__item"><a href="http://www.penton.com/terms-of-service/" title="">Terms of Service</a></li><li class="hamburger-menu-sub-nav__item"><a href="http://engage.informa.com/cp/cookie-policy/" title="">Cookie Policy</a></li></ul><div class="social-icons"><a href="https://www.facebook.com/NationalRealEstateInvestor" title="" class="social-icons__link"><i class="social-icons__icon fa fa-facebook"></i></a><a href="https://twitter.com/nreionline" title="" class="social-icons__link"><i class="social-icons__icon fa fa-twitter"></i></a><a href="http://www.linkedin.com/groups?gid=1741677" title="" class="social-icons__link"><i class="social-icons__icon fa fa-linkedin"></i></a></div>              </div>
    </div>
  </aside>
</div>
<!-- /Hamburger menu -->
    <!-- Header Logo -->
    <div class="header-logo">
                      <a href="/" class="header-logo__link"><img src="https://www.nreionline.com/sites/all/themes/penton_subtheme_nreionline/images/logos/header.png" alt="National Real Estate Investor " title="National Real Estate Investor " /></a>                  </div>
    <!-- /Header Logo -->
          <!-- Header User links -->
      <ul class="header-nav">
                  <li class="header-nav__item header-nav__item__search">
            <a href="/search" class="header-nav-link"><i class="fa fa-search"></i>Search</a>          </li>
                          <li class="header-nav__item no-mobile">
            <a href="/penton_modal/nojs/login" class="ctools-use-modal ctools-modal-modal-popup-login header-nav-link" rel="nofollow">Log In</a>          </li>
          <li class="header-nav__item no-mobile last">
            <a href="/penton_modal/nojs/register/basic" class="ctools-use-modal ctools-modal-modal-popup-medium header-nav-link sattelite-event-caller sattelite-event-caller__header-clicked" rel="nofollow">Register</a>          </li>
                <!-- Cart -->
                <!-- /Cart -->
      </ul>
      </div>

  <!-- legal communication alert -->
  <div class="js-penton-legal-comm-ajax-output-alert">
      </div>
  <!-- /legal communication alert -->
<!-- /Header -->
</header>
<!-- Page -->
<main>
  <div id="page-wraper">
    <!-- Header Adv -->
    <div class="banner-top-wrapper">
      <div id="banner-top" class="dfp-ad-hideempty hidden">
        <div data-dfp-position="top_banner"></div>
      </div>
    </div>
        <!-- Admin Tabs -->
          <section id="admin-tabs" class="l-content">
              </section>
        <!-- /Admin Tabs -->
    <!-- /Header Adv -->
    <div class="wrapper l-content">
                                <!-- Sidebar -->
        <aside id="sidebar" class="l-sidebar sidebar">
            <div class="region region-left-col">
          <div class="slide-out-sidebar-button js-expand-sidebar">
        <span class="slide-out-recent">Recent</span>
      </div>
        <div class="sidebar-wrapper sidebar-scrollable js-sticky-leftcol">
      <section id="penton_recent_content_block">
  <aside>
    <div class="r-a-header">Recent</div>
                
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/nrei-wire/10-must-reads-cre-industry-today-june-7-2019">
            10 Must Reads for the CRE Industry Today (June 7, 2019)            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Jun 07, 2019</span>        </span>
          </div>
  </div>
</article>
                  <div data-dfp-position="native_leftrail_1" class="dfp-ad-hideempty hidden n_hidden n_leftrail1_2"></div>
            
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/seniors-housing/immigrants-help-alleviate-us-health-care-staffing-shortage">
            Immigrants Help to Alleviate U.S. Health Care Staffing Shortage            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Jun 06, 2019</span>        </span>
          </div>
  </div>
</article>
            <div class="banner-aside-wrapper dfp-ad-hideempty">
      <div class="banner-aside js-sticky-banner dfp-ad-hideempty hidden">
        <div data-dfp-position="left_rail_rect"></div>
      </div>
    </div>
    <hr>
                    
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/retail/can-sears-survive-opening-smaller-format-stores">
            Can Sears Survive by Opening Smaller-Format Stores?            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Jun 06, 2019</span>        </span>
          </div>
  </div>
</article>
                  <div data-dfp-position="native_leftrail_2" class="dfp-ad-hideempty hidden n_hidden n_leftrail1_2"></div>
            
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/nrei-wire/10-must-reads-cre-industry-today-june-6-2019">
            10 Must Reads for the CRE Industry Today (June 6, 2019)            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Jun 06, 2019</span>        </span>
          </div>
  </div>
</article>
                
<article class="article-teaser article-teaser__no-img article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/nrei-wire/10-must-reads-cre-industry-today-june-5-2019">
            10 Must Reads for the CRE Industry Today (June 5, 2019)            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Jun 05, 2019</span>        </span>
          </div>
  </div>
</article>
      </aside>
</section>


<section id="penton_featured_content_block">
  <aside>
    <div class="r-a-header">Featured</div>
          
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/office-cre-market-study/exclusive-research-nearing-top">
            Exclusive Research: Nearing the Top?            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Mar 13, 2019</span>        </span>
          </div>
  </div>
</article>
          
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/financing-investment/exclusive-research-maintaining-liquidity">
            Exclusive Research: Maintaining Liquidity            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Oct 01, 2018</span>        </span>
          </div>
  </div>
</article>
          
<article class="article-teaser article-teaser__icon__data-table article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/rankings/2018-top-direct-lenders">
            2018 Top Direct Lenders            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Oct 31, 2018</span>        </span>
          </div>
  </div>
</article>
          
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/multifamily/bookers-housing-plan-offers-tax-credit-help-tenants-pay-rent">
            Booker&#039;s Housing Plan Offers Tax Credit to Help Tenants Pay Rent            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Jun 05, 2019</span>        </span>
          </div>
  </div>
</article>
      </aside>
</section>
    </div>
  </div>
        </aside>
        <!-- /Sidebar -->
            <!-- Main Content Area -->
      <div class="page main-area l-main-area">
        <div id="main_content" class="clearfix">
          
            <div class="region region-main-col">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <section class="main-articles-container js-lazy-pager-wrapper">

    <article itemscope itemtype="http://schema.org/NewsArticle" class=" big-article article-type-article article-82683 node-type-article with-feat-img article-standalone article-programmed js-lazy-pager-content"  data-nid="82683" data-url="/nrei-wire/10-must-reads-cre-industry-today-june-7-2019" data-title="10 Must Reads for the CRE Industry Today (June 7, 2019)" data-seo-title="10 Must Read Items for CRE Investors on June 7, 2019" data-type="article" data-terms="nrei_wire" data-ptermhier="NREI Wire" data-pterm="NREI Wire" data-sterm="" data-program="NREI WIRE" data-tax="NREI Wire" data-ext="" data-author="NREI Staff" data-pub="Jun 07, 2019" data-visibility="visible" data-perm="public" data-pid="37e5b75e-1e52-41d9-9d9e-2b6d0e8ce959" data-content="program">
    <meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://www.nreionline.com/nrei-wire/10-must-reads-cre-industry-today-june-7-2019"/>
    <meta itemprop="datePublished" content="2019-06-07T15:26:00+00:00"/>    <meta itemprop="dateModified" content="2019-06-07T15:35:51+00:00"/>
              <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
          <meta itemprop="url" content="https://www.nreionline.com/sites/all/themes/penton_subtheme_nreionline/images/logos/header.png">
          <meta itemprop="width" content="957">
          <meta itemprop="height" content="218">
        </div>
        <meta itemprop="name" content="National Real Estate Investor ">
      </div>
    
    
    <div class="big-article__top">

        <div class="indicator-brand">
    <a href="/nrei-wire-0">NREI WIRE</a>    <div class="sponsored-brand-container dfp-ad-hideempty hidden">
      <span class="sponsored-brand-text">brought to you by</span>
      <div data-dfp-position="sponsored_logo"></div>
    </div>
  </div>
  
              <div class="big-article__image" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
          <img class="medium js-imgpxr" data-x2src="https://www.nreionline.com/sites/nreionline.com/files/styles/article_featured_retina/public/10-must-770-miami_1.jpg?itok=9YnGQj3P" src="https://www.nreionline.com/sites/nreionline.com/files/styles/article_featured_standard/public/10-must-770-miami_1.jpg?itok=1C-0fVxC" width="770" height="400" alt="10-must-770-miami.jpg" title="10-must-770-miami.jpg" />          <meta itemprop="url" content="https://www.nreionline.com/sites/nreionline.com/files/10-must-770-miami_1.jpg">
          <meta itemprop="width" content="770">
          <meta itemprop="height" content="400">

                  </div>
              
      <div class="big-article__head row">
        <div class="heading ">
                    <div class="breadcrumbs"><a href="/nrei-wire">NREI Wire</a></div>          <h1 itemprop="headline">10 Must Reads for the CRE Industry Today (June 7, 2019)</h1>
                      <div itemprop="description">
              
  <div class="field field-name-field-penton-content-summary field-type-text-long field-label-hidden">
    Fed is debating whether to cut the interest rate at its June meeting, reports the Wall Street Journal. Elliott Advisors is buying Barnes &amp; Noble for $638 million, according to The New York Times. These are among today’s must reads from around the commercial real estate industry.  </div>
            </div>
                                <p class="author-and-date" itemprop="author" itemscope="" itemtype="https://schema.org/Person"><span itemprop="name"><a href="/author/Michael-Sanson" itemprop="url">NREI Staff</a></span> | <span class="date-display-single">Jun 07, 2019</span></p>
                  </div>
      </div>

      
    </div>

              <div class="share-icons">
            <a href="/penton_modal/nojs/print/82683"
         class="print ctools-use-modal ctools-modal-modal-popup-basic"
         rel="nofollow">
        <i class="fa fa-print"></i>
      </a>
          <a href="/penton_modal/nojs/forward/82683/0"
         class="envelope ctools-use-modal ctools-modal-modal-popup-basic-email"
         rel="nofollow">
        <i class="fa fa-envelope"></i>
      </a>
                  <a href="https://www.facebook.com/sharer.php?u=https://www.nreionline.com/nrei-wire/10-must-reads-cre-industry-today-june-7-2019&amp;t=10 Must Reads for the CRE Industry Today (June 7, 2019)"
         class="facebook"
         target="_blank">
        <i class="fa fa-facebook"></i>
      </a>
                <a href="https://plus.google.com/share?url=https://www.nreionline.com/nrei-wire/10-must-reads-cre-industry-today-june-7-2019"
         class="google-plus"
         target="_blank">
        <i class="fa fa-google-plus"></i>
      </a>
                <a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.nreionline.com/nrei-wire/10-must-reads-cre-industry-today-june-7-2019&amp;title=10 Must Reads for the CRE Industry Today (June 7, 2019)&amp;summary=
	Fed Begins Debate on Whether to Cut Rate as Soon as June &ldquo;Federal Reserve officials are beginning preparations for a June policy meeting with difficult choices to deliberate. One month ago, Fed Chairman Jerome Powellplayed down speculation of a rate cut this summer. Now officials face a darker economic outlook, making a rate cut possible&mdash;if not at their meeting on June 18-19, then possibly in July or later.&amp;source=National Real Estate Investor "
         class="linkedin"
         target="_blank">
        <i class="fa fa-linkedin"></i>
      </a>
                <a href="https://twitter.com/share?url=https://www.nreionline.com/nrei-wire/10-must-reads-cre-industry-today-june-7-2019&amp;text=10 Must Reads for the CRE Industry Today (June 7, 2019)"
         class="twitter"
         target="_blank">
        <i class="fa fa-twitter"></i>
      </a>
                <a href="https://pinterest.com/pin/create/button/?url=https://www.nreionline.com/nrei-wire/10-must-reads-cre-industry-today-june-7-2019&amp;description=
	Fed Begins Debate on Whether to Cut Rate as Soon as June &ldquo;Federal Reserve officials are beginning preparations for a June policy meeting with difficult choices to deliberate. One month ago, Fed Chairman Jerome Powellplayed down speculation of a rate cut this summer. Now officials face a darker economic outlook, making a rate cut possible&mdash;if not at their meeting on June 18-19, then possibly in July or later.&amp;media="
         class="pinterest"
         target="_blank">
        <i class="fa fa-pinterest"></i>
      </a>
              <a class="pinterest"
           target="_blank">
           <i class="fa fa-pinterest"></i>
        </a>
            </div>

              
    
    <div class="article-content-wrap">
      
      <div itemprop="articleBody" class="article-content ">
                  <div class="article-banner dfp-ad-hideempty hidden">
            <div data-dfp-position="inarticle1"></div>
          </div>
                
        <p><ol>
	<li><strong><a href="https://www.wsj.com/articles/fed-faces-challenging-rate-decision-at-june-meeting-11559833762?mod=hp_lead_pos1">Fed Begins Debate on Whether to Cut Rate as Soon as June</a></strong> “Federal Reserve officials are beginning preparations for a June policy meeting with difficult choices to deliberate. One month ago, Fed Chairman Jerome Powellplayed down speculation of a rate cut this summer. Now officials face a darker economic outlook, making a rate cut possible—if not at their meeting on June 18-19, then possibly in July or later. Officials need to decide what would trigger such action, how much more information they want before making a decision and how to signal their intentions and plans. The Fed is set to begin their customary pre-meeting quiet period at the end of this week.” (<em>Wall Street Journal</em>, subscription required)</li>
	<li><strong><a href="https://www.nytimes.com/2019/06/07/books/barnes-noble-sale.html?action=click&amp;module=Well&amp;pgtype=Homepage&amp;section=Business">Barnes &amp; Nobles Is Sold to Hedge Fund After a Tumultuous Year</a></strong> “Barnes &amp; Noble has been acquired by the hedge fund Elliott Advisors for $638 million. The sale was announced Friday morning following months of speculation over the future of Barnes &amp; Noble, the largest bookstore chain in the United States and a critical retail outlet for publishers and authors. Elliott’s acquisition of Barnes &amp; Noble follows its purchase of the British bookstore chain Waterstones in June 2018. James Daunt, the chief executive of Waterstones, will also act as Barnes &amp; Noble’s C.E.O. and will be based in New York.” (<em>The New York Times</em>)</li>
	<li><strong><a href="https://www.marketwatch.com/story/caesars-said-to-be-near-merger-deal-with-eldorado-resorts-2019-06-06?mod=mw_theo_homepage">Caesars Said to be Near Merger Deal with Eldorado Resorts</a></strong> “Caesars Entertainment Corp. is a nearing a deal to combine with rival casino operator Eldorado Resorts Inc., according to people familiar with the matter. Caesars and Eldorado have been finalizing a cash-and-stock deal that could be announced later this month assuming the talks don’t fall apart, one of the people said. Other suitors have been circling Caesars and it is possible one of them could still emerge as the winner, though Eldorado is currently the front-runner, the people said. Exact terms couldn’t be learned.” (<em>MarketWatch</em>)</li>
	<li><strong><a href="https://www.nytimes.com/2019/06/07/nyregion/south-street-seaport-mercury.html">The Toxic Secret Underneath the Seaport</a></strong> “The Howard Hughes Corporation, which controls a significant portion of the South Street Seaport under a lease with the city and has been updating the area, recently purchased the parking lot, adding to its Seaport empire. Although it has no approved development plans for the site, Howard Hughes is proposing to remediate it, which typically is done right before building starts.” (<em>The New York Times</em>)</li>
	<li><strong><a href="https://www.sfchronicle.com/bayarea/article/Avoiding-extremes-Berkeley-architect-extols-13942337.php?psid=3ldVG">Avoiding Extremes, Berkley Architect Extols “Missing Middle” Housing</a></strong> “Most people who stroll the domesticated side streets of Oakland’s Rockridge neighborhood are checking out the robust traditional architecture or the ever-shifting array of trees and shrubs. Dan Parolek looks for side doors with their own address. Or multiple electricity meters or extra mail slots — any sign that this seemingly genteel terrain is more populous than you might expect.” (<em>San Francisco Chronicle</em>)</li>
	<li><strong><a href="https://www.sfchronicle.com/business/article/WeWork-to-open-SF-coding-school-with-refunds-13952668.php">WeWork to Open SF Coding School—with Refunds if Students Don’t Get Jobs</a></strong> “Co-working giant WeWork is opening its Flatiron School in San Francisco, a coding school that refunds tuition if students don’t get jobs. The school will initially open in a WeWork location at 995 Market St. and move to a permanent location at 1455 Market St. as part of a new WeWork co-working space.” (<em>San Francisco Chronicle</em>)</li>
	<li><strong><a href="https://www.wsj.com/articles/selling-wellness-whether-it-works-or-not-11559831743?mod=hp_featst_pos1">Selling Wellness, Whether It Works or Not</a></strong> “Nationwide, the development pipeline is packed with properties oriented around wellness. This month in Los Angeles, the putative homeland of health crazes, one Beverly Hills spec house developer will list the Wellness House, while in August, another will list Beverly Hills’ First Wellness Estate. Another spec home, listed for $52 million, offers a cigar room, wine cellar and wet bar. The buyer can then stagger over to the ‘wellness studi,’ which includes a flotation tank, infrared sauna and steam room. The question is whether wellness features will be a panacea in a tricky sales environment.” (<em>Wall Street Journal</em>, subscription required)</li>
	<li><strong><a href="https://www.cpexecutive.com/post/discovery-labs-plans-500m-philly-area-coworking-campus/">Discovery Labs Plans $500M Philly-Area Coworking Campus</a></strong> “The Discovery Labs, a newly launched platform company by MLP Ventures, is planning to introduce a 1.6 million-square-foot coworking complex to the market in suburban Philadelphia. Discovery will redevelop pharmaceutical giant GlaxoSmithKline’s Upper Merion West Campus and the Innovation at Renaissance Campus in King of Prussia, Pa., into a $500 million coworking destination for health-care, life sciences and technology-enabled companies.” (<em>Commercial Property Executive</em>)</li>
	<li><strong><a href="https://www.miamiherald.com/news/business/real-estate-news/article230002834.html">Miami’s Neighborhoods Are in Flux. Here Are the Ones Most Likely to Change Quickly</a></strong> “Gavin McKenzie is one of the happy beneficiaries of Miami’s sweeping and long-lasting development boom. The builder and master wood craftsman and his firm, McKenzie Construction, have ridden the wave to success for 15 years, undertaking high-profile residential and commercial projects in revitalized hot spots from South Beach to Wynwood and the Miami Design District. Along the way, McKenzie and his firm, based in a refurbished 1938 Allapattah warehouse, have developed a reputation for fine design and artisanship.” (<em>Miami Herald</em>)</li>
	<li><strong><a href="https://www.cpexecutive.com/post/jv-obtains-mezzanine-loan-for-brooklyn-project/">JV Obtains Mezzanine Loan for Brooklyn Project</a></strong> “Bluestone Group has joined with Madison Realty Capital to finance 200 Kent Ave., a more than 117,000-square-foot retail and office development that has recently topped out in the Williamsburg neighborhood of Brooklyn, N.Y. The direct lender has provided $8 million in mezzanine financing, which supplements a $64 million loan that Madison Realty secured in November 2017. Cornell Realty Management and LIVWRK are co-developing the project, Commercial Property.” (<em>Commercial Property Executive</em>)</li>
</ol>

        
                                        </div>

      
      
              
  <div class="comments-wrapper" id="comments-82683">
    <div class="comments">
      <a href="javascript:void(0)" class="comments--show hidden">0 comments</a>    </div>
    <div class="comments-container">
      <div class="fill-comments">
        <div class="comments-header"><span class="comments--hide">Hide comments</span></div>
                  <form class="comment-form" action="/comment/reply/82683" method="post" id="comment-form" accept-charset="UTF-8"><div><div class="user-comment-body">
  <div class="user-comment-field">
    <div class="user-photo">
      <img class="user-thumb-img" src="https://www.nreionline.com/sites/all/themes/penton_core_theme/images/account-default-image.png" alt="" />    </div>
    <div class="user-content">
      <div class="user-name">
        <a href="/" class="js-penton-user-url-profile"></a>      </div>
      <div class="user-comment">
        <div class="field-type-text-long field-name-comment-body field-widget-text-textarea form-wrapper" id="comment_body"><div id="comment-body-add-more-wrapper"><div class="text-format-wrapper"><div class="form-item form-type-textarea form-item-comment-body-und-0-value">
  <label class="element-invisible" for="edit-comment-body-82683">Comment <span class="form-required" title="This field is required.">*</span></label>
 <div class="form-textarea-wrapper resizable"><textarea class="text-full ckeditor-mod form-textarea required" placeholder="Be the first to comment..." id="edit-comment-body-82683" name="comment_body[und][0][value]" cols="60" rows="5"></textarea></div>
</div>
<a class="ckeditor_links" style="display:none" href="javascript:void(0);" onclick="javascript:Drupal.ckeditorToggle(['edit-comment-body-82683'],'Switch to plain text editor','Switch to rich text editor');" id="switch_edit-comment-body-82683">Switch to plain text editor</a><fieldset class="filter-wrapper element-invisible form-wrapper" id="edit-comment-body-und-0-format"><div class="fieldset-wrapper"><div class="filter-help form-wrapper" id="edit-comment-body-und-0-format-help"><p><a href="/filter/tips" target="_blank">More information about text formats</a></p></div><div class="form-item form-type-select form-item-comment-body-und-0-format">
  <label for="edit-comment-body-und-0-format--2">Text format </label>
 <select class="filter-list form-select" id="edit-comment-body-und-0-format--2" name="comment_body[und][0][format]"><option value="comments" selected="selected">Comments</option><option value="plain_text">Plain text</option></select>
</div>
<div class="filter-guidelines form-wrapper" id="edit-comment-body-und-0-format-guidelines"><div class="filter-guidelines-item filter-guidelines-comments"><h3>Comments</h3><ul class="tips"><li>Allowed HTML tags: &lt;em&gt; &lt;strong&gt; &lt;blockquote&gt; &lt;br&gt; &lt;p&gt;</li></ul></div><div class="filter-guidelines-item filter-guidelines-plain_text"><h3>Plain text</h3><ul class="tips"><li>No HTML tags allowed.</li><li>Web page addresses and e-mail addresses turn into links automatically.</li><li>Lines and paragraphs break automatically.</li></ul></div></div></div></fieldset>
</div>
<a href="#" class="publish js-publish user-comment__publishbtn">Publish</a><span class='comment-error'><a href="/penton_modal/nojs/login" class="ctools-use-modal ctools-modal-modal-popup-login" rel="nofollow">Log in or register to comment</a></span></div></div>      </div>
    </div>
  </div>
</div>
<input type="hidden" name="cid" value="" />
<input type="hidden" name="pid" value="" />
<input type="hidden" name="form_build_id" value="form-_RuI6FnDoFMEuNwzZoP_KNxl6MjL5qSd88C6JLa3jwo" />
<input type="hidden" name="form_id" value="comment_node_article_form" />
<input type="hidden" name="captcha_sid" value="34555617" />
<input type="hidden" name="captcha_token" value="d77a787bee1e7ee104d0f83eaa0e1199" />
<div class="element-invisible"><div class="form-actions form-wrapper" id="edit-actions"><button id="edit-submit-82683" name="op" value="Save" class="form-submit">Save</button>
</div></div><div class="url-textfield"><div class="form-item form-type-textfield form-item-url">
  <label for="edit-url">Leave this field blank </label>
 <input autocomplete="off" type="text" id="edit-url" name="url" value="" size="20" maxlength="128" class="form-text" />
</div>
</div></div></form>                <div class="comments-inner-container">
                  </div>
      </div>
    </div>
  </div>
      
    </div>

    
    <div class="row related-articles-row">
              <div class="related-articles-heading">Related</div><div class="related-articles-wrapper"><a href="/nrei-wire/10-must-reads-cre-industry-today-june-6-2019" class="small-article-link"><article class="small-article"><div class="img-crop"><img class="js-imgpxr" data-x2src="https://www.nreionline.com/sites/nreionline.com/files/styles/article_related_thumb_retina/public/10-must-770-nyc-downtown-aerial_1.jpg?itok=Fy-Nx7oO" src="https://www.nreionline.com/sites/nreionline.com/files/styles/article_related_thumb_standard/public/10-must-770-nyc-downtown-aerial_1.jpg?itok=cWGzZ62c" width="90" height="83" alt="10-must-770-nyc-downtown-aerial.jpg" /></div><div class="small-article__inner"><div class="small-article__inner-title">10 Must Reads for the CRE Industry Today (June 6, 2019)</div><span>Jun 06, 2019</span></div></article></a><a href="/nrei-wire/10-must-reads-cre-industry-today-june-5-2019" class="small-article-link"><article class="small-article"><div class="small-article__inner"><div class="small-article__inner-title">10 Must Reads for the CRE Industry Today (June 5, 2019)</div><span>Jun 05, 2019</span></div></article></a><article class="dfp-ad-hideempty hidden n_hidden small-article" data-dfp-position="native_related"></article><a href="/nrei-wire/10-must-reads-cre-industry-today-june-4-2019" class="small-article-link"><article class="small-article"><div class="img-crop"><img class="js-imgpxr" data-x2src="https://www.nreionline.com/sites/nreionline.com/files/styles/article_related_thumb_retina/public/10-must-770-trade-war.jpg?itok=p9UYQMVc" src="https://www.nreionline.com/sites/nreionline.com/files/styles/article_related_thumb_standard/public/10-must-770-trade-war.jpg?itok=BDTcTbgu" width="90" height="83" alt="10-must-770-trade-war.jpg" /></div><div class="small-article__inner"><div class="small-article__inner-title">10 Must Reads for the CRE Industry Today (June 4, 2019)</div><span>Jun 04, 2019</span></div></article></a><a href="/nrei-wire/10-must-reads-cre-industry-today-june-3-2019" class="small-article-link"><article class="small-article"><div class="img-crop"><img class="js-imgpxr" data-x2src="https://www.nreionline.com/sites/nreionline.com/files/styles/article_related_thumb_retina/public/10-must-770-mall%20crowded_0.jpg?itok=AtyaD3fs" src="https://www.nreionline.com/sites/nreionline.com/files/styles/article_related_thumb_standard/public/10-must-770-mall%20crowded_0.jpg?itok=SW7yvwpD" width="90" height="83" alt="10-must-770-mall crowded.jpg" /></div><div class="small-article__inner"><div class="small-article__inner-title">10 Must Reads for the CRE Industry Today (June 3, 2019)</div><span>Jun 03, 2019</span></div></article></a></div>          </div>

    
    <div class="item-list"><ul class="lazy-pagination"><li class="read-more pagination-read-more next first"><a href="/finance-investment/blackstone-plans-68-billion-european-urban-warehouse-unit?parent=82683&infscr=1" rel="nofollow">Load More</a></li>
<li><a href="/multifamily/california-blight-fighting-agencies-may-be-revived-housing" rel="next">Next Article</a></li>
<li class="last"><a href="/finance-investment/hospitality-properties-trust-s-acquisition-spirit-mta-portfolio-underscores" rel="prev">Previous Article</a></li>
</ul></div>
          <style>
        
        .article-82683.article-programmed .big-article__top {
          border-color: 
        }
        .article-82683 .indicator-brand a {
          color: 
        }
            </style>
    
  </article>

  
</section>
  </div>
</div>
  </div>

        </div>
                <div class="banner-bottom-wrapper">
          <div id="banner-bottom" class="dfp-ad-hideempty hidden">
            <div data-dfp-position="bottom_banner"></div>
          </div>
        </div>
                <!-- /Main Content Area -->
                  <!-- Footer -->
          <!-- Check to see if we are in the store -->
  <footer class="l-footer l-footer-min ">
    <div class="l-footer-inner">
      <div class="l-footer-info">
        <div class="footer-logo-min">
                      <a href="/"><img class="footer-logo-min__site_logo" src="https://www.nreionline.com/sites/all/themes/penton_subtheme_nreionline/images/logos/footer.png" alt="Logo" /></a>                    <div class="small-12 medium-5 columns">
            <div class="footer-links">
                            <a href="https://informa.com/"><img src="/sites/all/themes/penton_core_theme/images/powered_by_informa_businessline.png" alt="Powered by Informa" /></a>            </div>
          </div>
        </div>
        <ul class="footer-min-col">
          <li class="footer-min-col__item">
      <a href="/about-us" class="footer-min-col-link">About Us</a>    </li>
          <li class="footer-min-col__item">
      <a href="/contact-us" class="footer-min-col-link">Contact</a>    </li>
          <li class="footer-min-col__item">
      <a href="https://financialservices.informa.com/nrei-media-kit/" class="footer-min-col-link">Advertise</a>    </li>
          <li class="footer-min-col__item">
      <a href="https://www.sub-forms.com/dragon/init.do?site=PEN6112_NRland" class="footer-min-col-link">Subscribe</a>    </li>
          <li class="footer-min-col__item">
      <a href="http://www.penton.com/privacy-policy#ThirdPartyAdvertisingTech" class="footer-min-col-link">Ad Choices</a>    </li>
            </ul>
      <ul class="footer-min-col no-margin">
        <li class="footer-min-col__item">
      <a href="/sitemap" class="footer-min-col-link">Sitemap</a>    </li>
          <li class="footer-min-col__item">
      <a href="http://engage.informa.com/privacy-statement" class="footer-min-col-link">Privacy Policy</a>    </li>
          <li class="footer-min-col__item">
      <a href="http://engage.informa.com/terms-of-service" class="footer-min-col-link">Terms of Service</a>    </li>
          <li class="footer-min-col__item">
      <a href="https://engage.informa.com/cp/cookie-policy/" class="footer-min-col-link">Cookie Policy</a>    </li>
  </ul>
<div class="social-min-col">
  <p class="social-min-col__label">Follow us:</p>
  <div class="social-icons"><a href="https://www.facebook.com/NationalRealEstateInvestor" title="" class="social-icons__link"><i class="social-icons__icon fa fa-facebook"></i></a><a href="https://twitter.com/nreionline" title="" class="social-icons__link"><i class="social-icons__icon fa fa-twitter"></i></a><a href="http://www.linkedin.com/groups?gid=1741677" title="" class="social-icons__link"><i class="social-icons__icon fa fa-linkedin"></i></a></div></div>
      </div>
      <div class="l-footer-rights">
        <span class="copyrights">
          &#169; 2019 Informa USA, Inc., All Rights Reserved
        </span>
      </div>
    </div>
  </footer>
          <!-- /Footer -->
              </div>
    </div>
  </div>
</main>
<!-- /Page -->
<div id="hidden-dfp" class="dfp-ad-hideempty hidden">
  <div data-dfp-position="hidden" class="hidden-for-ads"></div>
</div>
      <script type="text/javascript" src="https://www.nreionline.com/sites/nreionline.com/files/js/js__PiZuK2o4XAnDCWOhogiGF01gyHzeu7QxvOyfTe-YyM.js"></script>
<script type="text/javascript" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="https://www.nreionline.com/sites/nreionline.com/files/js/js_s3L_uC35AiN5EGYY533su-jccnLRp2aKpOnjgPLbo34.js"></script>
<script type="text/javascript" src="//assets.adobedtm.com/2ebe67d2ca0193084439038012c34f9112a85c00/satelliteLib-4bfcb693ecc61984af42d0139dd52409ef266ddc.js"></script>
<script type="text/javascript" src="https://www.nreionline.com/sites/nreionline.com/files/js/js_eOe-hGqK6-bRjj7DQYO_Y-oCu3MIoF2vYxLUbQbtu4I.js"></script>
<script type="text/javascript" src="https://www.nreionline.com/sites/nreionline.com/files/js/js_GvFI1Erj9lwgnlQvjzhlnt7VnWq4wEBj5E2GXC1YDg4.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.CKEDITOR_BASEPATH = "/sites/all/modules/contrib/ckeditor/ckeditor/"
//--><!]]>
</script>
<script type="text/javascript" src="https://www.nreionline.com/sites/nreionline.com/files/js/js_FloLC-L2hL--gn7qKaXXBNWxL6qI_-SL4q2_WBFL5X4.js"></script>
<script type="text/javascript" src="//video.limelight.com/player/embed.js"></script>
<script type="text/javascript" src="https://www.nreionline.com/sites/nreionline.com/files/js/js_xht8E4BLA53oTxrfnKlXrB1kiW1yjdvRUnS5OTDFd_A.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
informaBouncexSettings = {"id":"1","property_name":"National Real Estate Investor","colors_text_primary":"#ffffff","colors_text_secondary":"#000000","colors_bg_primary":"#0A8972","colors_bg_secondary":"#353e47","brochure_url":"https:\/\/www.nreionline.com","logo_url":"https:\/\/www.nreionline.com\/sites\/all\/themes\/penton_subtheme_nreionline\/images\/logos\/header.png","subscription_url":"https:\/\/pen.dragonforms.com\/loading.do?omedasite=PEN6112_NRland","gaViewID":"56149930","elqFormId":"1085","elqFormName":"WRE_Promo_BounceXIntegration","eloquaInstance":"PentonWRE","elqSiteID":"1346786309","created":"1550116692"};
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
informaBouncexCmpgn = {"disengagement":{"step1":{"preheader":"ENTER YOUR EMAIL TO ACCESS EXCLUSIVE","header":"MEMBERS ONLY CONTENT","cta":"RECEIVE EXCLUSIVE CONTENT","ntb":"CONTINUE TO SITE"},"step2":{"preheader":"GREAT","header":"YOU WILL NOW RECEIVE THE LATEST INDUSTRY NEWS, TRENDS AND UPDATES","cta":"CONTINUE TO SITE","ntb":""},"step3":{"preheader":"","header":"","cta":"","ntb":""},"offer":"NREI_NREIDaily_NL"},"clickToCaptureMobile":{"step1":{"preheader":"","header":"DO YOU WANT TO STAY ON TOP OF THE LATEST NEWS?","cta":"YES, KEEP ME UPDATED","ntb":"NO, CONTINUE READING"},"step2":{"preheader":"ENTER YOUR EMAIL TO RECEIVE","header":"HAND-PICKED ARTICLES FROM INDUSTRY EXPERTS","cta":"RECEIVE EXCLUSIVE CONTENT","ntb":"CONTINUE TO SITE"},"step3":{"preheader":"GREAT","header":"YOU WILL NOW RECEIVE EXCLUSIVE CONTENT FROM INDUSTRY EXPERTS","cta":"CONTINUE TO SITE","ntb":""},"offer":"NREI_NREIDaily_NL"},"clickToCaptureDesktop":{"step1":{"preheader":"","header":"UNLOCK","cta":"RECEIVE EXCLUSIVE CONTENT","ntb":""},"step2":{"preheader":"ENTER YOUR EMAIL TO RECEIVE","header":"HAND-PICKED ARTICLES FROM INDUSTRY EXPERTS","cta":"RECEIVE EXCLUSIVE CONTENT","ntb":"CONTINUE TO SITE"},"step3":{"preheader":"GREAT","header":"YOU WILL NOW RECEIVE EXCLUSIVE CONTENT FROM INDUSTRY EXPERTS","cta":"CONTINUE TO SITE","ntb":""},"offer":"NREI_NREIDaily_NL"},"inlinezone":{"step1":{"preheader":"DO YOU WANT TO KEEP UP WITH","header":"THE LATEST NEWS, TRENDS AND ANALYSIS?","cta":"YES, KEEP ME UPDATED","ntb":"NO, NOT RIGHT NOW"},"step2":{"preheader":"ENTER YOUR EMAIL TO RECEIVE","header":"THE LATEST CONTENT FROM INDUSTRY EXPERTS","cta":"RECEIVE EXCLUSIVE CONTENT","ntb":"CONTINUE TO SITE"},"step3":{"preheader":"GREAT","header":"YOU ARE NOW IN THE KNOW!","cta":"","ntb":""},"offer":"NREI_NREIDaily_NL"}};
//--><!]]>
</script>
<script type="text/javascript" src="https://www.nreionline.com/sites/nreionline.com/files/js/js_iI62aDnZtJC1K2gmlMHPzUAx0kpBMH8-LIFR91YP9ZY.js"></script>
<script type="text/javascript" src="https://cdn.bibblio.org/rcm/3.6/bib-related-content.min.js"></script>
<script type="text/javascript" src="https://www.nreionline.com/sites/nreionline.com/files/js/js_MX_PCSzSN6XYf_fQ5g3Q0HOO2CI2HW2D6bD9eIXFt7g.js"></script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="https://www.nreionline.com/sites/nreionline.com/files/js/js_L6OZG5KXpK9TmHNSbl24vOE0yJf48VytacfkHRBNEVc.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
Drupal.settings.penton_eloqua_api = {"fields":["nl","utm_rid"]};
//--><!]]>
</script>
<script type="text/javascript" src="https://www.nreionline.com/sites/nreionline.com/files/js/js_qekzEEdO6OYK9JDfHY1d86k3s6DkdpDGSrJKG4vEaz4.js"></script>
<script type="text/javascript" src="https://www.nreionline.com/sites/nreionline.com/files/js/js_nWWpaSzaA8ApTqj8qnevP0_BfttKfuvwMZeK3VwugJ4.js"></script>
<script type="text/javascript" src="https://www.nreionline.com/sites/nreionline.com/files/js/js_Ev2a03hYfNqtDZW8vAZHfy3Nf4HzCwV9KR-zrDXM2_g.js"></script>
<script type="text/javascript">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</script>
      <script type="text/javascript" src="https://www.nreionline.com/sites/nreionline.com/files/js/js_39wR4vuLCUZcIK_NsEhVLhl6834Dd3heLLFQ5DLVNsc.js"></script>
<script type="text/javascript" src="https://www.nreionline.com/sites/all/modules/contrib/ckeditor/ckeditor/ckeditor.js?pso86g"></script>
<script type="text/javascript" src="https://www.nreionline.com/sites/nreionline.com/files/js/js_hTvEvnr-CSP0ayePYXq_lDVR4Xlir2rUBDh7jP_21fI.js"></script>
    </div>
  </body>
</html>
