<!DOCTYPE html>
<html
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#" class="html not-front not-logged-in no-sidebars page-node page-node- page-node-81979 node-type-article header-with-pillar article-article program-custom-content-channel">
  <head profile="http://www.w3.org/1999/xhtml/vocab">
    <meta charset="utf-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge, chrome=1" />
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_nreionline/images/apple-touch-icons/apple-touch_152x152.png" sizes="152x152" />
<link rel="shortcut icon" href="https://www.nreionline.com/sites/all/themes/penton_subtheme_nreionline/favicon.ico" type="image/vnd.microsoft.icon" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_nreionline/images/apple-touch-icons/apple-touch_180x180.png" sizes="180x180" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_nreionline/images/apple-touch-icons/apple-touch_167x167.png" sizes="167x167" />
<meta name="title" content="CRE’s Problem: Aging Players; Solution: Diversity" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_nreionline/images/apple-touch-icons/apple-touch_120x120.png" sizes="120x120" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_nreionline/images/apple-touch-icons/apple-touch_76x76.png" sizes="76x76" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_nreionline/images/apple-touch-icons/apple-touch.png" />
<meta name="description" content="Having a greater focus on diversity can not only lend thought leadership to the practice of property management but can ensure succession." />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.nreionline.com/real-estate-services/cre-s-problem-aging-players-solution-diversity" />
<link rel="shortlink" href="https://www.nreionline.com/node/81979" />
<meta property="og:site_name" content="National Real Estate Investor" />
<meta property="og:type" content="article" />
<meta property="og:title" content="CRE’s Problem: Aging Players; Solution: Diversity" />
<meta property="og:description" content="Having a greater focus on diversity can not only lend thought leadership to the practice of property management but can ensure succession. " />
<meta property="og:updated_time" content="2019-03-20T20:13:34+00:00" />
<meta property="og:image" content="https://www.nreionline.com/sites/nreionline.com/files/CREsProblem_0.png" />
<meta property="twitter:card" content="summary" />
<meta property="twitter:url" content="https://www.nreionline.com/real-estate-services/cre-s-problem-aging-players-solution-diversity" />
<meta property="twitter:title" content="CRE’s Problem: Aging Players; Solution: Diversity" />
<meta property="article:published_time" content="2019-03-19T17:42:57+00:00" />
<meta property="article:modified_time" content="2019-03-20T20:13:34+00:00" />
<meta property="og:audio" content="http://" />
<meta property="og:audio:secure_url" content="https://" />
<meta property="og:video:url" content="http://" />
<meta property="og:video:secure_url" content="https://" />
<meta property="og:video:type" content="text/html" />
    <title>CRE’s Problem: Aging Players; Solution: Diversity | National Real Estate Investor </title>
    <link type="text/css" rel="stylesheet" href="https://www.nreionline.com/sites/nreionline.com/files/css/css_PpiQEI-azlEmknynFVbTW6pWwXhVPT_fbABYbBL6JWQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nreionline.com/sites/nreionline.com/files/css/css_DHcXHPYBSjIVaCQZEG4ZlpLkvslnFlBCnQUCzlbRBio.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nreionline.com/sites/nreionline.com/files/css/css_4GJdl2xvrwyZP8r03oU7AnszTtBYGy_ecYVYwmYoww4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nreionline.com/sites/nreionline.com/files/css/css_Jv8M3_6DhmaMxzHrGxifQD16_eNlmYAQ7vIImIbV9Fg.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nreionline.com/sites/nreionline.com/files/css/css_92ekixPtxtjmTXA5R6p5M_yO_xJ0yFHllLkvVIkd_e0.css" media="all" />

<!--[if lte IE 9]>
<link type="text/css" rel="stylesheet" href="https://www.nreionline.com/sites/nreionline.com/files/css/css_9wlfiD8oXTbaPtNZgtEQpGROzLEj2b7PKL2hqYQntyI.css" media="all" />
<![endif]-->
    <!-- HTML5 element support for IE6-8 -->
    <!--[if lt IE 9]>
    <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
    <![endif]-->
    <script>
      var gdpr_cookie = "off";
      // Check if cookies enabled in browser.
      var cookieEnabled = navigator.cookieEnabled;
      if (typeof navigator.cookieEnabled === 'undefined' && !cookieEnabled) {
        document.cookie = 'testCookie';
        cookieEnabled = (document.cookie.indexOf('testCookie') !== -1);
      }
      if (cookieEnabled) {
        var is_cookie = document.cookie.indexOf('penton_gdpr_cookie');
        if (is_cookie == -1) {
          console.log('gdpr cookie not set');
          // Cookie is not yet set - banner just served
          gdpr_cookie = "on";
        }
      }
      console.log('gdprCookie==>' + gdpr_cookie);
    </script>
        <script>
      var isblocked = "notblocked";
      console.log('lpage==>' + isblocked);
      var pathname = window.location.pathname;
      var adu = "/3834/nrei.home/program/irem";
      var adblockOn = 1;
    </script>
    <script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
    </script>
    <script>
      if (adu !== "" && (pathname.indexOf('/cart') < 0) && (pathname.indexOf('/store') < 0) && (pathname.indexOf('/products') < 0) && (pathname.indexOf('/product-types') < 0) && (pathname.indexOf('/store-topics') < 0) && ((pathname.indexOf('/gallery')) !== (pathname.length - 8)) && (pathname.indexOf('/user/login') < 0) && (isblocked == "notblocked") && (pathname.indexOf('penton_ur_thank_you') < 0)) {
        var targ_arr = JSON.parse('[{"target":"pos","value":"728_1_a"},{"target":"combo","value":"wrap"},{"target":"program","value":"irem"},{"target":"ptype","value":"Article"},{"target":"nid","value":"81979"},{"target":"pterm","value":"real_estate_services"},{"target":"sterm","value":"property_management"},{"target":"content","value":"program"},{"target":"reg","value":"anonymous"}]');
        googletag.cmd.push(function() {
          if (gdpr_cookie == "off") {
            googletag.pubads().setRequestNonPersonalizedAds(0);
          } else if (gdpr_cookie == "on") {
            googletag.pubads().setRequestNonPersonalizedAds(1);
          }
          var welcome_ad = googletag.defineSlot(adu, [1, 1], "div-interstitial");
          welcome_ad.addService(googletag.pubads());
          welcome_ad.setTargeting("pos", "interstitial_a");
          welcome_ad.setTargeting("gdpr_banner", gdpr_cookie);
          for (var i=0; i<targ_arr.length; i++) {
            var targ = targ_arr[i]['target'];
            var val = targ_arr[i]['value'].split(',');
            if (targ !== 'pos' && targ !== 'combo') {
              welcome_ad.setTargeting(targ, val);
            }
          }

          setTimeout(function() {
            console.log('adblockval');console.log(adblockOn);
            if(adblockOn == 1) {
              var bDiv = document.getElementById("body-wrapper");
              window.scrollTo(0, 0);
              if(bDiv.style.removeProperty) {
                bDiv.style.removeProperty('opacity');
              } else {
                bDiv.style.removeAttribute('opacity');
              }
            }
          }, 2000);

          googletag.pubads().addEventListener('slotRenderEnded', function(event) {
            adblockOn = 0;
            if(event.slot.getSlotElementId() == "div-interstitial") {
              if(event.isEmpty) {
                console.log('emptyInterstitial');
                var bDiv = document.getElementById("body-wrapper");
                window.scrollTo(0, 0);
                if(bDiv.style.removeProperty) {
                  bDiv.style.removeProperty('opacity');
                } else {
                  bDiv.style.removeAttribute('opacity');
                }
              } else {
                console.log('notemptyInterstitial');
              }

              var dfplogpatt = new RegExp('dfp_log');
              var isDebug = dfplogpatt.test(location.search);
              if(isDebug) {
                console.log('%c********DFPTag: Interstitial********', 'font-size:medium;font-style:bold');
                console.log('adunit: '+adu);
                if (gdpr_cookie == "off") {
                  console.log('nonpersonalized ads: 0');
                } else if (gdpr_cookie == "on") {
                  console.log('nonpersonalized ads: 1');
                }
                console.log('targetingpair==> pos:interstitial_a');
                console.log('targetingpair==> gdpr_banner:'+gdpr_cookie);
                for(var i=0; i<targ_arr.length; i++) {
                  var targ = targ_arr[i]['target'];
                  var val = targ_arr[i]['value'].split(',');
                  if(targ !== 'pos' && targ !== 'combo') {
                    console.log('targetingpair==> '+targ+':'+val);
                  }
                }
                console.log('adsize: [1, 1]');
                console.log('oop: false');
                console.log('%c************************************', 'font-size:medium;font-style:bold');
              }
            }
          });
          googletag.enableServices();
        });
      }
    </script>
      </head>
  <body>
        <div id="wl_flogop_div" class="hidden">https://www.nreionline.com/sites/all/themes/penton_subtheme_nreionline/images/logos/footer.png</div>
    <div id="div-interstitial">
      <script>
        if(adu !== "" && (pathname.indexOf('/cart') < 0) && (pathname.indexOf('/store') < 0) && (pathname.indexOf('/products') < 0) && (pathname.indexOf('/product-types') < 0) && (pathname.indexOf('/store-topics') < 0) && ((pathname.indexOf('/gallery')) !== (pathname.length - 8)) && (pathname.indexOf('/user/login') < 0) && (isblocked == "notblocked") && (pathname.indexOf('penton_ur_thank_you') < 0)  ) {
          googletag.cmd.push(function() {
            googletag.display("div-interstitial");
          });
        }
      </script>
    </div>
        <div id="body-wrapper"  style="opacity:0;" >
            <header class="header js-header">
  <!-- Pillar Navigation region -->
<nav class="pillar-nav">
<div id="block-penton-informa-banner-penton-informa-banner" class="block block-penton-informa-banner">

    
  <div class="content">
    <div id="iribbon-container">
    <button id="iribbon-title" title="show/hide">Informa</button>
    <div id="iribbon-detail" class="ribbon-hide">
        <div id="iribbon-left">
            <p>National Real Estate Investor is part of the Business Intelligence Division of Informa PLC</p>
            <ul>
                <li class="iribbon-mainlink"><a href="http://informa.com/">Informa PLC</a></li>
                <li><a href="http://informa.com/About-Us/">About us</a></li>
                <li><a href="http://informa.com/Investors/">Investor relations</a></li>
                <li><a href="http://informa.com/Talent/">Talent</a></li>
            </ul>
        </div>
        <div id="iribbon-right">
            <p>This site is operated by a business or businesses owned by Informa PLC and all copyright resides with them. Informa PLC's registered office is 5 Howick Place, London SW1P 1WG. Registered in England and Wales. Number 8860726.</p>
        </div>
    </div>
</div>  </div>
</div>
<div id="block-menu-menu-pillar-navigation" class="pillar-nav__inner l-content clearfix">
  <div class="pillar-nav__header">Discover:</div>
  <ul class="pillar-nav__items js-menumore-discover"><li class="pillar-nav__item js-menumore-item-text  "><a href="http://wealthmanagement.com">WealthManagement.com</a></li>

    <li class="pillar-nav__item pillar-more js-menumore-more-item">
      <a class="pillar-more-btn">More<i class="fa fa-caret-down"></i></a>
      <ul class="pillar-list-nested js-menumore-sub"></ul>
    </li>
  </ul></div>
</nav>
<!-- /Pillar Navigation region -->
  <!-- Header -->
  <div class="header-inner l-content">
    <!-- Hamburger menu -->
<div class="menu-toggler js-ham-menu-toggler">
  <div class="menu-toggler-img-wrap js-menu-toggler">
    <div class="menu-toggler-hamburger">
      <div class="hamburger-text">Menu</div>
      <div class="hamburger-line"></div>
      <div class="hamburger-line"></div>
      <div class="hamburger-line"></div>
    </div>
  </div>
  <aside class="hamburger-menu">
    <div class="hamburger-menu-inner clearfix js-toggle-menu js-sticky-ham-menu">
      <div class="hamburger-menu-container">
                  <div class="user-thumb-text">
            <a href="/penton_modal/nojs/login" class="ctools-use-modal sattelite-event-caller sattelite-event-caller__hamburger-clicked ctools-modal-modal-popup-login" rel="nofollow">Log In</a> or <a href="/penton_modal/nojs/register/basic" class="ctools-use-modal sattelite-event-caller sattelite-event-caller__hamburger-clicked ctools-modal-modal-popup-medium" rel="nofollow">Register</a>          </div>
                <ul class="hamburger-menu-nav"><li class="hamburger-menu-nav__item"><a href="/finance-investment" title="">Finance &amp; Investment</a></li><li class="hamburger-menu-nav__item"><a href="/multifamily" title="">Multifamily</a></li><li class="hamburger-menu-nav__item"><a href="/retail" title="">Retail</a></li><li class="hamburger-menu-nav__item"><a href="/office" title="">Office</a></li><li class="hamburger-menu-nav__item"><a href="/industrial" title="">Industrial</a></li><li class="hamburger-menu-nav__item"><a href="/alternative-properties" title="">Alternative Properties</a></li><li class="hamburger-menu-nav__item"><a href="/real-estate-services" title="">Real Estate Services</a></li><li class="hamburger-menu-nav__item"><a href="/nrei-wire-0" title="">NREI Wire</a></li><li class="hamburger-menu-nav__item"><a href="/national-real-estate-investor-magazine-1" title="">National Real Estate Investor Magazine</a></li><li class="hamburger-menu-nav__item"><a href="https://www.nreionline.com/resources" title="">Resources</a></li></ul><ul class="hamburger-menu-nav-pillar-menu"><li class="hamburger-menu-sub-nav__item"><a href="http://wealthmanagement.com" title="" class="first last leaf menu-fields-menu-link">WealthManagement.com</a></li>
</ul><ul class="hamburger-menu-sub-nav"><li class="hamburger-menu-sub-nav__item"><a href="/irem" title="">IREM - NextGen Property Management</a></li><li class="hamburger-menu-sub-nav__item"><a href="/about-us" title="">About Us</a></li><li class="hamburger-menu-sub-nav__item"><a href="/contact-us" title="">Contact</a></li><li class="hamburger-menu-sub-nav__item"><a href="https://financialservices.informa.com/nrei-media-kit/" title="">Advertise</a></li><li class="hamburger-menu-sub-nav__item"><a href="http://www.nreionline.com/newsletters/signup" title="">Newsletters</a></li><li class="hamburger-menu-sub-nav__item"><a href="https://www.sub-forms.com/dragon/init.do?site=PEN6112_NRland" title="">Subscribe</a></li><li class="hamburger-menu-sub-nav__item"><a href="/rss.xml" title="">RSS</a></li><li class="hamburger-menu-sub-nav__item"><a href="http://engage.informa.com/privacy-statement" title="">Privacy Statement</a></li><li class="hamburger-menu-sub-nav__item"><a href="http://www.penton.com/terms-of-service/" title="">Terms of Service</a></li><li class="hamburger-menu-sub-nav__item"><a href="http://engage.informa.com/cp/cookie-policy/" title="">Cookie Policy</a></li></ul><div class="social-icons"><a href="https://www.facebook.com/NationalRealEstateInvestor" title="" class="social-icons__link"><i class="social-icons__icon fa fa-facebook"></i></a><a href="https://twitter.com/nreionline" title="" class="social-icons__link"><i class="social-icons__icon fa fa-twitter"></i></a><a href="http://www.linkedin.com/groups?gid=1741677" title="" class="social-icons__link"><i class="social-icons__icon fa fa-linkedin"></i></a></div>              </div>
    </div>
  </aside>
</div>
<!-- /Hamburger menu -->
    <!-- Header Logo -->
    <div class="header-logo">
                      <a href="/" class="header-logo__link"><img src="https://www.nreionline.com/sites/all/themes/penton_subtheme_nreionline/images/logos/header.png" alt="National Real Estate Investor " title="National Real Estate Investor " /></a>                  </div>
    <!-- /Header Logo -->
          <!-- Header User links -->
      <ul class="header-nav">
                  <li class="header-nav__item header-nav__item__search">
            <a href="/search" class="header-nav-link"><i class="fa fa-search"></i>Search</a>          </li>
                          <li class="header-nav__item no-mobile">
            <a href="/penton_modal/nojs/login" class="ctools-use-modal ctools-modal-modal-popup-login header-nav-link" rel="nofollow">Log In</a>          </li>
          <li class="header-nav__item no-mobile last">
            <a href="/penton_modal/nojs/register/basic" class="ctools-use-modal ctools-modal-modal-popup-medium header-nav-link sattelite-event-caller sattelite-event-caller__header-clicked" rel="nofollow">Register</a>          </li>
                <!-- Cart -->
                <!-- /Cart -->
      </ul>
      </div>

  <!-- legal communication alert -->
  <div class="js-penton-legal-comm-ajax-output-alert">
      </div>
  <!-- /legal communication alert -->
<!-- /Header -->
</header>
<!-- Page -->
<main>
  <div id="page-wraper">
    <!-- Header Adv -->
    <div class="banner-top-wrapper">
      <div id="banner-top" class="dfp-ad-hideempty hidden">
        <div data-dfp-position="top_banner"></div>
      </div>
    </div>
        <!-- Admin Tabs -->
          <section id="admin-tabs" class="l-content">
              </section>
        <!-- /Admin Tabs -->
    <!-- /Header Adv -->
    <div class="wrapper l-content">
                              <!-- Main Content Area -->
      <div class="page main-area ">
        <div id="main_content" class="clearfix">
          
            <div class="region region-main-col">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <section class="main-articles-container js-lazy-pager-wrapper">

  
      <div class="program-custom-content-channel-block">
        <section class="category-header">
          <div class="ccc-banner" style="background-image: url(https://www.nreionline.com/sites/nreionline.com/files/IREM_hero_3.jpg)">
            <div class="ccc-banner__headline"><a class="ccc-banner__link" href="/irem">IREM</a></div>
            <div class="ccc-banner__ad dfp-ad-hideempty hidden">
              <div class="text dfp-ad-hideempty">BROUGHT TO YOU BY</div>
              <div class="frame" data-dfp-position="custom_content_channel_sponsored_header"></div>
            </div>
          </div>
        </section>
      </div>  <article itemscope itemtype="http://schema.org/NewsArticle" class="program-custom-content-channel-article  big-article article-type-article article-81979 node-type-article with-feat-img article-standalone sponsored-article article-programmed sponsored-with-img js-lazy-pager-content"  data-nid="81979" data-url="/real-estate-services/cre-s-problem-aging-players-solution-diversity" data-title="CRE’s Problem: Aging Players; Solution: Diversity" data-seo-title="CRE’s Problem: Aging Players; Solution: Diversity" data-type="article" data-terms="real_estate_services" data-ptermhier="Real Estate Services" data-pterm="Real Estate Services" data-sterm="Property Management" data-program="IREM" data-tax="Real Estate Services|Property Management" data-ext="native content" data-author="" data-pub="Mar 19, 2019" data-visibility="visible" data-perm="public" data-pid="e32d8915-1c7a-4990-9fc3-a706d327de96" data-content="program" data-program-type="custom content channel">
    <meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://www.nreionline.com/real-estate-services/cre-s-problem-aging-players-solution-diversity"/>
    <meta itemprop="datePublished" content="2019-03-19T17:31:00+00:00"/>    <meta itemprop="dateModified" content="2019-03-20T20:13:34+00:00"/>
              <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
          <meta itemprop="url" content="https://www.nreionline.com/sites/all/themes/penton_subtheme_nreionline/images/logos/header.png">
          <meta itemprop="width" content="957">
          <meta itemprop="height" content="218">
        </div>
        <meta itemprop="name" content="National Real Estate Investor ">
      </div>
    
    
    <div class="big-article__top">

        <div class="indicator-brand">
    <a href="/irem" title="IREM"><img class="indicator-logo" src="https://www.nreionline.com/sites/nreionline.com/files/IREM_logo_white.png" alt="IREM" /></a>    <div class="sponsored-brand-container dfp-ad-hideempty hidden">
      <span class="sponsored-brand-text">brought to you by</span>
      <div data-dfp-position="sponsored_logo"></div>
    </div>
  </div>
  
              <div class="big-article__image" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
          <img class="medium js-imgpxr" data-x2src="https://www.nreionline.com/sites/nreionline.com/files/styles/article_featured_retina/public/CREsProblem_0.png?itok=rByjUAd6" src="https://www.nreionline.com/sites/nreionline.com/files/styles/article_featured_standard/public/CREsProblem_0.png?itok=BEWQBmCF" width="770" height="400" alt="CREsProblem.png" title="CREsProblem.png" />          <meta itemprop="url" content="https://www.nreionline.com/sites/nreionline.com/files/CREsProblem_0.png">
          <meta itemprop="width" content="770">
          <meta itemprop="height" content="400">

                  </div>
              
      <div class="big-article__head row">
        <div class="heading ">
            <table class="article-labels">
    <tr><td class="labels-cell">
                    <div class="sponsored-container">
          <span class="sponsored-label">Sponsored Content</span>
        </div>
          </td></tr>
  </table>
          <div class="breadcrumbs"><a href="/real-estate-services">Real Estate Services</a></div>          <h1 itemprop="headline">CRE’s Problem: Aging Players; Solution: Diversity</h1>
                      <div itemprop="description">
              
  <div class="field field-name-field-penton-content-summary field-type-text-long field-label-hidden">
    Having a greater focus on diversity can not only lend thought leadership to the practice of property management but can ensure succession.   </div>
            </div>
                                <p class="author-and-date has_native_advertising" itemprop="author" itemscope="" itemtype="https://schema.org/Person"><span class="date-display-single">Mar 19, 2019</span></p>
                  </div>
      </div>

      
    </div>

              <div class="share-icons">
            <a href="/penton_modal/nojs/print/81979"
         class="print ctools-use-modal ctools-modal-modal-popup-basic"
         rel="nofollow">
        <i class="fa fa-print"></i>
      </a>
          <a href="/penton_modal/nojs/forward/81979/0"
         class="envelope ctools-use-modal ctools-modal-modal-popup-basic-email"
         rel="nofollow">
        <i class="fa fa-envelope"></i>
      </a>
                  <a href="http://www.facebook.com/sharer.php?u=https://www.nreionline.com/real-estate-services/cre-s-problem-aging-players-solution-diversity&amp;t=CRE&rsquo;s Problem: Aging Players; Solution: Diversity"
         class="facebook"
         target="_blank">
        <i class="fa fa-facebook"></i>
      </a>
                <a href="https://plus.google.com/share?url=https://www.nreionline.com/real-estate-services/cre-s-problem-aging-players-solution-diversity"
         class="google-plus"
         target="_blank">
        <i class="fa fa-google-plus"></i>
      </a>
                <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.nreionline.com/real-estate-services/cre-s-problem-aging-players-solution-diversity&amp;title=CRE&rsquo;s Problem: Aging Players; Solution: Diversity&amp;summary=Sponsored by IREM - Institute of Real Estate Management

We&rsquo;ve all read the statistics. Commercial real estate is an aging practice. In fact, the average age of just one segment&mdash;property management&mdash;is well into the 50s. The perpetuation of the profession is very much at stake here, but there are cures on the horizon, one in particular that can lend additional thought leadership to the practice while ensuring succession&hellip;namely a greater focus on&amp;nbsp;diversity.&amp;source=National Real Estate Investor "
         class="linkedin"
         target="_blank">
        <i class="fa fa-linkedin"></i>
      </a>
                <a href="http://twitter.com/share?url=https://www.nreionline.com/real-estate-services/cre-s-problem-aging-players-solution-diversity&amp;text=CRE&rsquo;s Problem: Aging Players; Solution: Diversity"
         class="twitter"
         target="_blank">
        <i class="fa fa-twitter"></i>
      </a>
                <a href="http://pinterest.com/pin/create/button/?url=https://www.nreionline.com/real-estate-services/cre-s-problem-aging-players-solution-diversity&amp;description=Sponsored by IREM - Institute of Real Estate Management

We&rsquo;ve all read the statistics. Commercial real estate is an aging practice. In fact, the average age of just one segment&mdash;property management&mdash;is well into the 50s. The perpetuation of the profession is very much at stake here, but there are cures on the horizon, one in particular that can lend additional thought leadership to the practice while ensuring succession&hellip;namely a greater focus on&amp;nbsp;diversity.&amp;media="
         class="pinterest"
         target="_blank">
        <i class="fa fa-pinterest"></i>
      </a>
              <a class="pinterest"
           target="_blank">
           <i class="fa fa-pinterest"></i>
        </a>
            </div>

              
    
    <div class="article-content-wrap">
      
      <div itemprop="articleBody" class="article-content ">
                          <div class="article-banner">
              <div class="topcontent-right">
        <div class="main-area-header">Resources</div>
    <div class="ccc-usermarketing-promo ">
              <div class="ccc-usermarketing-promo-unit">
            <div class="promo-image">
              <a href="https://www.nreionline.com/real-estate-services/keys-talent-retention" class="usermarketing-image"><img src="https://www.nreionline.com/sites/nreionline.com/files/styles/ccc_usermarketing_promo_image/public/CCC_download.jpg?itok=MIOwVopk" width="100" height="100" alt="" /></a>            </div>
            <div class="text-block-container">
              <div class="text-block">
                <div class="usermarketing-link">Whitepaper: The Keys to Talent Retention</div>
                <div class="button">
                  <a href="https://www.nreionline.com/real-estate-services/keys-talent-retention" class="usermarketing-button"><button class="small-button">Download Now</button></a>                </div>
              </div>
            </div>
        </div>
                <div class="ccc-usermarketing-promo-unit">
            <div class="promo-image">
              <a href="https://www.nreionline.com/real-estate-services/succession-planning-how-guide" class="usermarketing-image"><img src="https://www.nreionline.com/sites/nreionline.com/files/styles/ccc_usermarketing_promo_image/public/CCC_download.jpg?itok=MIOwVopk" width="100" height="100" alt="" /></a>            </div>
            <div class="text-block-container">
              <div class="text-block">
                <div class="usermarketing-link">Whitepaper: Succession Planning: A How-To Guide</div>
                <div class="button">
                  <a href="https://www.nreionline.com/real-estate-services/succession-planning-how-guide" class="usermarketing-button"><button class="small-button">Download Now</button></a>                </div>
              </div>
            </div>
        </div>
                <div class="ccc-usermarketing-promo-unit">
            <div class="promo-image">
              <a href="https://protect-us.mimecast.com/s/vBboCERZP5f3QD20qHN9Q0w?domain=irem.org" class="usermarketing-image"><img src="https://www.nreionline.com/sites/nreionline.com/files/styles/ccc_usermarketing_promo_image/public/CCC_video_150.jpg?itok=3FJ-QSX-" width="100" height="100" alt="" /></a>            </div>
            <div class="text-block-container">
              <div class="text-block">
                <div class="usermarketing-link">Webinar: Recruiting and Working with Millennials</div>
                <div class="button">
                  <a href="https://protect-us.mimecast.com/s/vBboCERZP5f3QD20qHN9Q0w?domain=irem.org" class="usermarketing-button"><button class="small-button">Watch Now</button></a>                </div>
              </div>
            </div>
        </div>
              
          </div>
        
    <div class="dfp-ad-hideempty hidden">
        <div data-dfp-position="right_rail_rect"></div>
    </div>
    
    <div class="ccc-embed">
      <div class="embed-container"><a class="twitter-timeline" href="https://twitter.com/IREM_info?ref_src=twsrc%5Etfw" data-height="500">Tweets by IREM_info</a>
<script src="https://platform.twitter.com/widgets.js" async="" charset="utf-8"></script>
<img class="uploaded-video uploaded-twitter" alt="" /></div>    </div>
</div>
          </div>
        
        <p>Sponsored by IREM - Institute of Real Estate Management</p>

<p><span style="color:#333333">We’ve all read the statistics. Commercial real estate is an aging practice. In fact, the average age of just one segment—property management—is well into the 50s. The perpetuation of the profession is very much at stake here, but there are cures on the horizon, one in particular that can lend additional thought leadership to the practice while ensuring succession…namely a greater focus on&nbsp;diversity.</span></p>

<p><span style="color:#333333">That message will be made loud and clear at the upcoming&nbsp;Global Summit&nbsp;of the&nbsp;Institute of Real Estate Management&nbsp;(IREM), slated for September 26 through the 29th in Hollywood, FL. “Diversity 2.0: Moving from Rhetoric to Action” will be the platform for that message.</span></p>

<p><span style="color:#333333">Two of the panelists,&nbsp;Robert Rodriguez, Ph.D, president of&nbsp;DRR Advisors LLC&nbsp;in Chicago; and&nbsp;Jasmyn Sylvester, ACoM, a portfolio manager at the&nbsp;Shopping Center Group&nbsp;in Jacksonville, FL, sat down with GlobeSt.com to discuss the importance of diversity strategies in the commercial real estate space.</span></p>

<p><span style="color:#333333">For the record, Sylvester is also a 2018 IREM diversity scholar, which allows her to serve on the group’s Diversity Advisory Board. She is also her chapter’s liaison for the IREM Historically Black College &amp; University Task Force.</span></p>

<p><em><span style="color:#333333">GlobeSt.com: Is commercial real estate behind the diversity curve?</span></em></p>

<p><em><span style="color:#333333">Robert Rodriguez:</span></em><span style="color:#333333">&nbsp;I wouldn’t say that commercial real estate is behind other industries. But the commitment to Diversity &amp; Inclusion is a well-kept secret. While many companies, and industries, have an opportunity to elevate their commitment to D&amp;I, most outside of commercial real estate don’t consider the industry as a leader in this area. Doing a better job of highlighting that commitment and success stories will go a long way to changing the perception of commercial real estate as behind the times.</span></p>

<p><em><span style="color:#333333">Jasmyn Sylvester:</span></em><span style="color:#333333">&nbsp;I have certainly seen first-hand what navigating this industry is like for people in under-represented groups, as I am one of those individuals. We’re talking about a systemic issue, one that ultimately we would have to take a time machine to repair completely. In comparison to other industries, I can say we are still slightly behind the curve with regard to diversity. But we have taken strides in terms of bringing awareness.</span></p>

<p><em><span style="color:#333333">GlobeSt.com: So, Jasmyn, what’s the mission of the Diversity Advisory Board and how does it define diversity?</span></em></p>

<p><em><span style="color:#333333">Sylvester:</span></em><span style="color:#333333">&nbsp;The committee was created to add additional support to our members of under-represented groups and help them advance in their careers. We provide resources to help them with career development–like the diversity scholar program which recognizes IREM members who have an interest in becoming industry leaders. We’ve also developed the HBCU Taskforce, which we aim to introduce students to real estate management.</span></p>

<p><span style="color:#333333">In terms of definitions, there are many aspects that encompass diversity. You have generational, cultural and socio-economic diversity as well as gender and LGBT diversity. All of these make up our view of diversity within our industry.</span></p>

<p><em><span style="color:#333333">GlobeSt.com: For the record, let’s discuss how a diversity strategy can increase a pool of talent and help a firm reach multicultural markets.</span></em></p>

<p><em><span style="color:#333333">Rodriguez:</span></em>&nbsp;<span style="color:#333333">The marketplace generally and commercial real estate consumers in particular are becoming more diverse. Companies absolutely need an employee profile that mirrors their client base. Without talent from multicultural backgrounds, it’s more difficult to reach those markets. A diversity strategy can help ensure that an organization is selecting top talent from a much broader talent pool. A diversity strategy can also help an organization reduce unconscious bias during the interview process and minimize the possibility of overlooking diverse candidates. And it allows women and minorities to bring their whole selves to work and therefore are much more likely to serve as authentic leaders.</span></p>

<p><em><span style="color:#333333">Sylvester:</span></em><span style="color:#333333">&nbsp;I agree. Employing a diversity strategy ultimately broadens an organization’s reach. You’ll miss the mark every single time when you use the same tactics over and over again. An organization has to ensure its makeup is reflective of its clients and the community it serves.</span></p>

<p><span style="color:#333333">Also, multicultural representation can take a company from a local platform to as far as a global market. Establishing D &amp; I Programs may allow an organization to leverage business profitability. That should be appealing to industry executives. Diversity at the decision table provides space for innovation and a fresh perspective. And it will attract diverse talent.</span></p>

<p><em><span style="color:#333333">GlobeSt.com: Robert, what exactly is the 4C Model, and how in practical terms does that help an organization achieve a diverse culture</span></em><em><span style="color:#333333">?</span></em></p>

<p><em><span style="color:#333333">Rodriguez:</span></em><span style="color:#333333">&nbsp;The 4C Model is simply a strategic framework for diversity and inclusion initiatives. Its general philosophy is that anything an organization does related to diversity can fall into one of four segments: Community outreach and social-responsibility efforts; Commerce, which means initiatives that have a direct link to business outcomes; Culture, or efforts aimed at elevating the cultural competency of a firm; and Career, programs that enhance recruitment, retention and advancement.</span></p>

<p><span style="color:#333333">By dividing diversity initiatives into these categories, a company can more effectively prioritize diversity efforts that are more pressing. Also, it can help determine gaps that need additional attention. For example, if a company’s diversity efforts focus primarily on culture and career initiatives, it could lessen the acceptance of diversity initiatives because there’s no clear link to business goals.</span></p>

<p><em><span style="color:#333333">GlobeSt.com: Jasmyn, what do you see a company doing to increase its diversity initiatives?</span></em></p>

<p><em><span style="color:#333333">Sylvester:</span></em><span style="color:#333333">&nbsp;The first step is to assess the current culture and climate within the workplace. A company will then have to make adjustments accordingly, and talent retention should be a company’s first priority. The cost of employee turnover can be catastrophic. How is the firm keeping the existing employees and how does it create an inclusive environment? Diversity is about fostering a space where someone can bring their authentic self to work without distress or reservation.</span></p>

<p><span style="color:#333333">A person holds a lot back when they’re “the only,” fearful of what others might perceive of ones differences. That in itself is a heavy burden to bear, and it brings less focus to what one is there for, which is the business and to be productive. Those of under-represented groups are less likely to stay in an isolating environment, so that would be Step One.</span></p>

<p><span style="color:#333333">Step Two is being creative about hiring practices. Companies should list their job postings in a variety of platforms, analyze job descriptions and how they’re created. Many communities have organizations for under-represented groups, which can be a resource for talent recruitment and a great starting point for getting the word out about an opening. A company could miss out on the opportunity to welcome a superstar into their organization.</span></p>

<p><span style="color:#333333"><em>GlobeSt.com:&nbsp;Let’s move from management to their clients: owners and investors.</em></span></p>

<p><em><span style="color:#333333">Sylvester:</span></em><span style="color:#333333">&nbsp;It’s in an owner’s best interest to ask the management organization about the diversity programs and keep track of those programs. Are there training resources for those performing interviews? Once the HR department is trained, they’ve gone through the recruitment process and a new employee is hired, how are they then following along? That’s where sponsorships and mentorships are important for leadership development. Maybe pairing that new hire with a seasoned professional, to make sure that talent is being cultivated.</span></p>

<p><em><span style="color:#333333">Rodriguez:</span></em><span style="color:#333333">&nbsp;If a management organization doesn’t have an established diversity strategy, there might be some concerns about their commitment to diversity. Another approach is to ask for a breakdown of the management organization’s leadership team by race, ethnicity and gender. If there’s little to no gender or racial/ethnic diversity on the leadership team, a building owner may want to ask to hear more about their diversity programs and initiatives.</span></p>

<p><span style="color:#333333">Jasmyn mentioned an inclusive environment before. To that point, employee resource groups are groups of employees who join together in their workplace based on shared characteristics, life experiences and historically underrepresented groups. For instance, a Women’s ERG can help provide insights on common career challenges faced by women at an organization and develop recommendations on how to resolve those issues. A Latino ERG can provide cultural insights into Hispanic heritage and Latino culture. Such insights could be extremely valuable for real estate professionals looking to build stronger relationships within Latino communities. And an LGBT ERG can help an organization make inroads on how to best establish relationships with building owners in neighborhoods that cater to a predominantly gay and lesbian community.</span></p>

<p><span style="color:#333333">There is a saying: “You can’t be what you can’t see.” If young, diverse professionals and women don’t see people like themselves in senior leadership roles, they’ll question whether a career in commercial real estate is a smart move for them. No woman or minority wants to be labeled as the token representative for a diverse group. But highlighting such individuals does convey that making sure certain communities are represented is important. It’s a slight nuance, but significant nonetheless.</span></p>

<p><em><span style="color:#333333"><strong>John Salustri</strong> has covered the commercial real estate industry for nearly 25 years. He was the founding editor of GlobeSt.com, and is a four-time recipient of the Excellence in Journalism award from the National Association of Real Estate Editors</span></em></p>

        
                                        </div>

      
                <div class="secondary-tags">
      TAGS:              <a href="/real-estate-services/property-management" class="secondary-tag">Property Management</a>        </div>
      
              
  <div class="comments-wrapper" id="comments-81979">
    <div class="comments">
      <a href="javascript:void(0)" class="comments--show hidden">0 comments</a>    </div>
    <div class="comments-container">
      <div class="fill-comments">
        <div class="comments-header"><span class="comments--hide">Hide comments</span></div>
                  <form class="comment-form" action="/comment/reply/81979" method="post" id="comment-form" accept-charset="UTF-8"><div><div class="user-comment-body">
  <div class="user-comment-field">
    <div class="user-photo">
      <img class="user-thumb-img" src="https://www.nreionline.com/sites/all/themes/penton_core_theme/images/account-default-image.png" alt="" />    </div>
    <div class="user-content">
      <div class="user-name">
        <a href="/" class="js-penton-user-url-profile"></a>      </div>
      <div class="user-comment">
        <div class="field-type-text-long field-name-comment-body field-widget-text-textarea form-wrapper" id="comment_body"><div id="comment-body-add-more-wrapper"><div class="text-format-wrapper"><div class="form-item form-type-textarea form-item-comment-body-und-0-value">
  <label class="element-invisible" for="edit-comment-body-81979">Comment <span class="form-required" title="This field is required.">*</span></label>
 <div class="form-textarea-wrapper resizable"><textarea class="text-full ckeditor-mod form-textarea required" placeholder="Be the first to comment..." id="edit-comment-body-81979" name="comment_body[und][0][value]" cols="60" rows="5"></textarea></div>
</div>
<a class="ckeditor_links" style="display:none" href="javascript:void(0);" onclick="javascript:Drupal.ckeditorToggle(['edit-comment-body-81979'],'Switch to plain text editor','Switch to rich text editor');" id="switch_edit-comment-body-81979">Switch to plain text editor</a><fieldset class="filter-wrapper element-invisible form-wrapper" id="edit-comment-body-und-0-format"><div class="fieldset-wrapper"><div class="filter-help form-wrapper" id="edit-comment-body-und-0-format-help"><p><a href="/filter/tips" target="_blank">More information about text formats</a></p></div><div class="form-item form-type-select form-item-comment-body-und-0-format">
  <label for="edit-comment-body-und-0-format--2">Text format </label>
 <select class="filter-list form-select" id="edit-comment-body-und-0-format--2" name="comment_body[und][0][format]"><option value="comments" selected="selected">Comments</option><option value="plain_text">Plain text</option></select>
</div>
<div class="filter-guidelines form-wrapper" id="edit-comment-body-und-0-format-guidelines"><div class="filter-guidelines-item filter-guidelines-comments"><h3>Comments</h3><ul class="tips"><li>Allowed HTML tags: &lt;em&gt; &lt;strong&gt; &lt;blockquote&gt; &lt;br&gt; &lt;p&gt;</li></ul></div><div class="filter-guidelines-item filter-guidelines-plain_text"><h3>Plain text</h3><ul class="tips"><li>No HTML tags allowed.</li><li>Web page addresses and e-mail addresses turn into links automatically.</li><li>Lines and paragraphs break automatically.</li></ul></div></div></div></fieldset>
</div>
<a href="#" class="publish js-publish user-comment__publishbtn">Publish</a><span class='comment-error'><a href="/penton_modal/nojs/login" class="ctools-use-modal ctools-modal-modal-popup-login" rel="nofollow">Log in or register to comment</a></span></div></div>      </div>
    </div>
  </div>
</div>
<input type="hidden" name="cid" value="" />
<input type="hidden" name="pid" value="" />
<input type="hidden" name="form_build_id" value="form-N6swVNrNn8x-IPRqFJoZ56l48-mbT8Oz18zEpc7iAwc" />
<input type="hidden" name="form_id" value="comment_node_article_form" />
<input type="hidden" name="captcha_sid" value="30741112" />
<input type="hidden" name="captcha_token" value="222fc9e75d8227d07a7abad596332ca8" />
<div class="element-invisible"><div class="form-actions form-wrapper" id="edit-actions"><button id="edit-submit-81979" name="op" value="Save" class="form-submit">Save</button>
</div></div><div class="url-textfield"><div class="form-item form-type-textfield form-item-url">
  <label for="edit-url">Leave this field blank </label>
 <input autocomplete="off" type="text" id="edit-url" name="url" value="" size="20" maxlength="128" class="form-text" />
</div>
</div></div></form>                <div class="comments-inner-container">
                  </div>
      </div>
    </div>
  </div>
      
    </div>

    
    <div class="row related-articles-row">
              <div class="related-articles-heading">Related</div><div class="related-articles-wrapper"><a href="/real-estate-services/advantage-technology-recruiting-property-management-talent" class="small-article-link"><article class="small-article"><div class="img-crop"><img class="js-imgpxr" data-x2src="https://www.nreionline.com/sites/nreionline.com/files/styles/article_related_thumb_retina/public/Advantage%20of%20Tech_0.png?itok=A-Foomqz" src="https://www.nreionline.com/sites/nreionline.com/files/styles/article_related_thumb_standard/public/Advantage%20of%20Tech_0.png?itok=HIADStnQ" width="90" height="83" alt="Advantage of Tech.png" /></div><div class="small-article__inner"><span class="small-article__inner-sponsored-label">Sponsored Content</span><div class="small-article__inner-title">The Advantage of Technology in Recruiting Property Management Talent</div><span>Mar 20, 2019</span></div></article></a><a href="/real-estate-services/age-multigenerational-workforce" class="small-article-link"><article class="small-article"><div class="img-crop"><img class="js-imgpxr" data-x2src="https://www.nreionline.com/sites/nreionline.com/files/styles/article_related_thumb_retina/public/MultiGenerational%20Workforce_update_April.png?itok=rNwezv9M" src="https://www.nreionline.com/sites/nreionline.com/files/styles/article_related_thumb_standard/public/MultiGenerational%20Workforce_update_April.png?itok=MGs8dL-Y" width="90" height="83" alt="MultiGenerational Workforce_update_April.png" /></div><div class="small-article__inner"><span class="small-article__inner-sponsored-label">Sponsored Content</span><div class="small-article__inner-title">The Age of the Multigenerational Workforce</div><span>Mar 20, 2019</span></div></article></a><article class="dfp-ad-hideempty hidden n_hidden small-article" data-dfp-position="native_related"></article><a href="/real-estate-services/why-millennials-quit" class="small-article-link"><article class="small-article"><div class="img-crop"><img class="js-imgpxr" data-x2src="https://www.nreionline.com/sites/nreionline.com/files/styles/article_related_thumb_retina/public/Why%20Millennials%20Quit_0.png?itok=8ZwvHA-E" src="https://www.nreionline.com/sites/nreionline.com/files/styles/article_related_thumb_standard/public/Why%20Millennials%20Quit_0.png?itok=PTPQ-dyX" width="90" height="83" alt="Why Millennials Quit.png" /></div><div class="small-article__inner"><span class="small-article__inner-sponsored-label">Sponsored Content</span><div class="small-article__inner-title">Why Millennials Quit</div><span>Mar 20, 2019</span></div></article></a><a href="/real-estate-services/future-work-changing-are-you-ready" class="small-article-link"><article class="small-article"><div class="img-crop"><img class="js-imgpxr" data-x2src="https://www.nreionline.com/sites/nreionline.com/files/styles/article_related_thumb_retina/public/Future%20of%20Work.png?itok=5JvJKbs-" src="https://www.nreionline.com/sites/nreionline.com/files/styles/article_related_thumb_standard/public/Future%20of%20Work.png?itok=E-yaCrSA" width="90" height="83" alt="Future of Work.png" /></div><div class="small-article__inner"><span class="small-article__inner-sponsored-label">Sponsored Content</span><div class="small-article__inner-title">The Future of Work is Changing—Are You Ready?</div><span>Mar 20, 2019</span></div></article></a></div>          </div>

    
    
          <style>
        
        .main-area {
          border: 0 !important;
        }
      
        .article-81979.article-programmed .big-article__top {
          border-color: 
        }
        .article-81979 .indicator-brand a {
          color: 
        }
            </style>
    
  </article>

  
</section>
  </div>
</div>
  </div>

        </div>
                <div class="banner-bottom-wrapper">
          <div id="banner-bottom" class="dfp-ad-hideempty hidden">
            <div data-dfp-position="bottom_banner"></div>
          </div>
        </div>
                <!-- /Main Content Area -->
                  <!-- Footer -->
          <!-- Check to see if we are in the store -->
  <footer class="l-footer l-footer-min ">
    <div class="l-footer-inner">
      <div class="l-footer-info">
        <div class="footer-logo-min">
                      <a href="/"><img class="footer-logo-min__site_logo" src="https://www.nreionline.com/sites/all/themes/penton_subtheme_nreionline/images/logos/footer.png" alt="Logo" /></a>                    <div class="small-12 medium-5 columns">
            <div class="footer-links">
                            <a href="https://informa.com/"><img src="/sites/all/themes/penton_core_theme/images/powered_by_informa_businessline.png" alt="Powered by Informa" /></a>            </div>
          </div>
        </div>
        <ul class="footer-min-col">
          <li class="footer-min-col__item">
      <a href="/about-us" class="footer-min-col-link">About Us</a>    </li>
          <li class="footer-min-col__item">
      <a href="/contact-us" class="footer-min-col-link">Contact</a>    </li>
          <li class="footer-min-col__item">
      <a href="https://financialservices.informa.com/nrei-media-kit/" class="footer-min-col-link">Advertise</a>    </li>
          <li class="footer-min-col__item">
      <a href="https://www.sub-forms.com/dragon/init.do?site=PEN6112_NRland" class="footer-min-col-link">Subscribe</a>    </li>
          <li class="footer-min-col__item">
      <a href="http://www.penton.com/privacy-policy#ThirdPartyAdvertisingTech" class="footer-min-col-link">Ad Choices</a>    </li>
            </ul>
      <ul class="footer-min-col no-margin">
        <li class="footer-min-col__item">
      <a href="/sitemap" class="footer-min-col-link">Sitemap</a>    </li>
          <li class="footer-min-col__item">
      <a href="http://engage.informa.com/privacy-statement" class="footer-min-col-link">Privacy Policy</a>    </li>
          <li class="footer-min-col__item">
      <a href="http://engage.informa.com/terms-of-service" class="footer-min-col-link">Terms of Service</a>    </li>
          <li class="footer-min-col__item">
      <a href="https://engage.informa.com/cp/cookie-policy/" class="footer-min-col-link">Cookie Policy</a>    </li>
  </ul>
<div class="social-min-col">
  <p class="social-min-col__label">Follow us:</p>
  <div class="social-icons"><a href="https://www.facebook.com/NationalRealEstateInvestor" title="" class="social-icons__link"><i class="social-icons__icon fa fa-facebook"></i></a><a href="https://twitter.com/nreionline" title="" class="social-icons__link"><i class="social-icons__icon fa fa-twitter"></i></a><a href="http://www.linkedin.com/groups?gid=1741677" title="" class="social-icons__link"><i class="social-icons__icon fa fa-linkedin"></i></a></div></div>
      </div>
      <div class="l-footer-rights">
        <span class="copyrights">
          &#169; 2019 Informa USA, Inc., All Rights Reserved
        </span>
      </div>
    </div>
  </footer>
          <!-- /Footer -->
              </div>
    </div>
  </div>
</main>
<!-- /Page -->
<div id="hidden-dfp" class="dfp-ad-hideempty hidden">
  <div data-dfp-position="hidden" class="hidden-for-ads"></div>
</div>
      <script type="text/javascript" src="https://www.nreionline.com/sites/nreionline.com/files/js/js_KUtWmy_QP6atnDjXwpDAH183eelDuv-2PY5ksEFKvNQ.js"></script>
<script type="text/javascript" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="https://www.nreionline.com/sites/nreionline.com/files/js/js_s3L_uC35AiN5EGYY533su-jccnLRp2aKpOnjgPLbo34.js"></script>
<script type="text/javascript" src="//assets.adobedtm.com/2ebe67d2ca0193084439038012c34f9112a85c00/satelliteLib-4bfcb693ecc61984af42d0139dd52409ef266ddc.js"></script>
<script type="text/javascript" src="https://www.nreionline.com/sites/nreionline.com/files/js/js_eOe-hGqK6-bRjj7DQYO_Y-oCu3MIoF2vYxLUbQbtu4I.js"></script>
<script type="text/javascript" src="https://www.nreionline.com/sites/nreionline.com/files/js/js_GvFI1Erj9lwgnlQvjzhlnt7VnWq4wEBj5E2GXC1YDg4.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.CKEDITOR_BASEPATH = "/sites/all/modules/contrib/ckeditor/ckeditor/"
//--><!]]>
</script>
<script type="text/javascript" src="https://www.nreionline.com/sites/nreionline.com/files/js/js_FloLC-L2hL--gn7qKaXXBNWxL6qI_-SL4q2_WBFL5X4.js"></script>
<script type="text/javascript" src="//video.limelight.com/player/embed.js"></script>
<script type="text/javascript" src="https://www.nreionline.com/sites/nreionline.com/files/js/js_xht8E4BLA53oTxrfnKlXrB1kiW1yjdvRUnS5OTDFd_A.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
informaBouncexSettings = {"id":"1","property_name":"National Real Estate Investor","colors_text_primary":"#ffffff","colors_text_secondary":"#000000","colors_bg_primary":"#0A8972","colors_bg_secondary":"#353e47","brochure_url":"https:\/\/www.nreionline.com","logo_url":"https:\/\/www.nreionline.com\/sites\/all\/themes\/penton_subtheme_nreionline\/images\/logos\/header.png","subscription_url":"https:\/\/pen.dragonforms.com\/loading.do?omedasite=PEN6112_NRland","gaViewID":"56149930","elqFormId":"1085","elqFormName":"WRE_Promo_BounceXIntegration","eloquaInstance":"PentonWRE","elqSiteID":"1346786309","created":"1550116692"};
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
informaBouncexCmpgn = {"disengagement":{"step1":{"preheader":"ENTER YOUR EMAIL TO ACCESS EXCLUSIVE","header":"MEMBERS ONLY CONTENT","cta":"RECEIVE EXCLUSIVE CONTENT","ntb":"CONTINUE TO SITE"},"step2":{"preheader":"GREAT","header":"YOU WILL NOW RECEIVE THE LATEST INDUSTRY NEWS, TRENDS AND UPDATES","cta":"CONTINUE TO SITE","ntb":""},"step3":{"preheader":"","header":"","cta":"","ntb":""},"offer":"NREI_NREIDaily_NL"},"clickToCaptureMobile":{"step1":{"preheader":"","header":"DO YOU WANT TO STAY ON TOP OF THE LATEST NEWS?","cta":"YES, KEEP ME UPDATED","ntb":"NO, CONTINUE READING"},"step2":{"preheader":"ENTER YOUR EMAIL TO RECEIVE","header":"HAND-PICKED ARTICLES FROM INDUSTRY EXPERTS","cta":"RECEIVE EXCLUSIVE CONTENT","ntb":"CONTINUE TO SITE"},"step3":{"preheader":"GREAT","header":"YOU WILL NOW RECEIVE EXCLUSIVE CONTENT FROM INDUSTRY EXPERTS","cta":"CONTINUE TO SITE","ntb":""},"offer":"NREI_NREIDaily_NL"},"clickToCaptureDesktop":{"step1":{"preheader":"","header":"UNLOCK","cta":"RECEIVE EXCLUSIVE CONTENT","ntb":""},"step2":{"preheader":"ENTER YOUR EMAIL TO RECEIVE","header":"HAND-PICKED ARTICLES FROM INDUSTRY EXPERTS","cta":"RECEIVE EXCLUSIVE CONTENT","ntb":"CONTINUE TO SITE"},"step3":{"preheader":"GREAT","header":"YOU WILL NOW RECEIVE EXCLUSIVE CONTENT FROM INDUSTRY EXPERTS","cta":"CONTINUE TO SITE","ntb":""},"offer":"NREI_NREIDaily_NL"},"inlinezone":{"step1":{"preheader":"DO YOU WANT TO KEEP UP WITH","header":"THE LATEST NEWS, TRENDS AND ANALYSIS?","cta":"YES, KEEP ME UPDATED","ntb":"NO, NOT RIGHT NOW"},"step2":{"preheader":"ENTER YOUR EMAIL TO RECEIVE","header":"THE LATEST CONTENT FROM INDUSTRY EXPERTS","cta":"RECEIVE EXCLUSIVE CONTENT","ntb":"CONTINUE TO SITE"},"step3":{"preheader":"GREAT","header":"YOU ARE NOW IN THE KNOW!","cta":"","ntb":""},"offer":"NREI_NREIDaily_NL"}};
//--><!]]>
</script>
<script type="text/javascript" src="https://www.nreionline.com/sites/nreionline.com/files/js/js_hHlEb90DSSLk94cCAx7GKcSe0qSp3R48PGczOSkb3qw.js"></script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="https://www.nreionline.com/sites/nreionline.com/files/js/js_L6OZG5KXpK9TmHNSbl24vOE0yJf48VytacfkHRBNEVc.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
Drupal.settings.penton_eloqua_api = {"fields":["nl","utm_rid"]};
//--><!]]>
</script>
<script type="text/javascript" src="https://www.nreionline.com/sites/nreionline.com/files/js/js_pzhh3Kbt0sr9QSYd9kHHnTPehSpDm67O_sAMcbNGjR4.js"></script>
<script type="text/javascript" src="https://www.nreionline.com/sites/nreionline.com/files/js/js__m8S6_NuLR1l8mKlxIDdh8ioJuYBnToLgM4ZfrVv3Oo.js"></script>
<script type="text/javascript" src="https://www.nreionline.com/sites/nreionline.com/files/js/js_Ev2a03hYfNqtDZW8vAZHfy3Nf4HzCwV9KR-zrDXM2_g.js"></script>
<script type="text/javascript">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</script>
      <script type="text/javascript" src="https://www.nreionline.com/sites/nreionline.com/files/js/js_39wR4vuLCUZcIK_NsEhVLhl6834Dd3heLLFQ5DLVNsc.js"></script>
<script type="text/javascript" src="https://www.nreionline.com/sites/all/modules/contrib/ckeditor/ckeditor/ckeditor.js?pojsak"></script>
<script type="text/javascript" src="https://www.nreionline.com/sites/nreionline.com/files/js/js_hTvEvnr-CSP0ayePYXq_lDVR4Xlir2rUBDh7jP_21fI.js"></script>
    </div>
  </body>
</html>
