<!DOCTYPE html>
<html
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#" class="html not-front not-logged-in no-sidebars page-node page-node- page-node-81509 node-type-article header-with-pillar article-article">
  <head profile="http://www.w3.org/1999/xhtml/vocab">
    <meta charset="utf-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge, chrome=1" />
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_nreionline/images/apple-touch-icons/apple-touch_152x152.png" sizes="152x152" />
<link rel="shortcut icon" href="https://www.nreionline.com/sites/all/themes/penton_subtheme_nreionline/favicon.ico" type="image/vnd.microsoft.icon" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_nreionline/images/apple-touch-icons/apple-touch_180x180.png" sizes="180x180" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_nreionline/images/apple-touch-icons/apple-touch_167x167.png" sizes="167x167" />
<meta name="title" content="Strip Centers Benefit from Self-Care Concept Expansion" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_nreionline/images/apple-touch-icons/apple-touch_120x120.png" sizes="120x120" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_nreionline/images/apple-touch-icons/apple-touch_76x76.png" sizes="76x76" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_nreionline/images/apple-touch-icons/apple-touch.png" />
<meta name="description" content="Self-care retail concepts, from barre studios to cryotherapy salons, are helping fill up vacancies at strip centers" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.nreionline.com/retail/thriving-self-care-sector-fuels-demand-strip-center-space" />
<link rel="shortlink" href="https://www.nreionline.com/node/81509" />
<meta property="og:site_name" content="National Real Estate Investor" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Thriving ‘Self-Care’ Sector Fuels Demand for Strip Center Space" />
<meta property="og:url" content="https://www.nreionline.com/retail/thriving-self-care-sector-fuels-demand-strip-center-space" />
<meta property="og:description" content="Millennials are driving fitness, beauty and wellness concepts, many of which operate on membership models and drive regular shopper traffic.
" />
<meta property="og:updated_time" content="2019-02-07T03:00:09-05:00" />
<meta property="og:image" content="https://www.nreionline.com/sites/nreionline.com/files/yoga%20class-GettyImages-916474808-1540.jpg" />
<meta property="twitter:card" content="summary" />
<meta property="twitter:url" content="https://www.nreionline.com/retail/thriving-self-care-sector-fuels-demand-strip-center-space" />
<meta property="twitter:title" content="Thriving ‘Self-Care’ Sector Fuels Demand for Strip Center Space" />
<meta property="article:published_time" content="2019-02-07T03:00:05-05:00" />
<meta property="article:modified_time" content="2019-02-07T03:00:09-05:00" />
<meta property="og:audio" content="http://" />
<meta property="og:audio:secure_url" content="https://" />
<meta property="og:video:url" content="http://" />
<meta property="og:video:secure_url" content="https://" />
<meta property="og:video:type" content="text/html" />
    <title>Strip Centers Benefit from Self-Care Concept Expansion | National Real Estate Investor </title>
    <link type="text/css" rel="stylesheet" href="https://www.nreionline.com/sites/nreionline.com/files/css/css_PpiQEI-azlEmknynFVbTW6pWwXhVPT_fbABYbBL6JWQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nreionline.com/sites/nreionline.com/files/css/css_DHcXHPYBSjIVaCQZEG4ZlpLkvslnFlBCnQUCzlbRBio.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nreionline.com/sites/nreionline.com/files/css/css_inMHdOMnX3W6U-rjaV-JSK3Nb6lEO-pYEnqH0CBAamM.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nreionline.com/sites/nreionline.com/files/css/css_Jv8M3_6DhmaMxzHrGxifQD16_eNlmYAQ7vIImIbV9Fg.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nreionline.com/sites/nreionline.com/files/css/css_92ekixPtxtjmTXA5R6p5M_yO_xJ0yFHllLkvVIkd_e0.css" media="all" />

<!--[if lte IE 9]>
<link type="text/css" rel="stylesheet" href="https://www.nreionline.com/sites/nreionline.com/files/css/css_9wlfiD8oXTbaPtNZgtEQpGROzLEj2b7PKL2hqYQntyI.css" media="all" />
<![endif]-->
    <!-- HTML5 element support for IE6-8 -->
    <!--[if lt IE 9]>
    <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
    <![endif]-->
    <script>
      var gdpr_cookie = "off";
      // Check if cookies enabled in browser.
      var cookieEnabled = navigator.cookieEnabled;
      if (typeof navigator.cookieEnabled === 'undefined' && !cookieEnabled) {
        document.cookie = 'testCookie';
        cookieEnabled = (document.cookie.indexOf('testCookie') !== -1);
      }
      if (cookieEnabled) {
        var is_cookie = document.cookie.indexOf('penton_gdpr_cookie');
        if (is_cookie == -1) {
          console.log('gdpr cookie not set');
          // Cookie is not yet set - banner just served
          gdpr_cookie = "on";
        }
      }
      console.log('gdprCookie==>' + gdpr_cookie);
    </script>
        <script>
      var isblocked = "notblocked";
      console.log('lpage==>' + isblocked);
      var pathname = window.location.pathname;
      var adu = "/3834/nrei.home/article/retail";
      var adblockOn = 1;
    </script>
    <script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
    </script>
    <script>
      if (adu !== "" && (pathname.indexOf('/cart') < 0) && (pathname.indexOf('/store') < 0) && (pathname.indexOf('/products') < 0) && (pathname.indexOf('/product-types') < 0) && (pathname.indexOf('/store-topics') < 0) && ((pathname.indexOf('/gallery')) !== (pathname.length - 8)) && (pathname.indexOf('/user/login') < 0) && (isblocked == "notblocked") && (pathname.indexOf('penton_ur_thank_you') < 0)) {
        var targ_arr = JSON.parse('[{"target":"pos","value":"728_1_a"},{"target":"combo","value":"wrap"},{"target":"ptype","value":"Article"},{"target":"nid","value":"81509"},{"target":"pterm","value":"retail"},{"target":"sterm","value":"leasing,news"},{"target":"author","value":"liz_wolf"},{"target":"reg","value":"anonymous"}]');
        googletag.cmd.push(function() {
          if (gdpr_cookie == "off") {
            googletag.pubads().setRequestNonPersonalizedAds(0);
          } else if (gdpr_cookie == "on") {
            googletag.pubads().setRequestNonPersonalizedAds(1);
          }
          var welcome_ad = googletag.defineSlot(adu, [1, 1], "div-interstitial");
          welcome_ad.addService(googletag.pubads());
          welcome_ad.setTargeting("pos", "interstitial_a");
          welcome_ad.setTargeting("gdpr_banner", gdpr_cookie);
          for (var i=0; i<targ_arr.length; i++) {
            var targ = targ_arr[i]['target'];
            var val = targ_arr[i]['value'].split(',');
            if (targ !== 'pos' && targ !== 'combo') {
              welcome_ad.setTargeting(targ, val);
            }
          }

          setTimeout(function() {
            console.log('adblockval');console.log(adblockOn);
            if(adblockOn == 1) {
              var bDiv = document.getElementById("body-wrapper");
              window.scrollTo(0, 0);
              if(bDiv.style.removeProperty) {
                bDiv.style.removeProperty('opacity');
              } else {
                bDiv.style.removeAttribute('opacity');
              }
            }
          }, 2000);

          googletag.pubads().addEventListener('slotRenderEnded', function(event) {
            adblockOn = 0;
            if(event.slot.getSlotElementId() == "div-interstitial") {
              if(event.isEmpty) {
                console.log('emptyInterstitial');
                var bDiv = document.getElementById("body-wrapper");
                window.scrollTo(0, 0);
                if(bDiv.style.removeProperty) {
                  bDiv.style.removeProperty('opacity');
                } else {
                  bDiv.style.removeAttribute('opacity');
                }
              } else {
                console.log('notemptyInterstitial');
              }

              var dfplogpatt = new RegExp('dfp_log');
              var isDebug = dfplogpatt.test(location.search);
              if(isDebug) {
                console.log('%c********DFPTag: Interstitial********', 'font-size:medium;font-style:bold');
                console.log('adunit: '+adu);
                if (gdpr_cookie == "off") {
                  console.log('nonpersonalized ads: 0');
                } else if (gdpr_cookie == "on") {
                  console.log('nonpersonalized ads: 1');
                }
                console.log('targetingpair==> pos:interstitial_a');
                console.log('targetingpair==> gdpr_banner:'+gdpr_cookie);
                for(var i=0; i<targ_arr.length; i++) {
                  var targ = targ_arr[i]['target'];
                  var val = targ_arr[i]['value'].split(',');
                  if(targ !== 'pos' && targ !== 'combo') {
                    console.log('targetingpair==> '+targ+':'+val);
                  }
                }
                console.log('adsize: [1, 1]');
                console.log('oop: false');
                console.log('%c************************************', 'font-size:medium;font-style:bold');
              }
            }
          });
          googletag.enableServices();
        });
      }
    </script>
      </head>
  <body>
        <div id="wl_flogop_div" class="hidden">https://www.nreionline.com/sites/all/themes/penton_subtheme_nreionline/images/logos/footer.png</div>
    <div id="div-interstitial">
      <script>
        if(adu !== "" && (pathname.indexOf('/cart') < 0) && (pathname.indexOf('/store') < 0) && (pathname.indexOf('/products') < 0) && (pathname.indexOf('/product-types') < 0) && (pathname.indexOf('/store-topics') < 0) && ((pathname.indexOf('/gallery')) !== (pathname.length - 8)) && (pathname.indexOf('/user/login') < 0) && (isblocked == "notblocked") && (pathname.indexOf('penton_ur_thank_you') < 0)  ) {
          googletag.cmd.push(function() {
            googletag.display("div-interstitial");
          });
        }
      </script>
    </div>
        <div id="body-wrapper"  style="opacity:0;" >
            <header class="header js-header">
  <!-- Pillar Navigation region -->
<nav class="pillar-nav">
<div id="block-penton-informa-banner-penton-informa-banner" class="block block-penton-informa-banner">

    
  <div class="content">
    <div id="iribbon-container">
    <button id="iribbon-title" title="show/hide">Informa</button>
    <div id="iribbon-detail" class="ribbon-hide">
        <div id="iribbon-left">
            <p>National Real Estate Investor is part of the Business Intelligence Division of Informa PLC</p>
            <ul>
                <li class="iribbon-mainlink"><a href="http://informa.com/">Informa PLC</a></li>
                <li><a href="http://informa.com/About-Us/">About us</a></li>
                <li><a href="http://informa.com/Investors/">Investor relations</a></li>
                <li><a href="http://informa.com/Talent/">Talent</a></li>
            </ul>
        </div>
        <div id="iribbon-right">
            <p>This site is operated by a business or businesses owned by Informa PLC and all copyright resides with them. Informa PLC's registered office is 5 Howick Place, London SW1P 1WG. Registered in England and Wales. Number 8860726.</p>
        </div>
    </div>
</div>  </div>
</div>
<div id="block-menu-menu-pillar-navigation" class="pillar-nav__inner l-content clearfix">
  <div class="pillar-nav__header">Discover:</div>
  <ul class="pillar-nav__items js-menumore-discover"><li class="pillar-nav__item js-menumore-item-text  "><a href="http://wealthmanagement.com">WealthManagement.com</a></li>

    <li class="pillar-nav__item pillar-more js-menumore-more-item">
      <a class="pillar-more-btn">More<i class="fa fa-caret-down"></i></a>
      <ul class="pillar-list-nested js-menumore-sub"></ul>
    </li>
  </ul></div>
</nav>
<!-- /Pillar Navigation region -->
  <!-- Header -->
  <div class="header-inner l-content">
    <!-- Hamburger menu -->
<div class="menu-toggler js-ham-menu-toggler">
  <div class="menu-toggler-img-wrap js-menu-toggler">
    <div class="menu-toggler-hamburger">
      <div class="hamburger-text">Menu</div>
      <div class="hamburger-line"></div>
      <div class="hamburger-line"></div>
      <div class="hamburger-line"></div>
    </div>
  </div>
  <aside class="hamburger-menu">
    <div class="hamburger-menu-inner clearfix js-toggle-menu js-sticky-ham-menu">
      <div class="hamburger-menu-container">
                  <div class="user-thumb-text">
            <a href="/penton_modal/nojs/login" class="ctools-use-modal sattelite-event-caller sattelite-event-caller__hamburger-clicked ctools-modal-modal-popup-login" rel="nofollow">Log In</a> or <a href="/penton_modal/nojs/register/basic" class="ctools-use-modal sattelite-event-caller sattelite-event-caller__hamburger-clicked ctools-modal-modal-popup-medium" rel="nofollow">Register</a>          </div>
                <ul class="hamburger-menu-nav"><li class="hamburger-menu-nav__item"><a href="/finance-investment" title="">Finance &amp; Investment</a></li><li class="hamburger-menu-nav__item"><a href="/multifamily" title="">Multifamily</a></li><li class="hamburger-menu-nav__item"><a href="/retail" title="">Retail</a></li><li class="hamburger-menu-nav__item"><a href="/office" title="">Office</a></li><li class="hamburger-menu-nav__item"><a href="/industrial" title="">Industrial</a></li><li class="hamburger-menu-nav__item"><a href="/alternative-properties" title="">Alternative Properties</a></li><li class="hamburger-menu-nav__item"><a href="/real-estate-services" title="">Real Estate Services</a></li><li class="hamburger-menu-nav__item"><a href="/nrei-wire-0" title="">NREI Wire</a></li><li class="hamburger-menu-nav__item"><a href="/national-real-estate-investor-magazine-1" title="">National Real Estate Investor Magazine</a></li><li class="hamburger-menu-nav__item"><a href="https://www.nreionline.com/resources" title="">Resources</a></li></ul><ul class="hamburger-menu-nav-pillar-menu"><li class="hamburger-menu-sub-nav__item"><a href="http://wealthmanagement.com" title="" class="first last leaf menu-fields-menu-link">WealthManagement.com</a></li>
</ul><ul class="hamburger-menu-sub-nav"><li class="hamburger-menu-sub-nav__item"><a href="/about-us" title="">About Us</a></li><li class="hamburger-menu-sub-nav__item"><a href="/contact-us" title="">Contact</a></li><li class="hamburger-menu-sub-nav__item"><a href="https://financialservices.informa.com/nrei-media-kit/" title="">Advertise</a></li><li class="hamburger-menu-sub-nav__item"><a href="http://www.nreionline.com/newsletters/signup" title="">Newsletters</a></li><li class="hamburger-menu-sub-nav__item"><a href="https://www.sub-forms.com/dragon/init.do?site=PEN6112_NRland" title="">Subscribe</a></li><li class="hamburger-menu-sub-nav__item"><a href="/rss.xml" title="">RSS</a></li><li class="hamburger-menu-sub-nav__item"><a href="http://engage.informa.com/privacy-statement" title="">Privacy Statement</a></li><li class="hamburger-menu-sub-nav__item"><a href="http://www.penton.com/terms-of-service/" title="">Terms of Service</a></li><li class="hamburger-menu-sub-nav__item"><a href="http://engage.informa.com/cp/cookie-policy/" title="">Cookie Policy</a></li></ul><div class="social-icons"><a href="https://www.facebook.com/NationalRealEstateInvestor" title="" class="social-icons__link"><i class="social-icons__icon fa fa-facebook"></i></a><a href="https://twitter.com/nreionline" title="" class="social-icons__link"><i class="social-icons__icon fa fa-twitter"></i></a><a href="http://www.linkedin.com/groups?gid=1741677" title="" class="social-icons__link"><i class="social-icons__icon fa fa-linkedin"></i></a></div>              </div>
    </div>
  </aside>
</div>
<!-- /Hamburger menu -->
    <!-- Header Logo -->
    <div class="header-logo">
                      <a href="/" class="header-logo__link"><img src="https://www.nreionline.com/sites/all/themes/penton_subtheme_nreionline/images/logos/header.png" alt="National Real Estate Investor " title="National Real Estate Investor " /></a>                  </div>
    <!-- /Header Logo -->
          <!-- Header User links -->
      <ul class="header-nav">
                  <li class="header-nav__item header-nav__item__search">
            <a href="/search" class="header-nav-link"><i class="fa fa-search"></i>Search</a>          </li>
                          <li class="header-nav__item no-mobile">
            <a href="/penton_modal/nojs/login" class="ctools-use-modal ctools-modal-modal-popup-login header-nav-link" rel="nofollow">Log In</a>          </li>
          <li class="header-nav__item no-mobile last">
            <a href="/penton_modal/nojs/register/basic" class="ctools-use-modal ctools-modal-modal-popup-medium header-nav-link sattelite-event-caller sattelite-event-caller__header-clicked" rel="nofollow">Register</a>          </li>
                <!-- Cart -->
                <!-- /Cart -->
      </ul>
      </div>

  <!-- legal communication alert -->
  <div class="js-penton-legal-comm-ajax-output-alert">
      </div>
  <!-- /legal communication alert -->
<!-- /Header -->
</header>
<!-- Page -->
<main>
  <div id="page-wraper">
    <!-- Header Adv -->
    <div class="banner-top-wrapper">
      <div id="banner-top" class="dfp-ad-hideempty hidden">
        <div data-dfp-position="top_banner"></div>
      </div>
    </div>
        <!-- Admin Tabs -->
          <section id="admin-tabs" class="l-content">
              </section>
        <!-- /Admin Tabs -->
    <!-- /Header Adv -->
    <div class="wrapper l-content">
                                <!-- Sidebar -->
        <aside id="sidebar" class="l-sidebar sidebar">
            <div class="region region-left-col">
          <div class="slide-out-sidebar-button js-expand-sidebar">
        <span class="slide-out-recent">Recent</span>
      </div>
        <div class="sidebar-scrollable js-sticky-leftcol">
      <section id="penton_recent_content_block">
  <aside>
    <div class="r-a-header">Recent</div>
                
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/retail/thriving-self-care-sector-fuels-demand-strip-center-space">
            Thriving ‘Self-Care’ Sector Fuels Demand for Strip Center Space            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Feb 07, 2019</span>        </span>
          </div>
  </div>
</article>
                  <div data-dfp-position="native_leftrail_1" class="dfp-ad-hideempty hidden n_hidden n_leftrail1_2"></div>
            
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/nrei-wire/10-must-reads-cre-industry-february-6-2019">
            10 Must Reads for the CRE Industry (February 6, 2019)            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Feb 06, 2019</span>        </span>
          </div>
  </div>
</article>
            <div class="banner-aside-wrapper dfp-ad-hideempty">
      <div class="banner-aside js-sticky-banner dfp-ad-hideempty hidden">
        <div data-dfp-position="left_rail_rect"></div>
      </div>
    </div>
    <hr>
                    
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/retail/us-retail-sales-seen-slowing-year-economy-cools">
            U.S. Retail Sales Seen Slowing This Year as Economy Cools Off            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Feb 05, 2019</span>        </span>
          </div>
  </div>
</article>
                  <div data-dfp-position="native_leftrail_2" class="dfp-ad-hideempty hidden n_hidden n_leftrail1_2"></div>
            
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/nrei-wire/10-must-reads-cre-industry-today-february-5-2019">
            10 Must Reads for the CRE Industry Today (February 5, 2019)            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Feb 05, 2019</span>        </span>
          </div>
  </div>
</article>
                
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/office/new-york-beats-out-san-francisco-be-world-s-best-tech-city">
            New York Beats Out San Francisco to Be World’s Best Tech City            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Feb 05, 2019</span>        </span>
          </div>
  </div>
</article>
      </aside>
</section>


<section id="penton_featured_content_block">
  <aside>
    <div class="r-a-header">Featured</div>
          
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/industrial-cre-market-study/exclusive-research-new-retail">
            Exclusive Research: The New Retail            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Jan 24, 2019</span>        </span>
          </div>
  </div>
</article>
          
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/financing-investment/exclusive-research-maintaining-liquidity">
            Exclusive Research: Maintaining Liquidity            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Oct 01, 2018</span>        </span>
          </div>
  </div>
</article>
          
<article class="article-teaser article-teaser__icon__data-table article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/rankings/2018-top-direct-lenders">
            2018 Top Direct Lenders            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Oct 31, 2018</span>        </span>
          </div>
  </div>
</article>
          
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/nrei-wire/10-must-reads-cre-industry-february-4-2019">
            10 Must Reads for the CRE Industry (February 4, 2019)            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Feb 04, 2019</span>        </span>
          </div>
  </div>
</article>
      </aside>
</section>
    </div>
  </div>
        </aside>
        <!-- /Sidebar -->
            <!-- Main Content Area -->
      <div class="page main-area l-main-area">
        <div id="main_content" class="clearfix">
          
            <div class="region region-main-col">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <section class="main-articles-container js-lazy-pager-wrapper">

    <article itemscope itemtype="http://schema.org/NewsArticle" class=" big-article article-type-article article-81509 node-type-article with-feat-img article-standalone js-lazy-pager-content"  data-nid="81509" data-url="/retail/thriving-self-care-sector-fuels-demand-strip-center-space" data-title="Thriving ‘Self-Care’ Sector Fuels Demand for Strip Center Space" data-seo-title="Strip Centers Benefit from Self-Care Concept Expansion" data-type="article" data-terms="retail" data-ptermhier="Retail" data-pterm="Retail" data-sterm="Leasing|News" data-program="" data-tax="Retail|Leasing|News" data-ext="" data-author="Liz Wolf" data-pub="Feb 07, 2019" data-visibility="visible" data-perm="public" data-pid="377b9d51-5fc5-438f-92d5-bd908019b5da" data-content="">
    <meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://www.nreionline.com/retail/thriving-self-care-sector-fuels-demand-strip-center-space"/>
    <meta itemprop="datePublished" content="2019-02-07T13:00:00-05:00"/>    <meta itemprop="dateModified" content="2019-02-07T03:00:09-05:00"/>
              <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
          <meta itemprop="url" content="https://www.nreionline.com/sites/all/themes/penton_subtheme_nreionline/images/logos/header.png">
          <meta itemprop="width" content="957">
          <meta itemprop="height" content="218">
        </div>
        <meta itemprop="name" content="National Real Estate Investor ">
      </div>
    
    
    <div class="big-article__top">

      
              <div class="big-article__image" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
          <img class="medium js-imgpxr" data-x2src="https://www.nreionline.com/sites/nreionline.com/files/styles/article_featured_retina/public/yoga%20class-GettyImages-916474808-1540.jpg?itok=1cCWcF8Z" src="https://www.nreionline.com/sites/nreionline.com/files/styles/article_featured_standard/public/yoga%20class-GettyImages-916474808-1540.jpg?itok=9jcoYSST" width="770" height="400" alt="yoga" title="yoga" />          <meta itemprop="url" content="https://www.nreionline.com/sites/nreionline.com/files/yoga%20class-GettyImages-916474808-1540.jpg">
          <meta itemprop="width" content="1540">
          <meta itemprop="height" content="800">

                      <span class="text-to-image">Getty Images</span>
                  </div>
              
      <div class="big-article__head row">
        <div class="heading ">
                    <div class="breadcrumbs"><a href="/retail">Retail</a></div>          <h1 itemprop="headline">Thriving ‘Self-Care’ Sector Fuels Demand for Strip Center Space</h1>
                      <div itemprop="description">
              
  <div class="field field-name-field-penton-content-summary field-type-text-long field-label-hidden">
    Millennials are driving fitness, beauty and wellness concepts, many of which operate on membership models and drive regular shopper traffic.
  </div>
            </div>
                                <p class="author-and-date" itemprop="author" itemscope="" itemtype="https://schema.org/Person"><span itemprop="name"><a href="/author/Liz-Wolf" itemprop="url">Liz Wolf</a></span> | <span class="date-display-single">Feb 07, 2019</span></p>
                  </div>
      </div>

      
    </div>

              <div class="share-icons">
            <a href="/penton_modal/nojs/print/81509"
         class="print ctools-use-modal ctools-modal-modal-popup-basic"
         rel="nofollow">
        <i class="fa fa-print"></i>
      </a>
          <a href="/penton_modal/nojs/forward/81509/0"
         class="envelope ctools-use-modal ctools-modal-modal-popup-basic-email"
         rel="nofollow">
        <i class="fa fa-envelope"></i>
      </a>
                  <a href="http://www.facebook.com/sharer.php?u=https://www.nreionline.com/retail/thriving-self-care-sector-fuels-demand-strip-center-space&amp;t=Thriving &lsquo;Self-Care&rsquo; Sector Fuels Demand for Strip Center Space"
         class="facebook"
         target="_blank">
        <i class="fa fa-facebook"></i>
      </a>
                <a href="https://plus.google.com/share?url=https://www.nreionline.com/retail/thriving-self-care-sector-fuels-demand-strip-center-space"
         class="google-plus"
         target="_blank">
        <i class="fa fa-google-plus"></i>
      </a>
                <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.nreionline.com/retail/thriving-self-care-sector-fuels-demand-strip-center-space&amp;title=Thriving &lsquo;Self-Care&rsquo; Sector Fuels Demand for Strip Center Space&amp;summary=Neighborhood strip centers are getting a big boost from the booming &amp;ldquo;self-care&amp;rdquo; sector, which focuses on wellness, health, fitness and beauty.&amp;source=National Real Estate Investor "
         class="linkedin"
         target="_blank">
        <i class="fa fa-linkedin"></i>
      </a>
                <a href="http://twitter.com/share?url=https://www.nreionline.com/retail/thriving-self-care-sector-fuels-demand-strip-center-space&amp;text=Thriving &lsquo;Self-Care&rsquo; Sector Fuels Demand for Strip Center Space"
         class="twitter"
         target="_blank">
        <i class="fa fa-twitter"></i>
      </a>
                <a href="http://pinterest.com/pin/create/button/?url=https://www.nreionline.com/retail/thriving-self-care-sector-fuels-demand-strip-center-space&amp;description=Neighborhood strip centers are getting a big boost from the booming &amp;ldquo;self-care&amp;rdquo; sector, which focuses on wellness, health, fitness and beauty.&amp;media="
         class="pinterest"
         target="_blank">
        <i class="fa fa-pinterest"></i>
      </a>
              <a class="pinterest"
           target="_blank">
           <i class="fa fa-pinterest"></i>
        </a>
            </div>

              
    
    <div class="article-content-wrap">
      
      <div itemprop="articleBody" class="article-content ">
                  <div class="article-banner dfp-ad-hideempty hidden">
            <div data-dfp-position="inarticle1"></div>
          </div>
                
        <p>Neighborhood strip centers are getting a big boost from the booming &ldquo;self-care&rdquo; sector, which focuses on wellness, health, fitness and beauty.</p>
<p>Globally, the self-care sector is a whopping <a href="https://globalwellnessinstitute.org/press-room/statistics-and-facts/%20%20%20or%20https:/globalwellnessinstitute.org/press-room/press-releases/wellness-now-a-4-2-trillion-global-industry/">$4.7 trillion business</a>, reports the Global Wellness Institute. &nbsp;The term &ldquo;self-care&rdquo; is about people investing more in their health, says Sara Martin, vice president of retail brokerage at Welsh Cos./Colliers International&nbsp;|&nbsp;Minneapolis-St.&nbsp;Paul. That could be physically, mentally, spiritually or socially.</p>
<p>&ldquo;Self-care has recently emerged in popular culture... and the idea has caught on like wildfire in social media and in the self-help categories<em>,&rdquo; </em>according to<em> a </em><a href="https://www2.colliers.com/en/Research/Minneapolis-St-Paul/Q4-2018-MSP-Retail-Market-Report">new report</a> from Colliers International&nbsp;|&nbsp;Minneapolis-St.&nbsp;Paul.</p>
<p>And this trend is cutting across many sectors, including retail real estate. For example, there&rsquo;s been an uptick in new leases signed by beauty, health and fitness retailers, many of which are going into neighborhood shopping centers. They&rsquo;re filling small and mid-size vacancies in both suburban and urban markets.</p>
<p><strong>Membership-based concepts are taking off</strong></p>
<p>The Colliers report states that because the self-care trend allows individuals to create a &ldquo;personalized menu&rdquo; of what &ldquo;care&rdquo; means to them, new concepts continue to emerged, while many existing ones are expanding.</p>
<p>For example, someone&rsquo;s self-care routine might include spin class twice a week, a yoga or barre class on the weekend, a massage and lash extensions once a month, plus a bi-weekly manicure.</p>
<p>Many of these fitness concepts and service providers offer monthly membership packages with access or services at a reduced rate. While consumers save money on the packages, these businesses&mdash;many of which are franchises&mdash;essentially know that they can count on this monthly revenue.</p>
<p>&ldquo;When these retailers are business planning, and they&rsquo;re going to focus around a membership model, it gives them a very specific number that they have to hit,&rdquo; Martin says. &ldquo;If you own a massage therapy [business] and aren&rsquo;t going to do a membership model, you have no idea if the lady who just walked out your door is ever going to come back. But if she&rsquo;s on a membership, you do.&rdquo;</p>
<p>There&rsquo;s much more certainty in membership-based models, Martin notes. The guaranteed income from memberships helps these groups confidently sign leases in attractive markets.</p>
<p>&ldquo;You&rsquo;re feeling more stable and your business plan and financial projections are stronger when you have a membership-based system, because there&rsquo;s not so much month-to-month variance,&rdquo; she says.</p>
<p>They essentially have the consumer &ldquo;on retainer,&rdquo; she says<em>, </em>adding that this membership pricing structure is a big driver in the surge of new concepts and the expansion of existing specialty service providers.</p>
<p>&ldquo;These franchisors have really fined-tuned these models,&rdquo; she adds. &ldquo;They understand how to market, and in the age of social media, you can buy $300 worth of Facebook ads and get 20 prospective members. You used to have to direct call and direct mail.&rdquo;</p>
<p><em><strong>What does leasing look like?</strong></em></p>
<p>Most of these concepts are franchise-based and a typical franchisee agreement lasts 10 years, so the vast majority are signing 10-year deals with two five-year options, according to Martin.</p>
<p>&ldquo;You don&rsquo;t want your lease to run out before your franchise agreement, because otherwise, there&rsquo;s the stress and expense of another buildout,&rdquo; she says. &ldquo;And you can usually get more tenant improvements and a better deal from a landlord with a 10-year term than a five-year term.&rdquo;</p>
<p>The continuing expansion of wellness brands is popular with many landlords, because once their client base is established, these users bring in foot traffic to their centers on a regular basis and they&rsquo;re relatively protected from e-commerce competition.</p>
<p>&ldquo;From the landlord&rsquo;s side, you really don&rsquo;t get into the operations of the tenant&rsquo;s business, but you understand that the contractual arrangements that they make with customers are very important, and that&rsquo;s why many of the operations have pre-sales while they&rsquo;re under construction to build their monthly revenue stream before they open,&rdquo; says Alan Zell, president and CEO of Phoenix-based retail property management and leasing firm ZELL Commercial Real Estate Services.</p>
<p>In addition, landlords are often willing to give these types of tenants reduced rental rates in the earlier months of operation, or even rent abatement, until they can build up enough repeat revenue, Zell notes. &ldquo;Because if they do get the business going and have all of those members, the likelihood of long-term success is very strong.&rdquo;</p>
<p><strong>Fitness category pumps up its presence</strong></p>
<p>Boutique <a href="https://www.nreionline.com/retail/gyms-are-expanding-and-many-are-eyeing-mall-vacancies">fitness concepts</a> include Orange Theory Fitness&mdash;which just opened its 1,000<sup>th</sup> studio worldwide&mdash;, SoulCycle, Club Pilates, Pure Barre, CycleBar, Row House and Core Power Yoga. Each offers monthly memberships, ranging from single classes to unlimited access.</p>
<p>More traditional gyms are also expanding, including Life&nbsp;Time, LA Fitness, Planet Fitness and Gold&rsquo;s Gym.</p>
<p>&ldquo;Fitness continues to grow and change,&rdquo; says Stefanie Meyer, senior vice president and principal at Mid-America Real Estate&mdash;Minnesota, LLC. &ldquo;Fitness has introduced options like Gympass and ClassPass, where you can go to many different specialty fitness locations for one price per month.&nbsp;Others have done memberships, or the more you go, the cheaper it becomes.&nbsp;They&rsquo;re getting creative.&rdquo;</p>
<p>Some people prefer smaller, more intimate specialty workout studios instead of the country club feel of a Life Time gym, Meyer adds.&nbsp;Some like Planet Fitness, because its monthly membership is cheap enough that they don&rsquo;t feel obligated to go all the time, she adds.&nbsp;There are <a href="https://www.nreionline.com/retail/five-ways-retail-fitness-industry-might-look-different-future">many models</a> out there.</p>
<p><strong>Is oversaturation in the fitness space a concern?</strong></p>
<p>&ldquo;It definitely will become oversaturated at some point,&rdquo; Martin says.</p>
<p>However, it depends on the neighborhood and how far someone is willing to travel. Colliers is finding concepts like Soul Cycle and Cycle Barre are performing better in more urban environments, for example. It&rsquo;s more difficult to find big-box health club space in urban areas, so the &ldquo;small fitness guys do better with that density,&rdquo; Martin notes.</p>
<p>Also, some of the lower-priced, full-service gyms could take business away from pricier specialty studios if they offer similar classes.</p>
<p>It&rsquo;s very obvious that the sector will become oversaturated, Zell adds.</p>
<p>&ldquo;Any successful business type becomes a trend and then it grows until such a point that it becomes oversaturated or the strong shall survive,&rdquo; he says. &ldquo;You have to be diligent to a degree from a landlord&rsquo;s perspective, because if you want to open up a Pilates studio in your shopping center, and there are two other Pilates studios within a half mile, if yours is an independent rather than a franchise or chain, you better be sure that this person has something special; that she&rsquo;s moving customers there, because there are only so many people who do Pilates.&rdquo;</p>
<p><strong>It&rsquo;s about looking good</strong></p>
<p>Specialty beauty concepts are also popping up at strip centers, including waxing centers, nail salons, blow-dry bars and lash extension studios. Many offer membership pricing for a certain number of services or visits per month.</p>
<p>&ldquo;Eyelashes, nails, tanning, waxing, hair, massage and specialty clinics continue to grow,&rdquo; Meyer says. &ldquo;It seems like millennials are willing to pay for services more than the previous generation.&rdquo;</p>
<p>In addition, medical wellness venues are expanding, including vein clinics, laser hair removal, cool sculpting and other weight loss methods, stretch labs, cryotherapy centers and spas offering acupuncture, massage and infrared saunas. Many offer membership pricing.</p>
<p>Even some doctors and dentists are embracing membership fees, Martin says.</p>
<p>Due to the success that many of these concepts are having with their membership pricing structures and well-located assets, they&rsquo;re creating spin-offs or expanding into new markets. These <em>users typically occupy between 1,500 sq. ft. to 4,000 sq. ft. across all concepts.</em></p>
<p><strong>Millennials are behind trend</strong></p>
<p>Much of the wellness trend is being fueled by millennials. A study by the consulting firm Harris Group found that 72 percent of millennials <a href="http://eventbrite-s3.s3.amazonaws.com/marketing/Millennials_Research/Gen_PR_Final.pdf">prefer to spend</a> money on experiences rather than on material things.</p>
<p>&ldquo;I think millennials are driving it a ton,&rdquo; Martin says. &ldquo;It all centers around health, wellness and appearance.&rdquo;</p>
<p>Some baby boomers are engaging in health and wellness trends as well. Physical therapy and massage, for example, are beneficial for aging.</p>
<p>Although Martin says she&rsquo;s seen a lot of trends take on throughout her career, &ldquo;self-care is way bigger than the burger trend, the pizza trend or other trends.&rdquo;</p>
<p>&ldquo;This one is more comprehensive because there are so many different concepts and they fall across a bigger spectrum,&rdquo; she notes. &ldquo;Some are going to work and some aren&rsquo;t. But in the end, it&rsquo;s positive. They&rsquo;re backfilling space, and we&rsquo;re seeing low vacancy rates, in general.&rdquo;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
        
                                        </div>

      
                <div class="secondary-tags">
      TAGS:              <a href="/real-estate-services/leasing" class="secondary-tag">Leasing</a>              <a href="/news" class="secondary-tag">News</a>        </div>
      
              
  <div class="comments-wrapper" id="comments-81509">
    <div class="comments">
      <a href="javascript:void(0)" class="comments--show hidden">0 comments</a>    </div>
    <div class="comments-container">
      <div class="fill-comments">
        <div class="comments-header"><span class="comments--hide">Hide comments</span></div>
                  <form class="comment-form" action="/comment/reply/81509" method="post" id="comment-form" accept-charset="UTF-8"><div><div class="user-comment-body">
  <div class="user-comment-field">
    <div class="user-photo">
      <img class="user-thumb-img" src="https://www.nreionline.com/sites/all/themes/penton_core_theme/images/account-default-image.png" alt="" />    </div>
    <div class="user-content">
      <div class="user-name">
        <a href="/" class="js-penton-user-url-profile"></a>      </div>
      <div class="user-comment">
        <div class="field-type-text-long field-name-comment-body field-widget-text-textarea form-wrapper" id="comment_body"><div id="comment-body-add-more-wrapper"><div class="text-format-wrapper"><div class="form-item form-type-textarea form-item-comment-body-und-0-value">
  <label class="element-invisible" for="edit-comment-body-81509">Comment <span class="form-required" title="This field is required.">*</span></label>
 <div class="form-textarea-wrapper resizable"><textarea class="text-full ckeditor-mod form-textarea required" placeholder="Be the first to comment..." id="edit-comment-body-81509" name="comment_body[und][0][value]" cols="60" rows="5"></textarea></div>
</div>
<fieldset class="filter-wrapper element-invisible form-wrapper" id="edit-comment-body-und-0-format"><div class="fieldset-wrapper"><div class="filter-help form-wrapper" id="edit-comment-body-und-0-format-help"><p><a href="/filter/tips" target="_blank">More information about text formats</a></p></div><div class="form-item form-type-select form-item-comment-body-und-0-format">
  <label for="edit-comment-body-und-0-format--2">Text format </label>
 <select class="filter-list form-select" id="edit-comment-body-und-0-format--2" name="comment_body[und][0][format]"><option value="comments" selected="selected">Comments</option><option value="plain_text">Plain text</option></select>
</div>
<div class="filter-guidelines form-wrapper" id="edit-comment-body-und-0-format-guidelines"><div class="filter-guidelines-item filter-guidelines-comments"><h3>Comments</h3><ul class="tips"><li>Allowed HTML tags: &lt;em&gt; &lt;strong&gt; &lt;blockquote&gt; &lt;br&gt; &lt;p&gt;</li></ul></div><div class="filter-guidelines-item filter-guidelines-plain_text"><h3>Plain text</h3><ul class="tips"><li>No HTML tags allowed.</li><li>Web page addresses and e-mail addresses turn into links automatically.</li><li>Lines and paragraphs break automatically.</li></ul></div></div></div></fieldset>
</div>
<a href="#" class="element-invisible publish js-publish user-comment__publishbtn">Publish</a><span class='comment-error'><a href="/penton_modal/nojs/login" class="ctools-use-modal ctools-modal-modal-popup-login" rel="nofollow">Log in or register to comment</a></span></div></div>      </div>
    </div>
  </div>
</div>
<input type="hidden" name="cid" value="" />
<input type="hidden" name="pid" value="" />
<input type="hidden" name="form_build_id" value="form-lCi3xPD9DeC2uW0Olgfery4bGLGow4ZrL4E78PHh-pE" />
<input type="hidden" name="form_id" value="comment_node_article_form" />
<input type="hidden" name="honeypot_time" value="1549526417|atmS_0q380l2oW9UDqivP61Y7oAeFfcahQjImDOwVko" />
<input type="hidden" name="captcha_sid" value="28470833" />
<input type="hidden" name="captcha_token" value="84c2235185cbcbc120baf1a1e5b3351c" />
<div class="element-invisible"><div class="form-actions form-wrapper" id="edit-actions"><button id="edit-submit-81509" name="op" value="Save" class="form-submit">Save</button>
</div></div><div class="url-textfield"><div class="form-item form-type-textfield form-item-url">
  <label for="edit-url">Leave this field blank </label>
 <input autocomplete="off" type="text" id="edit-url" name="url" value="" size="20" maxlength="128" class="form-text" />
</div>
</div></div></form>                <div class="comments-inner-container">
                  </div>
      </div>
    </div>
  </div>
      
    </div>

    
    <div class="row related-articles-row">
              <div class="related-articles-heading">Related</div><div class="related-articles-wrapper"><a href="/retail/retail-apocalypse-spurs-jll-form-venture-aiding-survivors" class="small-article-link"><article class="small-article"><div class="img-crop"><img class="js-imgpxr" data-x2src="https://www.nreionline.com/sites/nreionline.com/files/styles/article_related_thumb_retina/public/data-analysis2.jpg?itok=Tcg850lo" src="https://www.nreionline.com/sites/nreionline.com/files/styles/article_related_thumb_standard/public/data-analysis2.jpg?itok=yXGrW360" width="90" height="83" alt="data" /></div><div class="small-article__inner"><div class="small-article__inner-title">Retail Apocalypse Spurs JLL to Form Venture Aiding the Survivors</div><span>Feb 06, 2019</span></div></article></a><a href="/retail/us-retail-sales-seen-slowing-year-economy-cools" class="small-article-link"><article class="small-article"><div class="img-crop"><img class="js-imgpxr" data-x2src="https://www.nreionline.com/sites/nreionline.com/files/styles/article_related_thumb_retina/public/shopping-bag-with-percentage-sign-under-magnifying-glass-TS_0.jpg?itok=FGexqmM-" src="https://www.nreionline.com/sites/nreionline.com/files/styles/article_related_thumb_standard/public/shopping-bag-with-percentage-sign-under-magnifying-glass-TS_0.jpg?itok=2g7ROIUX" width="90" height="83" alt="shopping-bag" /></div><div class="small-article__inner"><div class="small-article__inner-title">U.S. Retail Sales Seen Slowing This Year as Economy Cools Off</div><span>Feb 06, 2019</span></div></article></a><article class="dfp-ad-hideempty hidden n_hidden small-article" data-dfp-position="native_related"></article><a href="/finance-investment/eddie-lampert-has-just-become-2020-presidential-campaign-issue" class="small-article-link"><article class="small-article"><div class="img-crop"><img class="js-imgpxr" data-x2src="https://www.nreionline.com/sites/nreionline.com/files/styles/article_related_thumb_retina/public/lampert_eddie_getty_1540.jpg?itok=1d9K1Nbf" src="https://www.nreionline.com/sites/nreionline.com/files/styles/article_related_thumb_standard/public/lampert_eddie_getty_1540.jpg?itok=kWmYTUC3" width="90" height="83" alt="lampert" /></div><div class="small-article__inner"><div class="small-article__inner-title">Eddie Lampert Has Just Become a 2020 Presidential Campaign Issue</div><span>Jan 31, 2019</span></div></article></a><a href="/retail/how-many-more-store-closures-are-expected-2019" class="small-article-link"><article class="small-article"><div class="img-crop"><img class="js-imgpxr" data-x2src="https://www.nreionline.com/sites/nreionline.com/files/styles/article_related_thumb_retina/public/store-closings_0.jpg?itok=_20QCb3L" src="https://www.nreionline.com/sites/nreionline.com/files/styles/article_related_thumb_standard/public/store-closings_0.jpg?itok=YQbyYjPL" width="90" height="83" alt="Store closing" /></div><div class="small-article__inner"><div class="small-article__inner-title">How Many More Store Closures Are Expected in 2019?</div><span>Jan 31, 2019</span></div></article></a></div>          </div>

    
    <div class="item-list"><ul class="lazy-pagination"><li class="read-more pagination-read-more next first"><a href="/finance-investment/nyc-s-park-lane-hotel-stake-sold-part-1mdb-funds-recovery?parent=81509&infscr=1" rel="nofollow">Load More</a></li>
<li class="last"><a href="/finance-investment/nyc-s-park-lane-hotel-stake-sold-part-1mdb-funds-recovery" rel="next">Next Article</a></li>
</ul></div>
    
  </article>

  
</section>
  </div>
</div>
  </div>

        </div>
                <div class="banner-bottom-wrapper">
          <div id="banner-bottom" class="dfp-ad-hideempty hidden">
            <div data-dfp-position="bottom_banner"></div>
          </div>
        </div>
                <!-- /Main Content Area -->
                  <!-- Footer -->
          <!-- Check to see if we are in the store -->
  <footer class="l-footer l-footer-min ">
    <div class="l-footer-inner">
      <div class="l-footer-info">
        <div class="footer-logo-min">
                      <a href="/"><img class="footer-logo-min__site_logo" src="https://www.nreionline.com/sites/all/themes/penton_subtheme_nreionline/images/logos/footer.png" alt="Logo" /></a>                    <div class="small-12 medium-5 columns">
            <div class="footer-links">
                            <a href="https://informa.com/"><img src="/sites/all/themes/penton_core_theme/images/powered_by_informa_businessline.png" alt="Powered by Informa" /></a>            </div>
          </div>
        </div>
        <ul class="footer-min-col">
          <li class="footer-min-col__item">
      <a href="/about-us" class="footer-min-col-link">About Us</a>    </li>
          <li class="footer-min-col__item">
      <a href="/contact-us" class="footer-min-col-link">Contact</a>    </li>
          <li class="footer-min-col__item">
      <a href="https://financialservices.informa.com/nrei-media-kit/" class="footer-min-col-link">Advertise</a>    </li>
          <li class="footer-min-col__item">
      <a href="https://www.sub-forms.com/dragon/init.do?site=PEN6112_NRland" class="footer-min-col-link">Subscribe</a>    </li>
          <li class="footer-min-col__item">
      <a href="http://www.penton.com/privacy-policy#ThirdPartyAdvertisingTech" class="footer-min-col-link">Ad Choices</a>    </li>
            </ul>
      <ul class="footer-min-col no-margin">
        <li class="footer-min-col__item">
      <a href="/sitemap" class="footer-min-col-link">Sitemap</a>    </li>
          <li class="footer-min-col__item">
      <a href="http://engage.informa.com/privacy-statement" class="footer-min-col-link">Privacy Policy</a>    </li>
          <li class="footer-min-col__item">
      <a href="http://engage.informa.com/terms-of-service" class="footer-min-col-link">Terms of Service</a>    </li>
          <li class="footer-min-col__item">
      <a href="https://engage.informa.com/cp/cookie-policy/" class="footer-min-col-link">Cookie Policy</a>    </li>
  </ul>
<div class="social-min-col">
  <p class="social-min-col__label">Follow us:</p>
  <div class="social-icons"><a href="https://www.facebook.com/NationalRealEstateInvestor" title="" class="social-icons__link"><i class="social-icons__icon fa fa-facebook"></i></a><a href="https://twitter.com/nreionline" title="" class="social-icons__link"><i class="social-icons__icon fa fa-twitter"></i></a><a href="http://www.linkedin.com/groups?gid=1741677" title="" class="social-icons__link"><i class="social-icons__icon fa fa-linkedin"></i></a></div></div>
      </div>
      <div class="l-footer-rights">
        <span class="copyrights">
          &#169; 2019 Informa USA, Inc., All Rights Reserved
        </span>
      </div>
    </div>
  </footer>
          <!-- /Footer -->
              </div>
    </div>
  </div>
</main>
<!-- /Page -->
<div id="hidden-dfp" class="dfp-ad-hideempty hidden">
  <div data-dfp-position="hidden" class="hidden-for-ads"></div>
</div>
      <script type="text/javascript" src="https://www.nreionline.com/sites/nreionline.com/files/js/js_KUtWmy_QP6atnDjXwpDAH183eelDuv-2PY5ksEFKvNQ.js"></script>
<script type="text/javascript" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="https://www.nreionline.com/sites/nreionline.com/files/js/js_s3L_uC35AiN5EGYY533su-jccnLRp2aKpOnjgPLbo34.js"></script>
<script type="text/javascript" src="//assets.adobedtm.com/2ebe67d2ca0193084439038012c34f9112a85c00/satelliteLib-4bfcb693ecc61984af42d0139dd52409ef266ddc.js"></script>
<script type="text/javascript" src="https://www.nreionline.com/sites/nreionline.com/files/js/js_eOe-hGqK6-bRjj7DQYO_Y-oCu3MIoF2vYxLUbQbtu4I.js"></script>
<script type="text/javascript" src="https://www.nreionline.com/sites/nreionline.com/files/js/js_2h17_kRDS97bAi9pF-W7es7DLWc108u3KeFxWQr035M.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.CKEDITOR_BASEPATH = "/sites/all/modules/contrib/ckeditor/ckeditor/"
//--><!]]>
</script>
<script type="text/javascript" src="https://www.nreionline.com/sites/nreionline.com/files/js/js_FloLC-L2hL--gn7qKaXXBNWxL6qI_-SL4q2_WBFL5X4.js"></script>
<script type="text/javascript" src="//video.limelight.com/player/embed.js"></script>
<script type="text/javascript" src="https://www.nreionline.com/sites/nreionline.com/files/js/js_4PosWBk-lMbfqd1P8rXD-pzzf0O7aBYfoZFn5Y9bWkE.js"></script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="https://www.nreionline.com/sites/nreionline.com/files/js/js_m0Qm7ZLBa0Us5bK_pvZ1T3hMtRZOtWiklopETCWH6Qk.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
Drupal.settings.penton_eloqua_api = {"fields":["nl","utm_rid"]};
//--><!]]>
</script>
<script type="text/javascript" src="https://www.nreionline.com/sites/nreionline.com/files/js/js_fQ0uenztSq6CebExQd2vib3bWYY8aMKvRR8Bj9cId6w.js"></script>
<script type="text/javascript" src="https://www.nreionline.com/sites/nreionline.com/files/js/js_ZQxS56OMciTWc0ZETYVONZ4Iirk10VkRcR_5uyD3dYc.js"></script>
<script type="text/javascript" src="https://www.nreionline.com/sites/nreionline.com/files/js/js_Ev2a03hYfNqtDZW8vAZHfy3Nf4HzCwV9KR-zrDXM2_g.js"></script>
<script type="text/javascript">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</script>
      <script type="text/javascript" src="https://www.nreionline.com/sites/nreionline.com/files/js/js_39wR4vuLCUZcIK_NsEhVLhl6834Dd3heLLFQ5DLVNsc.js"></script>
<script type="text/javascript" src="https://www.nreionline.com/sites/all/modules/contrib/ckeditor/ckeditor/ckeditor.js?pmebnr"></script>
<script type="text/javascript" src="https://www.nreionline.com/sites/nreionline.com/files/js/js_hTvEvnr-CSP0ayePYXq_lDVR4Xlir2rUBDh7jP_21fI.js"></script>
    </div>
  </body>
</html>
