<!DOCTYPE html>
<html lang="en"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#" class="html not-front not-logged-in no-sidebars page-node page-node- page-node-88509 node-type-article header-with-pillar article-article">
  <head profile="http://www.w3.org/1999/xhtml/vocab">
    <meta charset="utf-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge, chrome=1" />
    <!--[if IE]><![endif]-->
<link rel="preload" href="/sites/all/themes/shared_fonts/fontawesome-webfont.eot" as="font" type="font/eot" crossorigin="anonymous" />
<link rel="preload" href="/sites/all/themes/shared_fonts/fontawesome-webfont.woff2" as="font" type="font/woff2" crossorigin="anonymous" />
<link rel="preload" href="/sites/all/themes/shared_fonts/fontawesome-webfont.woff" as="font" type="font/woff" crossorigin="anonymous" />
<link rel="preload" href="/sites/all/themes/shared_fonts/fontawesome-webfont.ttf" as="font" type="font/ttf" crossorigin="anonymous" />
<link rel="preload" href="/sites/all/themes/shared_fonts/fontawesome-webfont.svg" as="font" type="font/svg+xml" crossorigin="anonymous" />
<link rel="preload" href="/sites/all/themes/shared_fonts/Gotham-Bold.eot" as="font" type="font/eot" crossorigin="anonymous" />
<link rel="preload" href="/sites/all/themes/shared_fonts/Gotham-Bold.otf" as="font" type="font/otf" crossorigin="anonymous" />
<link rel="preload" href="/sites/all/themes/shared_fonts/Gotham-Bold.woff" as="font" type="font/woff" crossorigin="anonymous" />
<link rel="preload" href="/sites/all/themes/shared_fonts/Gotham-Bold.ttf" as="font" type="font/ttf" crossorigin="anonymous" />
<link rel="preload" href="/sites/all/themes/shared_fonts/Gotham-Bold.svg" as="font" type="font/svg+xml" crossorigin="anonymous" />
<link rel="preload" href="/sites/all/themes/shared_fonts/Gotham-Light.otf" as="font" type="font/otf" crossorigin="anonymous" />
<link rel="preload" href="/sites/all/themes/shared_static/buttons/iribbon-logo.gif" as="image" type="image/gif" />
<link rel="preload" href="/sites/all/themes/shared_static/buttons/iribbon-logo@2x.png" as="image" type="image/png" />
<link rel="dns-prefetch" href="//adservice.google.com" />
<link rel="preconnect" href="//adservice.google.com" />
<link rel="dns-prefetch" href="//assets.pinterest.com" />
<link rel="preconnect" href="//assets.pinterest.com" />
<link rel="preconnect" href="//cdn.biblio.org" />
<link rel="dns-prefetch" href="//cdn.biblio.org" />
<link rel="preconnect" href="//connect.facebook.net" />
<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel="dns-prefetch" href="//p.typekit.net" />
<link rel="preconnect" href="//p.typekit.net" />
<link rel="preconnect" href="//pagead2.googlesyndication.com" />
<link rel="dns-prefetch" href="//pagead2.googlesyndication.com" />
<link rel="preconnect" href="//securepubads.g.doubleclick.net" />
<link rel="dns-prefetch" href="//securepubads.g.doubleclick.net" />
<link rel="preconnect" href="//tpc.googlesyndication.com" />
<link rel="dns-prefetch" href="//tpc.googlesyndication.com" />
<link rel="preconnect" href="//use.typekit.net" />
<link rel="dns-prefetch" href="//use.typekit.net" />
<link rel="preconnect" href="//www.facebook.com" />
<link rel="dns-prefetch" href="//www.facebook.com" />
<link rel="preconnect" href="//www.google-analytics.com" />
<link rel="dns-prefetch" href="//www.google-analytics.com" />
<link rel="preconnect" href="//www.googletagservices.com" />
<link rel="dns-prefetch" href="//www.googletagservices.com" />
<link rel="preconnect" href="//honeypot" />
<link rel="dns-prefetch" href="//honeypot" />
<link rel="dns-prefetch" href="//video.limelight.com" />
<link rel="preconnect" href="//video.limelight.com" />
<link rel="preconnect" href="//cdn.bibblio.org" />
<link rel="dns-prefetch" href="//cdn.bibblio.org" />
<link rel="dns-prefetch" href="//google_tag" />
<link rel="preconnect" href="//google_tag" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_nreionline/images/apple-touch-icons/apple-touch_180x180.png" sizes="180x180" />
<meta name="eloqua-tags" content="NREI-P-investment, NREI-S-lending, NREI-S-finance-investment, "/><link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_nreionline/images/apple-touch-icons/apple-touch.png" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_nreionline/images/apple-touch-icons/apple-touch_76x76.png" sizes="76x76" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_nreionline/images/apple-touch-icons/apple-touch_120x120.png" sizes="120x120" />
<meta name="title" content="The Federal Reserve Leaves Funds Rate Unchanged" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_nreionline/images/apple-touch-icons/apple-touch_152x152.png" sizes="152x152" />
<link rel="shortcut icon" href="https://www.nreionline.com/sites/all/themes/penton_subtheme_nreionline/favicon.ico" type="image/vnd.microsoft.icon" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_nreionline/images/apple-touch-icons/apple-touch_167x167.png" sizes="167x167" />
<meta name="description" content="The Federal Reserve kept its monetary policy in a holding pattern on Thursday, with its funds target rate unchanged" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.bloomberg.com/news/articles/2020-11-05/fed-stays-on-sidelines-with-election-results-remaining-uncertain?srnd=markets-vp" />
<link rel="shortlink" href="https://www.nreionline.com/node/88509" />
<meta property="og:site_name" content="National Real Estate Investor" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Fed Stays in Holding Pattern with Rates and Asset Purchases Unchanged" />
<meta property="og:description" content="The Fed kept the federal funds target rate at zero to 0.25 percent range, where it has been since March." />
<meta property="og:updated_time" content="2020-11-05T19:51:27+00:00" />
<meta property="og:image" content="https://www.nreionline.com/sites/nreionline.com/files/federal-reserve-building.jpg" />
<meta property="twitter:card" content="summary" />
<meta property="twitter:url" content="https://www.nreionline.com/investment/fed-stays-holding-pattern-rates-and-asset-purchases-unchanged" />
<meta property="twitter:title" content="Fed Stays in Holding Pattern with Rates and Asset Purchases Unchanged" />
<meta property="article:published_time" content="2020-11-05T19:25:17+00:00" />
<meta property="article:modified_time" content="2020-11-05T19:51:27+00:00" />
<meta property="og:audio" content="http://" />
<meta property="og:audio:secure_url" content="https://" />
<meta property="og:video:url" content="http://" />
<meta property="og:video:secure_url" content="https://" />
<meta property="og:video:type" content="text/html" />
    <title>The Federal Reserve Leaves Funds Rate Unchanged | National Real Estate Investor </title>
    <script type="text/javascript">
<!--//--><![CDATA[//><!--
for(var fonts=document.cookie.split("advaggf"),i=0;i<fonts.length;i++){var font=fonts[i].split("="),pos=font[0].indexOf("ont_");-1!==pos&&(window.document.documentElement.className+=" "+font[0].substr(4).replace(/[^a-zA-Z0-9\-]/g,""))}if(void 0!==Storage){fonts=JSON.parse(localStorage.getItem("advagg_fonts"));var current_time=(new Date).getTime();for(var key in fonts)fonts[key]>=current_time&&(window.document.documentElement.className+=" "+key.replace(/[^a-zA-Z0-9\-]/g,""))}
//--><!]]>
</script>
<noscript id="advagg_loadcss_0">
<link type="text/css" rel="stylesheet" href="https://cdn.bibblio.org/rcm/4.5/bib-related-content.min.css" media="all" />
</noscript><link type="text/css" rel="preload" href="https://cdn.bibblio.org/rcm/4.5/bib-related-content.min.css" media="all" as="style" onload="this.onload=null;this.rel=&#039;stylesheet&#039;" />
<style type="text/css" media="all">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</style>
<noscript id="advagg_loadcss_2">
<link type="text/css" rel="stylesheet" href="/sites/nreionline.com/files/advagg_css/css__PPHoi8gF574FNQvILi-Vc9BWOAzIaCbkOG3NwKt5zik__Zc2pHb2P8PrX27bSuUer1EWIm_NYkPT4zxTaBVq6sC4__dx85Ttf_A0Sq8VDZcItaBSSxlnEE8sGTynBc9WZgKg0.css" media="all" />
</noscript><link type="text/css" rel="preload" href="/sites/nreionline.com/files/advagg_css/css__PPHoi8gF574FNQvILi-Vc9BWOAzIaCbkOG3NwKt5zik__Zc2pHb2P8PrX27bSuUer1EWIm_NYkPT4zxTaBVq6sC4__dx85Ttf_A0Sq8VDZcItaBSSxlnEE8sGTynBc9WZgKg0.css" media="all" as="style" onload="window.advagg_mod_loadcss = function() {if (window.jQuery) {if (jQuery.isFunction(jQuery.holdReady)){jQuery.holdReady(false);}} else {setTimeout(advagg_mod_loadcss, 100);}};setTimeout(advagg_mod_loadcss, 200);this.onload=null;this.rel=&#039;stylesheet&#039;" />

<!--[if lte IE 9]>
<noscript id="advagg_loadcss_3">
<link type="text/css" rel="stylesheet" href="/sites/nreionline.com/files/advagg_css/css__P4CK62kr6qlTXYGywbIo86vzTj6eVUfAS24odRMyGc4__j20JZvRAP-yOopxIExG5fc3K6iqAL95DTqxmqj1UiT4__dx85Ttf_A0Sq8VDZcItaBSSxlnEE8sGTynBc9WZgKg0.css" media="all" />
</noscript><![endif]-->

<!--[if lte IE 9]>
<link type="text/css" rel="preload" href="/sites/nreionline.com/files/advagg_css/css__P4CK62kr6qlTXYGywbIo86vzTj6eVUfAS24odRMyGc4__j20JZvRAP-yOopxIExG5fc3K6iqAL95DTqxmqj1UiT4__dx85Ttf_A0Sq8VDZcItaBSSxlnEE8sGTynBc9WZgKg0.css" media="all" as="style" onload="this.onload=null;this.rel=&#039;stylesheet&#039;" />
<![endif]-->
    <!-- HTML5 element support for IE6-8 -->
    <!--[if lt IE 9]>
    <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
    <![endif]-->
    <script>
      var gdpr_cookie = "off";
      // Check if cookies enabled in browser.
      var cookieEnabled = navigator.cookieEnabled;
      if (typeof navigator.cookieEnabled === 'undefined' && !cookieEnabled) {
        document.cookie = 'testCookie';
        cookieEnabled = (document.cookie.indexOf('testCookie') !== -1);
      }
      if (cookieEnabled) {
        var is_cookie = document.cookie.indexOf('penton_gdpr_cookie');
        if (is_cookie == -1) {
          console.log('gdpr cookie not set');
          // Cookie is not yet set - banner just served
          gdpr_cookie = "on";
        }
      }
      console.log('gdprCookie==>' + gdpr_cookie);
    </script>
        <script>
      var isblocked = "blocked";
      console.log('lpage==>' + isblocked);
      var pathname = window.location.pathname;
      var adu = "";
      var adblockOn = 1;
    </script>
    <script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
    </script>
    <script>
      if (adu !== "" && (pathname.indexOf('/cart') < 0) && (pathname.indexOf('/store') < 0) && (pathname.indexOf('/products') < 0) && (pathname.indexOf('/product-types') < 0) && (pathname.indexOf('/store-topics') < 0) && ((pathname.indexOf('/gallery')) !== (pathname.length - 8)) && (pathname.indexOf('/user/login') < 0) && (isblocked == "notblocked") && (pathname.indexOf('penton_ur_thank_you') < 0)) {
        var targ_arr = JSON.parse('');
        googletag.cmd.push(function() {
          if (gdpr_cookie == "off" && typeof googletag !== 'undefined' && typeof googletag.pubads !== 'undefined'  && googletag.apiReady) {
            googletag.pubads().setRequestNonPersonalizedAds(0);
          } else if (gdpr_cookie == "on" && typeof googletag !== 'undefined' && typeof googletag.pubads !== 'undefined'  && googletag.apiReady) {
            googletag.pubads().setRequestNonPersonalizedAds(1);
          }
          var welcome_ad = googletag.defineSlot(adu, [1, 1], "div-interstitial");
          welcome_ad.addService(googletag.pubads());
          welcome_ad.setTargeting("pos", "interstitial_a");
          welcome_ad.setTargeting("gdpr_banner", gdpr_cookie);
          for (var i=0; i<targ_arr.length; i++) {
            var targ = targ_arr[i]['target'];
            var val = targ_arr[i]['value'].split(',');
            if (targ !== 'pos' && targ !== 'combo') {
              welcome_ad.setTargeting(targ, val);
            }
          }

          setTimeout(function() {
            console.log('adblockval');console.log(adblockOn);
            if(adblockOn == 1) {
              var bDiv = document.getElementById("body-wrapper");
              window.scrollTo(0, 0);
              if(bDiv.style.removeProperty) {
                bDiv.style.removeProperty('opacity');
              } else {
                bDiv.style.removeAttribute('opacity');
              }
            }
          }, 2000);

          if (typeof googletag !== 'undefined' && typeof googletag.pubads !== 'undefined'  && googletag.apiReady) {
            googletag.pubads().addEventListener('slotRenderEnded', function(event) {
              adblockOn = 0;
              if(event.slot.getSlotElementId() == "div-interstitial") {
                if(event.isEmpty) {
                  console.log('emptyInterstitial');
                  var bDiv = document.getElementById("body-wrapper");
                  window.scrollTo(0, 0);
                  if(bDiv.style.removeProperty) {
                    bDiv.style.removeProperty('opacity');
                  } else {
                    bDiv.style.removeAttribute('opacity');
                  }
                } else {
                  console.log('notemptyInterstitial');
                }

                var dfplogpatt = new RegExp('dfp_log');
                var isDebug = dfplogpatt.test(location.search);
                if(isDebug) {
                  console.log('%c********DFPTag: Interstitial********', 'font-size:medium;font-style:bold');
                  console.log('adunit: '+adu);
                  if (gdpr_cookie == "off") {
                    console.log('nonpersonalized ads: 0');
                  } else if (gdpr_cookie == "on") {
                    console.log('nonpersonalized ads: 1');
                  }
                  console.log('targetingpair==> pos:interstitial_a');
                  console.log('targetingpair==> gdpr_banner:'+gdpr_cookie);
                  for(var i=0; i<targ_arr.length; i++) {
                    var targ = targ_arr[i]['target'];
                    var val = targ_arr[i]['value'].split(',');
                    if(targ !== 'pos' && targ !== 'combo') {
                      console.log('targetingpair==> '+targ+':'+val);
                    }
                  }
                  console.log('adsize: [1, 1]');
                  console.log('oop: false');
                  console.log('%c************************************', 'font-size:medium;font-style:bold');
                }
              }
            });
            googletag.enableServices();
          }
        });
      }
    </script>
      </head>
  <body>
        <div id="wl_flogop_div" class="hidden">/sites/all/themes/penton_subtheme_nreionline/images/logos/footer.png</div>
    <div id="div-interstitial">
      <script>
        if(adu !== "" && (pathname.indexOf('/cart') < 0) && (pathname.indexOf('/store') < 0) && (pathname.indexOf('/products') < 0) && (pathname.indexOf('/product-types') < 0) && (pathname.indexOf('/store-topics') < 0) && ((pathname.indexOf('/gallery')) !== (pathname.length - 8)) && (pathname.indexOf('/user/login') < 0) && (isblocked == "notblocked") && (pathname.indexOf('penton_ur_thank_you') < 0)  ) {
          googletag.cmd.push(function() {
            googletag.display("div-interstitial");
          });
        }
      </script>
    </div>
        <div id="body-wrapper"  style="opacity:0;" >
      <noscript aria-hidden="true"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WHMG8LK" height="0" width="0" style="display:none;visibility:hidden" title="Google Tag Manager">Google Tag Manager</iframe></noscript>      <header class="header js-header">
  <a id="skip-navigation" href="#main_content">Skip navigation</a>
  <!-- Pillar Navigation region -->
<nav class="pillar-nav">
<div id="block-penton-informa-banner-penton-informa-banner" class="block block-penton-informa-banner">

    
  <div class="content">
    <div id="iribbon-container">
    <button id="iribbon-title" title="show/hide">Informa</button>
    <div id="iribbon-detail" class="ribbon-hide">
        <div id="iribbon-left">
            <p>National Real Estate Investor is part of the Informa Connect Division of Informa PLC</p>
            <ul>
                <li class="iribbon-mainlink"><a href="https://informa.com/">Informa PLC</a></li>
                <li><a href="https://informa.com/About-Us/">About us</a></li>
                <li><a href="https://informa.com/Investors/">Investor relations</a></li>
                <li><a href="https://informa.com/Talent/">Talent</a></li>
            </ul>
        </div>
        <div id="iribbon-right">
            <p>This site is operated by a business or businesses owned by Informa PLC and all copyright resides with them. Informa PLC's registered office is 5 Howick Place, London SW1P 1WG. Registered in England and Wales. Number 8860726.</p>
        </div>
    </div>
</div>
  </div>
</div>
<div id="block-menu-menu-pillar-navigation" class="pillar-nav__inner l-content clearfix">
  <div class="pillar-nav__header">Discover:</div>
  <ul class="pillar-nav__items js-menumore-discover"><li class="pillar-nav__item js-menumore-item-text  "><a href="https://www.nreionline.com/finance-investment?utm_source=topnav&amp;utm_medium=nav&amp;utm_campaign=financeinvest ">Finance &amp; Investment</a></li>
<li class="pillar-nav__item js-menumore-item-text  "><a href="https://www.nreionline.com/multifamily?utm_source=topnav&amp;utm_medium=nav&amp;utm_campaign=mfamily ">Multifamily</a></li>
<li class="pillar-nav__item js-menumore-item-text  "><a href="https://www.nreionline.com/retail?utm_source=topnav&amp;utm_medium=nav&amp;utm_campaign=retail ">Retail</a></li>
<li class="pillar-nav__item js-menumore-item-text  "><a href="https://www.nreionline.com/podcasts?utm_source=topnav&amp;utm_medium=nav&amp;utm_campaign=podcast ">Podcast</a></li>
<li class="pillar-nav__item js-menumore-item-text  "><a href="https://www.nreionline.com/alternative-properties?utm_source=topnav&amp;utm_medium=nav&amp;utm_campaign=altprop ">Alternative Properties</a></li>
<li class="pillar-nav__item js-menumore-item-text  "><a href="https://www.nreionline.com/real-estate-services?utm_source=topnav&amp;utm_medium=nav&amp;utm_campaign=reservices ">Real Estate Services</a></li>
<li class="pillar-nav__item js-menumore-item-text  "><a href="https://www.nreionline.com/nrei-research-series?utm_source=topnav&amp;utm_medium=nav&amp;utm_campaign=researchseries ">Research Series</a></li>
<li class="pillar-nav__item js-menumore-item-text  "><a href="https://www.nreionline.com/nrei-wire-0?utm_source=topnav&amp;utm_medium=nav&amp;utm_campaign=nreiwire ">NREI Wire</a></li>
<li class="pillar-nav__item js-menumore-item-text  "><a href="https://www.nreionline.com/national-real-estate-investor-magazine-1?utm_source=topnav&amp;utm_medium=nav&amp;utm_campaign=nreimag ">National Real Estate Investor Magazine</a></li>
<li class="pillar-nav__item js-menumore-item-text  "><a href="https://www.nreionline.com/resources?utm_source=topnav&amp;utm_medium=nav&amp;utm_campaign=resources ">Resources</a></li>
<li class="pillar-nav__item js-menumore-item-text  "><a href="http://wealthmanagement.com">WealthManagement.com</a></li>

    <li class="pillar-nav__item pillar-more js-menumore-more-item">
      <a class="pillar-more-btn">More<i class="fa fa-caret-down"></i></a>
      <ul class="pillar-list-nested js-menumore-sub"></ul>
    </li>
  </ul></div>
</nav>
<!-- /Pillar Navigation region -->
  <!-- Header -->
  <div class="header-inner l-content">
    <!-- Hamburger menu -->
<div class="menu-toggler js-ham-menu-toggler">
  <a href="#menu" class="menu-toggler-img-wrap js-menu-toggler">
    <div class="menu-toggler-hamburger">
      <div class="hamburger-text">Menu</div>
      <div class="hamburger-line"></div>
      <div class="hamburger-line"></div>
      <div class="hamburger-line"></div>
    </div>
  </a>
  <aside class="hamburger-menu">
    <div class="hamburger-menu-inner clearfix js-toggle-menu js-sticky-ham-menu">
      <div class="hamburger-menu-container">
                  <div class="user-thumb-text">
            <a href="/penton_modal/nojs/login" class="ctools-use-modal sattelite-event-caller sattelite-event-caller__hamburger-clicked ctools-modal-modal-popup-login" rel="nofollow">Log In</a> or <a href="/penton_modal/nojs/register/basic" class="ctools-use-modal sattelite-event-caller sattelite-event-caller__hamburger-clicked ctools-modal-modal-popup-medium" rel="nofollow">Register</a>          </div>
                <ul class="hamburger-menu-nav"><li class="hamburger-menu-nav__item"><a href="/finance-investment" title="">Finance &amp; Investment</a></li><li class="hamburger-menu-nav__item"><a href="/multifamily" title="">Multifamily</a></li><li class="hamburger-menu-nav__item"><a href="/retail" title="">Retail</a></li><li class="hamburger-menu-nav__item"><a href="/office" title="">Office</a></li><li class="hamburger-menu-nav__item"><a href="/industrial" title="">Industrial</a></li><li class="hamburger-menu-nav__item"><a href="/alternative-properties" title="">Alternative Properties</a></li><li class="hamburger-menu-nav__item"><a href="https://www.nreionline.com/real-estate-services?utm_source=topnav&amp;utm_medium=nav&amp;utm_campaign=reservices " title="">Real Estate Services</a></li><li class="hamburger-menu-nav__item"><a href="https://www.nreionline.com/nrei-research-series?utm_source=topnav&amp;utm_medium=nav&amp;utm_campaign=researchseries " title="">NREI Research Series</a></li><li class="hamburger-menu-nav__item"><a href="https://www.nreionline.com/nrei-wire-0?utm_source=topnav&amp;utm_medium=nav&amp;utm_campaign=nreiwire " title="">NREI Wire</a></li><li class="hamburger-menu-nav__item"><a href="https://www.nreionline.com/national-real-estate-investor-magazine-1?utm_source=topnav&amp;utm_medium=nav&amp;utm_campaign=nreimag " title="">National Real Estate Investor Magazine</a></li><li class="hamburger-menu-nav__item"><a href="https://www.nreionline.com/resources?utm_source=topnav&amp;utm_medium=nav&amp;utm_campaign=resources " title="">Resources</a></li><li class="hamburger-menu-nav__item"><a href="/podcasts" title="">NREI Podcasts</a></li></ul><ul class="hamburger-menu-nav-pillar-menu"><li class="hamburger-menu-sub-nav__item"><a href="http://wealthmanagement.com" title="" class="last leaf menu-fields-menu-link">WealthManagement.com</a></li>
</ul><ul class="hamburger-menu-sub-nav"><li class="hamburger-menu-sub-nav__item"><a href="https://www.nreionline.com/national-real-estate-investor-magazine/national-real-estate-investor-2020-outlook" title="">Now read - 2020 Outlook</a></li><li class="hamburger-menu-sub-nav__item"><a href="http://informawre.lookbookhq.com/l/nrei_realpage?source=homepage" title="">Essential Resources for Optimizing Portfolio Performance</a></li><li class="hamburger-menu-sub-nav__item"><a href="/about-us" title="">About Us</a></li><li class="hamburger-menu-sub-nav__item"><a href="/contact-us" title="">Contact</a></li><li class="hamburger-menu-sub-nav__item"><a href="https://wealthmanagement.informa.com/nrei-media-kit/" title="">Media Kit</a></li><li class="hamburger-menu-sub-nav__item"><a href="https://wealthmanagement.informa.com/nrei/" title="">Marketing Opportunities</a></li><li class="hamburger-menu-sub-nav__item"><a href="http://www.nreionline.com/newsletters/signup" title="">Newsletters</a></li><li class="hamburger-menu-sub-nav__item"><a href="https://www.sub-forms.com/dragon/init.do?site=PEN6112_NRland" title="">Subscribe</a></li><li class="hamburger-menu-sub-nav__item"><a href="/rss.xml" title="">RSS</a></li><li class="hamburger-menu-sub-nav__item"><a href="http://engage.informa.com/privacy-statement" title="">Privacy Statement</a></li><li class="hamburger-menu-sub-nav__item"><a href="http://www.penton.com/terms-of-service/" title="">Terms of Service</a></li><li class="hamburger-menu-sub-nav__item"><a href="http://engage.informa.com/cp/cookie-policy/" title="">Cookie Policy</a></li></ul><div class="social-icons"><a href="https://www.facebook.com/NationalRealEstateInvestor" title="" class="social-icons__link"><i aria-label="facebook" class="social-icons__icon fa fa-facebook"></i></a><a href="https://twitter.com/nreionline" title="" class="social-icons__link"><i aria-label="twitter" class="social-icons__icon fa fa-twitter"></i></a><a href="https://www.linkedin.com/company/nationalrealestateinvestor/" title="" class="social-icons__link"><i aria-label="linkedin" class="social-icons__icon fa fa-linkedin"></i></a></div>              </div>
    </div>
  </aside>
</div>
<!-- /Hamburger menu -->
    <!-- Header Logo -->
    <div class="header-logo">
                      <a href="/" class="header-logo__link"><img src="/sites/all/themes/penton_subtheme_nreionline/images/logos/header.png" alt="National Real Estate Investor " title="National Real Estate Investor " /></a>                  </div>
    <!-- /Header Logo -->
          <!-- Header User links -->
      <ul class="header-nav">
                          <li class="header-nav__item header-nav__item__search">
            <a href="/search" class="header-nav-link"><i class="fa fa-search"></i>Search</a>          </li>
                          <li class="header-nav__item no-mobile">
            <a href="/penton_modal/nojs/login" class="ctools-use-modal ctools-modal-modal-popup-login header-nav-link" rel="nofollow">Log In</a>          </li>
          <li class="header-nav__item no-mobile last">
            <a href="/penton_modal/nojs/register/basic" class="ctools-use-modal ctools-modal-modal-popup-medium header-nav-link sattelite-event-caller sattelite-event-caller__header-clicked" rel="nofollow">Register</a>          </li>
                <!-- Cart -->
                <!-- /Cart -->
                  <li class="header-nav__item no-mobile">
            <a class="header-nav-link" href="/newsletters/signup?utm_source=hpbutton&amp;utm_medium=button&amp;utm_campaign=nlsignup20"><button class="header-button">NEWSLETTER SIGN-UP</button></a>
          </li>
              </ul>
      </div>

  <!-- legal communication alert -->
  <div class="js-penton-legal-comm-ajax-output-alert">
      </div>
  <!-- /legal communication alert -->
<!-- /Header -->
</header>
<!-- Page -->
<main>
  <div id="page-wraper">
    <!-- Header Adv -->
    <div class="banner-top-wrapper">
      <div id="banner-top" class="dfp-ad-hideempty hidden">
        <div data-dfp-position="top_banner"></div>
      </div>
    </div>
        <!-- Admin Tabs -->
          <section id="admin-tabs" class="l-content">
              </section>
        <!-- /Admin Tabs -->
    <!-- /Header Adv -->
    <div class="wrapper l-content">
                                <!-- Sidebar -->
        <aside id="sidebar" class="l-sidebar sidebar">
            <div class="region region-left-col">
          <div class="slide-out-sidebar-button js-expand-sidebar">
        <span class="slide-out-recent">Recent</span>
      </div>
        <div class="sidebar-wrapper sidebar-scrollable js-sticky-leftcol">
      <section id="penton_recent_content_block">
  <aside>
    <div class="r-a-header">Recent</div>
                
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/nrei-wire/eight-must-reads-cre-industry-today-nov-6-2020">
            Eight Must Reads for the CRE Industry Today (Nov. 6, 2020)            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Nov 05, 2020</span>        </span>
          </div>
  </div>
</article>
                  <div data-dfp-position="native_leftrail_1" class="dfp-ad-hideempty hidden n_hidden n_leftrail1_2"></div>
            
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/office/ing-cut-jobs-close-offices-profit-misses-estimates">
            ING to Cut Jobs, Close Offices as Profit Misses Estimates            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Nov 05, 2020</span>        </span>
          </div>
  </div>
</article>
            <div class="banner-aside-wrapper dfp-ad-hideempty">
      <div class="banner-aside js-sticky-banner dfp-ad-hideempty hidden">
        <div data-dfp-position="left_rail_rect"></div>
      </div>
    </div>
    <hr>
                    
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/nrei-wire/eight-must-reads-cre-industry-today-nov-5-2020">
            Eight Must Reads for the CRE Industry Today (Nov. 5, 2020)            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Nov 04, 2020</span>        </span>
          </div>
  </div>
</article>
                  <div data-dfp-position="native_leftrail_2" class="dfp-ad-hideempty hidden n_hidden n_leftrail1_2"></div>
            
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/nrei-wire/12-must-reads-cre-industry-today-nov-4-2020">
            12 Must Reads for the CRE Industry Today (Nov. 4, 2020)            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Nov 04, 2020</span>        </span>
          </div>
  </div>
</article>
                
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/hotel/mgm-growth-properties-interested-buying-venetian-casino">
            MGM Growth Properties Interested in Buying the Venetian Casino            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Nov 03, 2020</span>        </span>
          </div>
  </div>
</article>
      </aside>
</section>


<section id="penton_featured_content_block">
  <aside>
    <div class="r-a-header">Featured</div>
          
<article class="article-teaser article-teaser__sponsored article-teaser__icon__multi-part-series article-teaser__aside">
      <div class="sp-title">Sponsored Content</div>
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/multifamily-market-study/exclusive-research-waiting-worst-pass">
            Exclusive Research: Waiting for the Worst to Pass            <i class="fa "></i>
          </a>
      </div>
          </div>
  </div>
</article>
          
<article class="article-teaser article-teaser__icon__multi-part-series article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/net-lease-trends/exclusive-research-net-lease-trends-stars-show">
            [Exclusive Research] Net Lease Trends: Stars of the Show            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Feb 20, 2020</span>        </span>
          </div>
  </div>
</article>
          
<article class="article-teaser article-teaser__icon__multi-part-series article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/seniors-housing-market-study/exclusive-research-covid-19-weighs-near-term-outlook-seniors-housing">
            Exclusive Research: COVID-19 Weighs on Near-Term Outlook for Seniors Housing             <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Sep 17, 2020</span>        </span>
          </div>
  </div>
</article>
          
<article class="article-teaser article-teaser__icon__multi-part-series article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/hnw-cre-investment-trends/exclusive-research-how-hnwis-view-cre-wake-covid-19">
            Exclusive Research: How HNWIs View CRE in the Wake of COVID-19            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Aug 19, 2020</span>        </span>
          </div>
  </div>
</article>
      </aside>
</section>
    </div>
  </div>
        </aside>
        <!-- /Sidebar -->
            <!-- Main Content Area -->
      <div class="page main-area l-main-area">
        <div id="main_content" class="clearfix" tabindex="-1">
          
            <div class="region region-main-col">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <section class="main-articles-container js-lazy-pager-wrapper">

    <article itemscope itemtype="http://schema.org/NewsArticle" class=" big-article article-type-article article-88509 node-type-article with-feat-img article-standalone article-programmed js-lazy-pager-content"  data-nid="88509" data-url="/investment/fed-stays-holding-pattern-rates-and-asset-purchases-unchanged" data-title="Fed Stays in Holding Pattern with Rates and Asset Purchases Unchanged" data-seo-title="The Federal Reserve Leaves Funds Rate Unchanged" data-type="article" data-terms="finance_investment/investment" data-ptermhier="Finance &amp; Investment &gt; Investment" data-pterm="Investment" data-sterm="Lending|Finance &amp; Investment" data-program="Coronavirus - COVID-19" data-tax="Investment|Lending|Finance &amp; Investment" data-buyersjourney="" data-ext="" data-author=" Bloomberg" data-pub="Nov 05, 2020" data-visibility="visible" data-perm="public" data-pid="b80fd6cb-04be-47bc-9e46-4057618b9728" data-contentSponsor="" data-content="program">
    <meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://www.nreionline.com/investment/fed-stays-holding-pattern-rates-and-asset-purchases-unchanged"/>
    <meta itemprop="datePublished" content="2020-11-05T19:20:00+00:00"/>    <meta itemprop="dateModified" content="2020-11-05T19:51:27+00:00"/>
        
    
    <div class="big-article__top">

        <div class="indicator-brand">
    <a href="/coronavirus-covid-19">Coronavirus - COVID-19</a>    <div class="sponsored-brand-container dfp-ad-hideempty hidden">
      <span class="sponsored-brand-text">brought to you by</span>
      <div data-dfp-position="sponsored_logo"></div>
    </div>
  </div>
  
              <div class="big-article__image" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
          <img class="medium lozad img-responsive js-imgpxr" data-x2src="https://www.nreionline.com/sites/nreionline.com/files/styles/article_featured_retina/public/federal-reserve-building.jpg?itok=UOuj5F_C" data-src="https://www.nreionline.com/sites/nreionline.com/files/styles/article_featured_standard/public/federal-reserve-building.jpg?itok=kfNaezDe" width="770" height="400" alt="Federal Reserve Building" title="Federal Reserve Building" />          <meta itemprop="url" content="https://www.nreionline.com/sites/nreionline.com/files/federal-reserve-building.jpg">
          <meta itemprop="width" content="595">
          <meta itemprop="height" content="335">

                      <span class="text-to-image">Copyright Chip Somodevilla, Getty Images</span>
                  </div>
              
      <div class="big-article__head row">
        <div class="heading ">
                    <div class="breadcrumbs"><span class="parent-category"><a href="/finance-investment">Finance &amp; Investment</a><span>&gt;</span></span><a href="/finance-investment/investment">Investment</a></div>          <h1 itemprop="headline">Fed Stays in Holding Pattern with Rates and Asset Purchases Unchanged</h1>
                      <div itemprop="description">
              
  <div class="field field-name-field-penton-content-summary field-type-text-long field-label-hidden">
    The Fed kept the federal funds target rate at zero to 0.25 percent range, where it has been since March.  </div>
            </div>
                                <p class="author-and-date" itemprop="author" itemscope="" itemtype="https://schema.org/Person"><span itemprop="name"><a href="/author/-Bloomberg-0" itemprop="url"> Bloomberg</a></span> | <span class="date-display-single">Nov 05, 2020</span></p>
                  </div>
      </div>

      
    </div>

              <div class="share-icons">
            <a href="/penton_modal/nojs/print/88509"
         class="print ctools-use-modal ctools-modal-modal-popup-basic"
         rel="nofollow">
        <i aria-label="print" class="fa fa-file-pdf-o"></i>
      </a>
          <a href="/penton_modal/nojs/forward/88509/0"
         class="envelope ctools-use-modal ctools-modal-modal-popup-basic-email"
         rel="nofollow">
        <i aria-label="email" class="fa fa-envelope"></i>
      </a>
                  <a href="https://www.facebook.com/sharer.php?u=https://www.nreionline.com/investment/fed-stays-holding-pattern-rates-and-asset-purchases-unchanged&amp;t=Fed Stays in Holding Pattern with Rates and Asset Purchases Unchanged"
         class="facebook"
         target="_blank">
        <i aria-label="facebook" class="fa fa-facebook"></i>
      </a>
                <a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.nreionline.com/investment/fed-stays-holding-pattern-rates-and-asset-purchases-unchanged&amp;title=Fed Stays in Holding Pattern with Rates and Asset Purchases Unchanged&amp;summary=(Bloomberg)&mdash;Federal Reserve officials kept monetary policy in a holding pattern, leaving interest rates near zero and making no change to asset purchases, as the final results of U.S. presidential and congressional elections remain uncertain.&amp;source=National Real Estate Investor "
         class="linkedin"
         target="_blank">
        <i aria-label="linkedin" class="fa fa-linkedin"></i>
      </a>
                <a href="https://twitter.com/share?url=https://www.nreionline.com/investment/fed-stays-holding-pattern-rates-and-asset-purchases-unchanged&amp;text=Fed Stays in Holding Pattern with Rates and Asset Purchases Unchanged"
         class="twitter"
         target="_blank">
        <i aria-label="twitter" class="fa fa-twitter"></i>
      </a>
                <a href="https://pinterest.com/pin/create/button/?url=https://www.nreionline.com/investment/fed-stays-holding-pattern-rates-and-asset-purchases-unchanged&amp;description=(Bloomberg)&mdash;Federal Reserve officials kept monetary policy in a holding pattern, leaving interest rates near zero and making no change to asset purchases, as the final results of U.S. presidential and congressional elections remain uncertain.&amp;media="
         class="pinterest"
         target="_blank">
        <i aria-label="pinterest" class="fa fa-pinterest"></i>
      </a>
              <a class="pinterest"
           target="_blank">
           <i aria-label="pinterest" class="fa fa-pinterest"></i>
        </a>
            </div>

              
    
    <div class="article-content-wrap">
      
      <div itemprop="articleBody" class="article-content ">
                  <div class="article-banner dfp-ad-hideempty hidden">
            <div data-dfp-position="inarticle1"></div>
          </div>
                
        <p>(Bloomberg)—Federal Reserve officials kept monetary policy in a holding pattern, leaving interest rates near zero and making no change to asset purchases, as the final results of U.S. presidential and congressional elections remain uncertain.</p>

<p>“Economic activity and employment have continued to recover but remain well below their levels at the beginning of the year,” the Federal Open Market Committee said in a statement Thursday following a two-day meeting, largely repeating language on the economy they’ve employed since July. That marked only a slight tweak from the previous statement saying the economy and jobs had “picked up in recent months.”</p>

<p>The Fed kept the federal funds target rate in a range of zero to 0.25%, where it’s been since March. Fed Chair Jerome Powell is scheduled to hold a video press conference at 2:30 p.m.</p>

<p>“The ongoing public health crisis will continue to weigh on economic activity, employment, and inflation in the near term, and poses considerable risks to the economic outlook over the medium term,” the FOMC said in language identical to the prior statement in September.</p>

<p>Ten-year Treasury yields were little changed after the statement was released, hovering at about 0.77%. The yield curve, as measured by the gap between 5- and 30-year yields, also held steady at about 121 basis points.</p>

<p>While vote counting continues in closely-contested U.S. states, the two major parties could split control of Washington. Democrat Joe Biden is on the brink of capturing the White House from Donald Trump, and his party will retain the House of Representatives. But control of the Senate may hinge on runoff elections in Georgia.</p>

<p>A split outcome would reduce the chances for a big fiscal stimulus package from Congress in the new year, even as the Covid-19 pandemic continues to threaten the economy. That may put more pressure on the Fed to ramp up its bond buying, or at least change the composition of its purchases, in an attempt to lower borrowing costs and further boost the recovery.</p>

<h2><strong>Fiscal&nbsp;Hope&nbsp;Fades</strong></h2>

<p>“With fiscal support looking both smaller and less likely, the Fed will have to think harder about what it can do to steer the economy in the desired direction,” Roberto Perli, a former Fed economist and partner at Cornerstone Macro LLC in Washington, said before the meeting.</p>

<p>Fed officials, however, made no change to monthly purchases on Thursday and gave no signal they might do so when they meet again Dec. 15-16.</p>

<p>The FOMC’s statement repeated its past pledge to increase holdings of Treasury and mortgage-backed securities in the coming months “at least at the current pace.”</p>

<p>Combined monthly purchases of the securities currently total about $120 billion.</p>

<p>The economic recovery remains uneven against a backdrop of surging Covid-19 cases, with more than 12 million Americans still out of work. October’s employment report, due Friday, is expected to show the jobless rate continuing to edge down to 7.6%, while the pace of new hiring probably cooled for the fourth consecutive month.</p>

<p>The vote was unanimous. Minneapolis Fed President Neel Kashkari, a voter this year, did not attend the meeting following the birth of a child Tuesday. San Francisco Fed President Mary Daly voted as an alternate.</p>

<p><em>--With assistance from&nbsp;Steve Matthews,&nbsp;Dominic Carey,&nbsp;Ana Monteiro&nbsp;and&nbsp;Liz Capo McCormick.</em></p>

<p><em>©&nbsp;2020&nbsp;Bloomberg L.P.</em></p>

        
                                        </div>

      
                <div class="secondary-tags">
      TAGS:              <a href="/finance-investment/lending" class="secondary-tag">Lending</a>              <a href="/finance-investment" class="secondary-tag">Finance &amp; Investment</a>        </div>
      
              
  <div class="comments-wrapper" id="comments-88509">
    <div class="comments">
      <a href="javascript:void(0)" class="comments--show hidden">0 comments</a>    </div>
    <div class="comments-container">
      <div class="fill-comments">
        <div class="comments-header"><span class="comments--hide">Hide comments</span></div>
                  <form class="comment-form" action="/comment/reply/88509" method="post" id="comment-form" accept-charset="UTF-8"><div><div class="user-comment-body">
  <div class="user-comment-field">
    <div class="user-photo">
      <img class="user-thumb-img" src="https://www.nreionline.com/sites/all/themes/penton_core_theme/images/account-default-image.png" alt="" />    </div>
    <div class="user-content">
      <div class="user-name">
        <a href="/" class="js-penton-user-url-profile"></a>      </div>
      <div class="user-comment">
        <div class="field-type-text-long field-name-comment-body field-widget-text-textarea form-wrapper" id="comment_body"><div id="comment-body-add-more-wrapper"><div class="text-format-wrapper"><div class="form-item form-type-textarea form-item-comment-body-und-0-value">
  <label class="element-invisible" for="edit-comment-body-88509">Comment <span class="form-required" title="This field is required.">*</span></label>
 <div class="form-textarea-wrapper resizable"><textarea class="text-full ckeditor-mod form-textarea required" placeholder="Be the first to comment..." id="edit-comment-body-88509" name="comment_body[und][0][value]" cols="60" rows="5"></textarea></div>
</div>
<a class="ckeditor_links" style="display:none" href="javascript:void(0);" onclick="javascript:Drupal.ckeditorToggle(['edit-comment-body-88509'],'Switch to plain text editor','Switch to rich text editor');" id="switch_edit-comment-body-88509">Switch to plain text editor</a><fieldset class="filter-wrapper element-invisible form-wrapper" id="edit-comment-body-und-0-format"><div class="fieldset-wrapper"><div class="filter-help form-wrapper" id="edit-comment-body-und-0-format-help"><p><a href="/filter/tips" target="_blank">More information about text formats</a></p></div><div class="form-item form-type-select form-item-comment-body-und-0-format">
  <label for="edit-comment-body-und-0-format--2">Text format </label>
 <select class="filter-list form-select" id="edit-comment-body-und-0-format--2" name="comment_body[und][0][format]"><option value="comments" selected="selected">Comments</option><option value="plain_text">Plain text</option></select>
</div>
<div class="filter-guidelines form-wrapper" id="edit-comment-body-und-0-format-guidelines"><div class="filter-guidelines-item filter-guidelines-comments"><h3>Comments</h3><ul class="tips"><li>Allowed HTML tags: &lt;em&gt; &lt;strong&gt; &lt;blockquote&gt; &lt;br&gt; &lt;p&gt;</li></ul></div><div class="filter-guidelines-item filter-guidelines-plain_text"><h3>Plain text</h3><ul class="tips"><li>No HTML tags allowed.</li><li>Web page addresses and e-mail addresses turn into links automatically.</li><li>Lines and paragraphs break automatically.</li></ul></div></div></div></fieldset>
</div>
<a href="#" class="publish js-publish user-comment__publishbtn">Publish</a><span class='comment-error'><a href="/penton_modal/nojs/login" class="ctools-use-modal ctools-modal-modal-popup-login" rel="nofollow">Log in or register to comment</a></span></div></div>      </div>
    </div>
  </div>
</div>
<input type="hidden" name="cid" value="" />
<input type="hidden" name="pid" value="" />
<input type="hidden" name="form_build_id" value="form-gQ2Kaf_nNlCjzwi0bcxyTdswKcElO9TA5JUucqyLzb4" />
<input type="hidden" name="form_id" value="comment_node_article_form" />
<input type="hidden" name="captcha_sid" value="75547964" />
<input type="hidden" name="captcha_token" value="30ab269a63a9c9ba4504f0c78287b9ea" />
<div class="element-invisible"><div class="form-actions form-wrapper" id="edit-actions"><button id="edit-submit-88509" name="op" value="Save" class="form-submit">Save</button>
</div></div><div class="url-textfield"><div class="form-item form-type-textfield form-item-url">
  <label for="edit-url">Leave this field blank </label>
 <input autocomplete="off" type="text" id="edit-url" name="url" value="" size="20" maxlength="128" class="form-text" />
</div>
</div></div></form>                <div class="comments-inner-container">
                  </div>
      </div>
    </div>
  </div>
      
    </div>

    
    <div class="row related-articles-row">
                        <div class="related-articles-heading">Related</div>
                <div id="bib_related-content-88509"></div>
          </div>

          <div class="row sponsored-articles-row">
                  <div class="related-articles-heading sponsored">Sponsored</div>
                <div id="bib_sponsored-content-88509"></div>
      </div>
    
    <div class="item-list"><ul class="lazy-pagination"><li class="read-more pagination-read-more next first"><a href="/nrei-wire/eight-must-reads-cre-industry-today-nov-6-2020?parent=88509&infscr=1" rel="nofollow">Load More</a></li>
<li><a href="/office/ing-cut-jobs-close-offices-profit-misses-estimates" rel="next">Next Article</a></li>
<li class="last"><a href="/multifamily/first-affordable-housing-reit-puts-spotlight-growing-sector" rel="prev">Previous Article</a></li>
</ul></div>
          <style>
        
        .article-88509.article-programmed .big-article__top {
          border-color: #0A8972
        }
        .article-88509 .indicator-brand a {
          color: #076050
        }
            </style>
    
  </article>

  
</section>
  </div>
</div>
  </div>

        </div>
                <div class="banner-bottom-wrapper">
          <div id="banner-bottom" class="dfp-ad-hideempty hidden">
            <div data-dfp-position="bottom_banner"></div>
          </div>
        </div>
                <!-- /Main Content Area -->
                  <!-- Footer -->
          <footer class="corporate l-footer l-footer-min">
  <div class="l-footer-inner">
    <div class="l-footer-info">
      <div class="footer-logo-min">
                  <a href="/"><img class="footer-logo-min__site_logo lozad img-responsive" data-src="/sites/all/themes/penton_subtheme_nreionline/images/logos/footer.png" alt="Logo" /></a>                <div class="small-12 medium-5 columns">
          <div class="footer-links">
                      </div>
        </div>
      </div>
      <div class="footer-content">
        <ul class="footer-min-col">
          <li class="footer-min-col__item">
      <a href="/about-us" class="footer-min-col-link">About Us</a>    </li>
          <li class="footer-min-col__item">
      <a href="/contact-us" class="footer-min-col-link">Contact</a>    </li>
          <li class="footer-min-col__item">
      <a href="https://wealthmanagement.informa.com/nrei-media-kit/" class="footer-min-col-link">Advertise</a>    </li>
          <li class="footer-min-col__item">
      <a href="https://www.sub-forms.com/dragon/init.do?site=PEN6112_NRland" class="footer-min-col-link">Subscribe</a>    </li>
          <li class="footer-min-col__item">
      <a href="http://www.penton.com/privacy-policy#ThirdPartyAdvertisingTech" class="footer-min-col-link">Ad Choices</a>    </li>
          <li class="footer-min-col__item">
      <a href="/sitemap" class="footer-min-col-link">Sitemap</a>    </li>
            </ul>
      <ul class="footer-min-col no-margin">
        <li class="footer-min-col__item">
      <a href="https://privacyportal-eu-cdn.onetrust.com/dsarwebform/c1f53e84-9f05-4169-a854-85052b63c50b/5f26b553-52cc-4973-a761-295d5634a6b6.html" class="footer-min-col-link">CCPA: Do not sell my personal info</a>    </li>
          <li class="footer-min-col__item">
      <a href="https://informa.com/privacy-policy" class="footer-min-col-link">Privacy Policy</a>    </li>
          <li class="footer-min-col__item">
      <a href="https://engage.informa.com/terms-of-service" class="footer-min-col-link">Terms of Service</a>    </li>
          <li class="footer-min-col__item">
      <a href="https://info.wrightsmedia.com/informa-licensing-reprints-request" class="footer-min-col-link">Content Licensing/Reprints</a>    </li>
          <li class="footer-min-col__item">
      <a href="https://engage.informa.com/cp/cookie-policy/" class="footer-min-col-link">Cookie Policy</a>    </li>
  </ul>
<div class="social-min-col">
  <p class="social-min-col__label">Follow us:</p>
  <div class="social-icons"><a href="https://www.facebook.com/NationalRealEstateInvestor" title="" class="social-icons__link"><i aria-label="facebook" class="social-icons__icon fa fa-facebook"></i></a><a href="https://twitter.com/nreionline" title="" class="social-icons__link"><i aria-label="twitter" class="social-icons__icon fa fa-twitter"></i></a><a href="https://www.linkedin.com/company/nationalrealestateinvestor/" title="" class="social-icons__link"><i aria-label="linkedin" class="social-icons__icon fa fa-linkedin"></i></a></div></div>
      </div>
    </div>
  </div>
  <div class="l-corporate-footer">
    <div class="l-corporate-footer-logo-copyrights-wrapper">
      <div class="l-corporate-footer-logo-copyrights">
        <div class="l-corporate-footer-logo">
          <a href="https://informaconnect.com/"><img class="lozad img-responsive" data-src="/sites/all/themes/informa_midtheme_connect/images/corporate_footer_logo.png" alt="Informa Connect" /></a>        </div>
        <div class="l-coporate-footer-copyright">
          &#169; 2020 Informa USA, Inc., All rights reserved
        </div>
      </div>
    </div>
    <div class="l-corporate-footer-links-wrapper">
      <div class="l-coporate-footer-links">
        <ul class="links"><li class="menu-2908 first"><a href="https://informa.com/privacy-policy" title="">Privacy Policy</a></li>
<li class="menu-2909"><a href="https://engage.informa.com/cp/cookie-policy/">Cookie Policy</a></li>
<li class="menu-2910 last"><a href="http://engage.informa.com/terms-of-service" title="">Terms of Use</a></li>
</ul>      </div>
    </div>
  </div>
</footer>
          <!-- /Footer -->
              </div>
    </div>
  </div>
</main>
<!-- /Page -->
<div id="hidden-dfp" class="dfp-ad-hideempty hidden">
  <div data-dfp-position="hidden" class="hidden-for-ads"></div>
</div>
      
<!--[if lte IE 9]>
<script type="text/javascript" src="/sites/nreionline.com/files/advagg_js/js__o462xIvJcTydPQBQSqIGbKyyOKoMc_3r_T97VJ_RROY__05SoeqONmkUvT9uGmdqI2MZAQ8ASzN5ZEUxYjk5uI-A__dx85Ttf_A0Sq8VDZcItaBSSxlnEE8sGTynBc9WZgKg0.js#ie9-" onload="if(jQuery.isFunction(jQuery.holdReady)){jQuery.holdReady(true);jQuery.holdReady(true)}
function advagg_mod_1(){advagg_mod_1.count=++advagg_mod_1.count||1;try{if(advagg_mod_1.count<=40){init_drupal_core_settings();advagg_mod_1.count=100}}catch(e){if(advagg_mod_1.count>=40){throw e}else window.setTimeout(advagg_mod_1,1)}}
function advagg_mod_1_check(){if(window.init_drupal_core_settings&&window.jQuery&&window.Drupal){advagg_mod_1()}else window.setTimeout(advagg_mod_1_check,1)};advagg_mod_1_check();"></script>
<![endif]-->

<!--[if gt IE 9]>
<script type="text/javascript" src="/sites/nreionline.com/files/advagg_js/js__o462xIvJcTydPQBQSqIGbKyyOKoMc_3r_T97VJ_RROY__05SoeqONmkUvT9uGmdqI2MZAQ8ASzN5ZEUxYjk5uI-A__dx85Ttf_A0Sq8VDZcItaBSSxlnEE8sGTynBc9WZgKg0.js#ie10+" defer="defer" onload="if(jQuery.isFunction(jQuery.holdReady)){jQuery.holdReady(true);jQuery.holdReady(true)}
function advagg_mod_1(){advagg_mod_1.count=++advagg_mod_1.count||1;try{if(advagg_mod_1.count<=40){init_drupal_core_settings();advagg_mod_1.count=100}}catch(e){if(advagg_mod_1.count>=40){throw e}else window.setTimeout(advagg_mod_1,1)}}
function advagg_mod_1_check(){if(window.init_drupal_core_settings&&window.jQuery&&window.Drupal){advagg_mod_1()}else window.setTimeout(advagg_mod_1_check,1)};advagg_mod_1_check();"></script>
<![endif]-->

<!--[if !IE]><!-->
<script type="text/javascript" src="/sites/nreionline.com/files/advagg_js/js__o462xIvJcTydPQBQSqIGbKyyOKoMc_3r_T97VJ_RROY__05SoeqONmkUvT9uGmdqI2MZAQ8ASzN5ZEUxYjk5uI-A__dx85Ttf_A0Sq8VDZcItaBSSxlnEE8sGTynBc9WZgKg0.js" defer="defer" onload="if(jQuery.isFunction(jQuery.holdReady)){jQuery.holdReady(true);jQuery.holdReady(true)}
function advagg_mod_1(){advagg_mod_1.count=++advagg_mod_1.count||1;try{if(advagg_mod_1.count<=40){init_drupal_core_settings();advagg_mod_1.count=100}}catch(e){if(advagg_mod_1.count>=40){throw e}else window.setTimeout(advagg_mod_1,1)}}
function advagg_mod_1_check(){if(window.init_drupal_core_settings&&window.jQuery&&window.Drupal){advagg_mod_1()}else window.setTimeout(advagg_mod_1_check,1)};advagg_mod_1_check();"></script>
<!--<![endif]-->
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(w){"use strict";if(!w.loadCSS)w.loadCSS=function(){};var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=false};return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all"
function enableStylesheet(){if(link.addEventListener){link.removeEventListener("load",enableStylesheet)}else if(link.attachEvent)link.detachEvent("onload",enableStylesheet);link.setAttribute("onload",null);link.media=finalMedia};if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent)link.attachEvent("onload",enableStylesheet);setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3e3)};rp.poly=function(){if(rp.support())return;var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",true);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent)w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})};if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}else w.loadCSS=loadCSS}(typeof global!=="undefined"?global:this));
//--><!]]>
</script>
<script type="text/javascript">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</script>
      <script type="text/javascript" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="//video.limelight.com/player/embed.js"></script>
<script type="text/javascript" src="https://cdn.bibblio.org/rcm/4.5/bib-related-content.min.js"></script>
<script type="text/javascript" src="/sites/nreionline.com/files/advagg_js/js__SI_3Jf1LswSYIPT2nOt89AVh__7kVYL_o5gkJN-XCW0__GMwsrS2YbqohitubiB4igDMyNPWqOqnI3cfp7WQ9TxI__dx85Ttf_A0Sq8VDZcItaBSSxlnEE8sGTynBc9WZgKg0.js" defer="defer"></script>
<script type="text/javascript" src="/sites/nreionline.com/files/advagg_js/js__LOTzmTjOEyBYTRa73tu6Fj3qY7yfNxJxX3y1JUwojnc__40YrL2aSiZmfap0peqfapAZpogiJynGBflb-zJ7vQQo__dx85Ttf_A0Sq8VDZcItaBSSxlnEE8sGTynBc9WZgKg0.js" defer="defer" async="async"></script>
<script type="text/javascript" src="/sites/nreionline.com/files/advagg_js/js__lyr4peD4rq75Q6CNCtjQe9HZ1btEN22bisTWkQJqDtw__F4OvABolvvlpG8YHc0PraWUe3wQaU3WqMctcOc1pHpY__dx85Ttf_A0Sq8VDZcItaBSSxlnEE8sGTynBc9WZgKg0.js" defer="defer"></script>
<script type="text/javascript" src="/sites/nreionline.com/files/advagg_js/js__E3u8USQplSZ5KJ7H1a04va3fLnxx2SBJ-VuwgI4-0Sk__AdhAFZ5QAk_VrKkFUOCnxJb9ANrhuWlKf15A7QHm14M__dx85Ttf_A0Sq8VDZcItaBSSxlnEE8sGTynBc9WZgKg0.js" defer="defer" async="async"></script>
<script type="text/javascript" src="/sites/nreionline.com/files/advagg_js/js__PS4F729Mcaa_rjaLYEuqiAI1apVU_NMuwl1K-Rkl_y8__sADWI-477428rFVlbBYuylQkYg-lS-gI3lgNCvvqojA__dx85Ttf_A0Sq8VDZcItaBSSxlnEE8sGTynBc9WZgKg0.js" defer="defer"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
function advagg_mod_2(){advagg_mod_2.count=++advagg_mod_2.count||1;try{if(advagg_mod_2.count<=40){window.CKEDITOR_BASEPATH="/sites/all/modules/contrib/ckeditor/ckeditor/";advagg_mod_2.count=100}}catch(e){if(advagg_mod_2.count>=40){throw e}else window.setTimeout(advagg_mod_2,250)}}
function advagg_mod_2_check(){if(window.jQuery&&window.Drupal&&window.Drupal.settings){advagg_mod_2()}else window.setTimeout(advagg_mod_2_check,250)};advagg_mod_2_check();
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
function advagg_mod_3(){advagg_mod_3.count=++advagg_mod_3.count||1;try{if(advagg_mod_3.count<=40){informaBouncexSettings={id:"1",property_name:"National Real Estate Investor",colors_text_primary:"#ffffff",colors_text_secondary:"#000000",colors_bg_primary:"#0A8972",colors_bg_secondary:"#353e47",brochure_url:"https:\/\/www.nreionline.com",logo_url:"https:\/\/www.nreionline.com\/sites\/all\/themes\/penton_subtheme_nreionline\/images\/logos\/header.png",subscription_url:"https:\/\/pen.dragonforms.com\/loading.do?omedasite=PEN6112_NRland",gaViewID:"56149930",elqFormId:"1085",elqFormName:"WRE_Promo_BounceXIntegration",eloquaInstance:"PentonWRE",elqSiteID:"1346786309",created:"1550116692"};advagg_mod_3.count=100}}catch(e){if(advagg_mod_3.count>=40){throw e}else window.setTimeout(advagg_mod_3,250)}}
function advagg_mod_3_check(){if(window.jQuery&&window.Drupal&&window.Drupal.settings){advagg_mod_3()}else window.setTimeout(advagg_mod_3_check,250)};advagg_mod_3_check();
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
function advagg_mod_4(){advagg_mod_4.count=++advagg_mod_4.count||1;try{if(advagg_mod_4.count<=40){informaBouncexCmpgn={disengagement:{step1:{preheader:"ENTER YOUR EMAIL TO ACCESS EXCLUSIVE",header:"MEMBERS ONLY CONTENT",cta:"RECEIVE EXCLUSIVE CONTENT",ntb:"CONTINUE TO SITE"},step2:{preheader:"GREAT",header:"YOU WILL NOW RECEIVE THE LATEST INDUSTRY NEWS, TRENDS AND UPDATES",cta:"CONTINUE TO SITE",ntb:""},step3:{preheader:"",header:"",cta:"",ntb:""},offer:"NREI_NREIDaily_NL"},clickToCaptureMobile:{step1:{preheader:"",header:"DO YOU WANT TO STAY ON TOP OF THE LATEST NEWS?",cta:"YES, KEEP ME UPDATED",ntb:"NO, CONTINUE READING"},step2:{preheader:"ENTER YOUR EMAIL TO RECEIVE",header:"HAND-PICKED ARTICLES FROM INDUSTRY EXPERTS",cta:"RECEIVE EXCLUSIVE CONTENT",ntb:"CONTINUE TO SITE"},step3:{preheader:"GREAT",header:"YOU WILL NOW RECEIVE EXCLUSIVE CONTENT FROM INDUSTRY EXPERTS",cta:"CONTINUE TO SITE",ntb:""},offer:"NREI_NREIDaily_NL"},clickToCaptureDesktop:{step1:{preheader:"",header:"UNLOCK",cta:"RECEIVE EXCLUSIVE CONTENT",ntb:""},step2:{preheader:"ENTER YOUR EMAIL TO RECEIVE",header:"HAND-PICKED ARTICLES FROM INDUSTRY EXPERTS",cta:"RECEIVE EXCLUSIVE CONTENT",ntb:"CONTINUE TO SITE"},step3:{preheader:"GREAT",header:"YOU WILL NOW RECEIVE EXCLUSIVE CONTENT FROM INDUSTRY EXPERTS",cta:"CONTINUE TO SITE",ntb:""},offer:"NREI_NREIDaily_NL"},inlinezone:{step1:{preheader:"DO YOU WANT TO KEEP UP WITH",header:"THE LATEST NEWS, TRENDS AND ANALYSIS?",cta:"YES, KEEP ME UPDATED",ntb:"NO, NOT RIGHT NOW"},step2:{preheader:"ENTER YOUR EMAIL TO RECEIVE",header:"THE LATEST CONTENT FROM INDUSTRY EXPERTS",cta:"RECEIVE EXCLUSIVE CONTENT",ntb:"CONTINUE TO SITE"},step3:{preheader:"GREAT",header:"YOU ARE NOW IN THE KNOW!",cta:"",ntb:""},offer:"NREI_NREIDaily_NL"}};advagg_mod_4.count=100}}catch(e){if(advagg_mod_4.count>=40){throw e}else window.setTimeout(advagg_mod_4,250)}}
function advagg_mod_4_check(){if(window.jQuery&&window.Drupal&&window.Drupal.settings){advagg_mod_4()}else window.setTimeout(advagg_mod_4_check,250)};advagg_mod_4_check();
//--><!]]>
</script>
<script type="text/javascript" src="/sites/nreionline.com/files/advagg_js/js__oQPiNHah_0YTuwPH_CoYvYzyVKEkj9HhSTLlXouV_3I__f9shYt5LEcfGjlzqZwXWwUKn3H9wStKZ37DsYsQscKw__dx85Ttf_A0Sq8VDZcItaBSSxlnEE8sGTynBc9WZgKg0.js" defer="defer"></script>
    </div>
  </body>
</html>
